Jump to content
Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

Script isn't under my active script entries anymore. I had bought it when it was lifetime and it shows the end-time as January 1, 1970 - although for all of the other scripts, it seems that I have still kept them. Does anyone have any reasoning behind this? (Would ask on Skype, but as soon as I contacted Mute he instantly blocked me).

Q7JjEBr.png

 

I do not tolerate this kind of behavior. You'll need to repurchase if you want to use it. You purchased well over 2 years ago, if i recall correctly, and the unofficial rule is no support is offered with these issues after 6 months, sorry.

 

Bought this script. Got a zombies task on my low level pure.. But it is going to higher zombies in the cave @ edgeville.. How is this possible ?

 

Use a lower level slayer master.

Share this post


Link to post
Share on other sites
 

If you lost access to a lifetime auth, there is absolutely nothing I can do for you, it's out of my control. Your best bet would be to message an admin for assistance. I cannot grant new auths for free.

 

But it's not for free? I purchased a life time auth, if it was a timed auth I would have no issue with it. But we purchased life time auths and they were retracted from us. So at the very least be decent and give us back what we purchased.

Share this post


Link to post
Share on other sites

 

 

But it's not for free? I purchased a life time auth, if it was a timed auth I would have no issue with it. But we purchased life time auths and they were retracted from us. So at the very least be decent and give us back what we purchased.

 

 

Maybe you should actually take the time to read my post. I do not have that ability, you need to contact an admin.

Share this post


Link to post
Share on other sites

Much better paint! Really sick script, will probably keep re-purchasing until I hit 99 slayer! Only 'slight' problem, i find is that when using excalibur, it switches back and fourth between my primary (dscim) and excalibur atleast 5-10 times, before performing the spec. Not sure how obvious this is in terms of anti-ban, but just thought id' point it out.

 

Also, had a question about safe spotting? Does it work? ( I haven't attempted mage or range because they're currently exceptionally low, but i'm intrigued if it works? )

Edited by t3l3 bl0ck3d

Share this post


Link to post
Share on other sites

Much better paint! Really sick script, will probably keep re-purchasing until I hit 99 slayer! Only 'slight' problem, i find is that when using excalibur, it switches back and fourth between my primary (dscim) and excalibur atleast 5-10 times, before performing the spec. Not sure how obvious this is in terms of anti-ban, but just thought id' point it out.

 

Also, had a question about safe spotting? Does it work? ( I haven't attempted mage or range because they're currently exceptionally low, but i'm intrigued if it works? )

I'll check it out tomorrow, but there is no safespotting nor mage support.

Share this post


Link to post
Share on other sites

Bought the script, working well so far. There are 2 things I've noticed. I see this doesn't have herb sack support which would be extremely useful for long trips against things like aberrant spectres. Do you think this could be added in the near future?

 

Also, I get the "your character has not moved in five minutes" issue where I have not moved to a new tile because I've been standing in aggressive mobs and they come to me. I get teleported out and then I walk back to the same spot even though i'm full on food. This is only really a problem versus enemies I don't loot. Maybe instead of checking just player movement in 5 minutes check movement and also time since player gained experience.

 

Either way nice stable script.

 

@Mute

Edited by IceKontroI

Share this post


Link to post
Share on other sites

Getting stuck always talking to gnome guard ouside gnome strong hold when traveling to slayer cave. Bot wont help with boxes

 

bot is also not doing randoms ever. recording in logs as tho it is though.

 

Please don't double post. Also please fill out a bug report. The tribot client handles randoms, not my script.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×