Jump to content
Battle-for-net
Mute

[$9.99][DISCONTINUED][ABCv2 Level 10] ◄Mute's AIO Slayer► [ALL MASTERS]

Recommended Posts

My client freezes whenever I go to start this script. Just started happening today. Any other script I run I am able to without any problems.

This one however instantly freezes tribot and the GUI portion doesnt fully show

 

My webhost is down right now.

Share this post


Link to post
Share on other sites

Do you know what happen ? when my bot finish a task, he run back to bank, deposit all and withdraw cosmic astral and air rune to do enchant ??? and did nothing else, the bot dont go take a new task ? i need to close the script and open again with the new task already taken.

 

thanks in advance.

Share this post


Link to post
Share on other sites

Do you know what happen ? when my bot finish a task, he run back to bank, deposit all and withdraw cosmic astral and air rune to do enchant ??? and did nothing else, the bot dont go take a new task ? i need to close the script and open again with the new task already taken.

 

thanks in advance.

 

You have npc contact turned on

Share this post


Link to post
Share on other sites

I sent a gif and stacktrace of when the script constantly swaps between tabs (like quest tab and equipment tab). It does this with the attack style tab and prayer one as well and basically when it tries to eat or do anything in the inventory it'll get stuck because it's on a different tab and it'll keep clicking where food would be if it was on the inventory tab.

sent to your PM*





For me personally I love the script and I have only had it a few days. At the moment though with any task I have looking glass just freezes and locks up and I either have to stop script completely or close tribot to get it unstuck. I have tried all the numerous methods right now for lowering CPU as my cpu is not the issue anyways. And have disabled graphics ran in browser and osbuddy nothing seems to fix the issue. Sent you a log in skype about the issue but you had addressed it above i believe about it just being the paint and I hope this is the case. Hope to hear good news soon about a fix.


What you sent me on Skype has nothing to do with the paint. I'll address it in a future update.

Was this ever addressed? I've been having this issue since I bought the script 3 weeks ago so I'm not sure if you forgot about it or what. Edited by Mute
double post

Share this post


Link to post
Share on other sites

I had a really busy week this past week. If you're still having issues send me a message on skype, or fill out a bug report and pm me, thanks.

 

Updated fever spiders and sea snakes.

Edited by Mute

Share this post


Link to post
Share on other sites

What do you use for your break handler to leave it for as long as 80 hrs?! i want to safe bot not suicide lol. I know botting is very risky anyway but want to reduces the chances of getting banned. If you could mail me or tell me on here what your break times are thatll be great

Share this post


Link to post
Share on other sites

Could you make it, for wyvern tasks, go to the western side? The eastern side is the "Range" side and it always tries to use the eastern side and gets no kills, tries to steal wyverns and gets reported for the botlike pathing it makes, etc. Sometimes I'll get a wyvern when it eventually goes to the western side and it'll run mid kill to the eastern side when a wyvern spawns and it's pretty obvious that the account is a bot.

Share this post


Link to post
Share on other sites

Could you make it, for wyvern tasks, go to the western side? The eastern side is the "Range" side and it always tries to use the eastern side and gets no kills, tries to steal wyverns and gets reported for the botlike pathing it makes, etc. Sometimes I'll get a wyvern when it eventually goes to the western side and it'll run mid kill to the eastern side when a wyvern spawns and it's pretty obvious that the account is a bot.

 

No it's not a wyvern script, it's a slayer script.

Share this post


Link to post
Share on other sites

I am babysitting demon task now ,


When he needs to bank he goes to varrock instead of walking out of the slayer cave (cave near nieve).

Or is it an option i messed up again ? :P

 

 

 

PS is ther an option Hop world if ther are 2 or 3 more people at the task?


He reruns if character did not move for 5 minits .

Very strange on hellhound task with not mutch people

Edited by Anthonynl

Share this post


Link to post
Share on other sites

hey dude brought this script a couple of days ago cant seem to get it working though my slayer master is vannaka but when it gets new task it just withdraws all my teletabs goes for a walk then shuts down unless i walk it to the task myself but then it dont bank properly and dont pick up knifes please help kind regards carl :)


shuts down without reason


ps how do you use cannon as it dont show up in equipment

Edited by Mute
triple post

Share this post


Link to post
Share on other sites

hey dude brought this script a couple of days ago cant seem to get it working though my slayer master is vannaka but when it gets new task it just withdraws all my teletabs goes for a walk then shuts down unless i walk it to the task myself but then it dont bank properly and dont pick up knifes please help kind regards carl :)

shuts down without reason

ps how do you use cannon as it dont show up in equipment

Cannon is not supported, and do not double post.

 

Does it support breaks

Yes

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×