Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
TRiLeZ

TRiBot Beta 8.03_0

84 posts in this topic

Clear your dependencies, i solved frog random successfully just this second.

 

 

How do you clear dependencies?

Yeah i was wondering the same thing

Do you mean clear dependencies as in deleting all the files in the dependencies folder?

Share this post


Link to post
Share on other sites

that worked for the purpose of being able to run scripts. Yet the client still will not allow me to load the premium script I am trying to run. 

 

See here: 

  • [12:58:53] Starting client.
  • [12:59:02] Downloading script 'Ultimate Metal Dragons'.
  • [12:59:02] Unable to load script 'Ultimate Metal Dragons'. 

Share this post


Link to post
Share on other sites

All of my scripts are saying unable to load ????? and my randoms arent working when one finally works after 40 mins of repeatingly clicking start script

Share this post


Link to post
Share on other sites

mad; I am having the same problem. Cant load scripts. So it has to be a client issue. Can someone from TriBot personnel please give us an update? Thank-you

Share this post


Link to post
Share on other sites

Even a timeframe for when il be able to bot again second day so far where VIP has been pointless :/ hope its not much longer

Share this post


Link to post
Share on other sites

Im getting sick and tired of this, no one of tribot is responding. Paying for VIP, scripts etc etc only paying and paying but it doesn't work at all

Share this post


Link to post
Share on other sites

This update seems a bit sketchy I'm sure everybody is working hard to find the problem and fix it, but the problem I have isn't loading the script but the client thinks that every time I load a script that I've surpassed my instances, even on unlimited free instances. I think it is having a problem connecting to the repository or our accounts because that is where I have all my scripts.

 

also I keep seeing this

 

  • [15:05:22] Instancing Debug: 500 Internal Server Erro

I full confidence that you guys can sort it out :)

Share this post


Link to post
Share on other sites

This update seems a bit sketchy I'm sure everybody is working hard to find the problem and fix it, but the problem I have isn't loading the script but the client thinks that every time I load a script that I've surpassed my instances, even on unlimited free instances. I think it is having a problem connecting to the repository or our accounts because that is where I have all my scripts.

 

also I keep seeing this

 

  • [15:05:22] Instancing Debug: 500 Internal Server Erro

I full confidence that you guys can sort it out :)

 

Tribot is getting violated by DDoS attacks, thats why site/repo is absolutely screwed atm.

Share this post


Link to post
Share on other sites

Tribot is getting violated by DDoS attacks, thats why site/repo is absolutely screwed atm.

 

 

Could this be the work of jagex?? im not sure what DDoS attacks are but would jagex possible try causing this ??

Share this post


Link to post
Share on other sites

Could this be the work of jagex?? im not sure what DDoS attacks are but would jagex possible try causing this ??

If they were or did, They could be charged very seriously in a Federal Court.

Share this post


Link to post
Share on other sites

i dunno where to put this but u cant buy vip thru paypal anymore? :o why is this? its the only thing that works for me, google wallet and stripe dont run for me...

Share this post


Link to post
Share on other sites

If they were or did, They could be charged very seriously in a Federal Court.

 

 

i see but if they did it rouge maybe ? tried keeping there name out of it ?

Share this post


Link to post
Share on other sites

What exactly is xuggler.jar and why does it update every single time I launch Tribot?

I also would like to know what is that

Share this post


Link to post
Share on other sites

Just seen on old rs updates that jagex have been having massive DDoS attacks also and there blaming botters doing it as a revenge attack due to there massive ban

Share this post


Link to post
Share on other sites

Just seen on old rs updates that jagex have been having massive DDoS attacks also and there blaming botters doing it as a revenge attack due to there massive ban

yeah  saw that too :D . I think there are 2 kinds of ddosers they are getting: kids who got banned on mains and bought ddos service and "teams" who are showing off by attacking jagex.

Share this post


Link to post
Share on other sites

well. all i know is that i paid for vip for a month. if it doesnt work by the time my vip ends do i get reinversed? i dont have a problem starting up tribot. but none of my scripts are working. even the ones i paid for.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.