Jump to content
Sign in to follow this  

Requirements for TRiBot

Recommended Posts

For TRiBot fully to work, you must have:

  • A computer with OpenGL support. - Only for EOC
  • Windows as your operating system (Wine might suffice). - Only for EOC

    • Windows, Linux, and Mac all work with TRiBot Old-School.
  • A 32-bit Java 7 Environment installed on your computer.
  • A TRiBot Forums account.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.