Jump to content
TRiLeZ

TRiBot Beta 8.02_0

Recommended Posts

Ugh, now

extends Script implements Painting, MessageListening07 {

gives

 

'b()' in 'obf.LC' clashes with 'b()' in 'obf.lE'; attempting to use incompatible return type

 

Not a compilation error but figured you might be interested

Edited by n3ss3s

Share this post


Link to post
Share on other sites

_8 Seems to have fixed some Issues, but I can tell you that it does not choose the exp on the interface for the genie.. it has trouble selecting the skill and keeps clicking in random spots...

 

After I stopped the script with the interface open cause it couldn 't solve it.

 

  • [19:31:17] java.lang.NoClassDefFoundError: org/tribot/script/interfaces/Ending
  • [19:31:17] at obf.oD.run(ti:436)
  • [19:31:17] at java.lang.Thread.run(Unknown Source)
  • [19:31:17] Caused by: java.lang.ClassNotFoundException: org.tribot.script.interfaces.Ending
  • [19:31:17] at java.net.URLClassLoader$1.run(Unknown Source)
  • [19:31:17] at java.net.URLClassLoader$1.run(Unknown Source)
  • [19:31:17] at java.security.AccessController.doPrivileged(Native Method)
  • [19:31:17] at java.net.URLClassLoader.findClass(Unknown Source)
  • [19:31:17] at java.lang.ClassLoader.loadClass(Unknown Source)
  • [19:31:17] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
  • [19:31:17] at java.lang.ClassLoader.loadClass(Unknown Source)
  • [19:31:17] ... 2 more
Edited by Temporary

Share this post


Link to post
Share on other sites
  • [21:09:11] We are attempting to solve the Skill XP Item random.
  • [21:10:12] We successfully solved the Skill XP Item random.
  • [21:10:15] We are attempting to solve the Skill XP Item random.
  • [21:12:20] We successfully solved the Skill XP Item random.
  • [21:12:23] We are attempting to solve the Skill XP Item random.
  • [21:12:34] We successfully solved the Skill XP Item random.

The interface to select what skill you want the exp in stays open.. The bot has trouble selecting a skill and clicking continue... Genie lamp

Share this post


Link to post
Share on other sites

I am noticing a bug with webwalking, when over by the sawmill it will sometimes walk to this tile for some reason and once there it will keep clicking on the tile on the minimap

 

nn9oh3.png

 

 

This is the problem i've been facing. It seems like when there is no other tile on the web, it will no longer generate a straight line to the destination and keep spamming the closest webbed tile.

 

 

 

Yup I get this too. It always stops like 10 tiles or so away.

Share this post


Link to post
Share on other sites

It could be faster, takes 20 minutes of actual work to fix 99% of RuneScape updates.

 

You don't even know what is needs to be updated when the client updates.

 

But anyways, I have improved my updater. It is now solid. With client updates in the future, TRiBot should not even need to be updated. All that users will have to do is restart TRiBot right after the client is updated and it will work fine.

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×