Jump to content
Sign in to follow this  
FallenShadow

[READ BEFORE POSTING] Be specific

Recommended Posts

Hello,

 

I would like to annouce one small thing.

When you have a problem and decide to make a thread, please be as specific as you can be.

For example some keyword you could use:

 

Does this problem appear more often, if yes what did you do and what caused the problem?

What kind of java version do you have installed.

What did you try to fix this yourself?

What kind of OS are you using?

Etc, etc.

 

 

Those are just keywords that you could use.

This is a example how I would describe my problem:

 

 

Hello, I got a problem with Tribot.

The problem is, as soon as I hit the start script button but nothing happends. I've tried to reinstall java, update it to the right version, and I tried to remove the .tribot folder inside the %appdata%.

I use java version 7.40 and I'm trying to run it on a Windows system.

thanks in advance.

 

This would help out a lot of our support staff.

 

also, before I close this topic, another thing I would like to say. This is more like a reminder, please watch where you post on the forums. This means if you have a question, you shouldn't be posting in this section. This section is only for those who got problems with there bot.

 

Problems what should be posted inside the bot help section:

Problem while starting up tribot.

problems with clicking on the start script button.

problems with any other kind of button clicking or boot up problems.

problem with the repo.

 

What shouldn't be posting here:

Problem with a script

problems with randoms, or the login bot.

OR questions about scripts.

 

This section is for those who have a problem, not those who got a question.

 

Thank-you,

TriBot Staff

Edited by Crimson
  • Like 1

Share this post


Link to post
Share on other sites

So, I have just updated my Tribot client from 1.68 to the updated version, 1.81 .  Unlike usual, my Account Manager did NOT transfer ANY of my account login details from my out-dated client...This is fairly unfortunate because I have over well over 5 active botting accounts, along with a main Mule account where I keep my gold.  This is a very distrurbing problem, but I know that there must be an easy fix for me to somehow manually transfer my login details.  Which brings me to my next question - where would this file be? I have a file, here, that is under AppData > Roaming > .tribot > settings > accounts < hopefully this is what I would need to transfer ? If not, then how can I recover my login details? 

 

Please do not respond with "Why don't you know your login details," or similar..when you farm gold the way that I have it is nearly impossible to keep up without all of the e-mail addresses associated with accounts, because SO many get banned, etc.

 

This is pretty urgent, because I want to do a System Restore on my computer ASAP.  I actually just renewed my Tribot VIP minutes ago so that I could write down these login details before I lose them.

 

Thank you, in advance, for your time and help..

Also, wanted to add this in, my scripts DID transfer...but not my login details..

Edited by Cumshot

Share this post


Link to post
Share on other sites

So, I have just updated my Tribot client from 1.68 to the updated version, 1.81 .  Unlike usual, my Account Manager did NOT transfer ANY of my account login details from my out-dated client...This is fairly unfortunate because I have over well over 5 active botting accounts, along with a main Mule account where I keep my gold.  This is a very distrurbing problem, but I know that there must be an easy fix for me to somehow manually transfer my login details.  Which brings me to my next question - where would this file be? I have a file, here, that is under AppData > Roaming > .tribot > settings > accounts < hopefully this is what I would need to transfer ? If not, then how can I recover my login details? 

 

Please do not respond with "Why don't you know your login details," or similar..when you farm gold the way that I have it is nearly impossible to keep up without all of the e-mail addresses associated with accounts, because SO many get banned, etc.

 

This is pretty urgent, because I want to do a System Restore on my computer ASAP.  I actually just renewed my Tribot VIP minutes ago so that I could write down these login details before I lose them.

 

Thank you, in advance, for your time and help..

Also, wanted to add this in, my scripts DID transfer...but not my login details.

If you ever set your account details in the account manager, you should be able to see a file called "Accounts.ini". This file is where you details will be stored.

Share this post


Link to post
Share on other sites

I have purchased VIP only because i thought it would enable me to change sleep modifier settings but it didn't, I really need to change this value, i don't ever care if i get banned i just need to click as fast as possible. with no lags.


 


I don't need anyone's opinion just, how i can enable or fix it.


 


thanks


Share this post


Link to post
Share on other sites

I have purchased VIP only because i thought it would enable me to change sleep modifier settings but it didn't, I really need to change this value, i don't ever care if i get banned i just need to click as fast as possible. with no lags.

I don't need anyone's opinion just, how i can enable or fix it.

thanks

This could be a script problem. Ask then if they can speed it up.

Share this post


Link to post
Share on other sites

I'm unable to run tribot at all, I uninstalled java and reinstalled it again; now the .jar file won't even load when I double click it. Any suggestions?

 

Restart your computer and make sure your JAVA_HOME is set properly. https://tribot.org/forums/topic/471-ensuring-tribot-uses-the-right-java/

 

Also make a new thread as your post is in a thread for a rule.

Share this post


Link to post
Share on other sites
On 5/18/2016 at 10:12 PM, manu0manu said:

Is anyone getting credit card fraudulent when purchasing credits? it won't allow me to purchase any credits on my account due to that fact. Doesn't make sense, since I'm the owner of the credit card lol.

Nah bro never heard of it. Maybe try paypal?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • This update will:

      Fix GE inventory item positioning bug


      Fix broken object hooks
      • 21 replies
    • This release will:

      Fix some ClosedChannelException bug


      Fix bug in RSObject#getAllTiles


      Add game tab support for "Kourend Favour"
      • 15 replies
    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
      • 40 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
      • 12 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×