Jump to content

Recommended Posts

The script doesn't work with the "Both" option meaning it can't task switch, (Cut & then string) please fix this!

 

There is not even an option to do both at the same time...

You must select one or the other currently.

Are you sure you are running my script? Auto Fletcher Elite

 

Warfront1

Share this post


Link to post
Share on other sites

Fletching at Seers, but this also happened in varrock.

Bot is running off after starting to fletch and making itself run behind the bank, thus getting itself stuck.

Not sure exactly how often this is, but it's pretty common

 

There is so many issues with tribot at the moment, that I can't even confirm or deny this from existing.

Is anyone else experiencing this, so I can add it to the list of bugs?

 

Warfront1

Share this post


Link to post
Share on other sites

wont even start 

  • [22:25:25] Downloading script 'Auto Fletcher Elite'. 
  • [22:25:28] Script Started: Auto Fletcher Elite. 
  • [22:25:34] java.lang.NoClassDefFoundError: org/tribot/api2007/Banking$4 
  • [22:25:34] at org.tribot.api2007.Banking.openBank(kh:70) 
  • [22:25:34] at scripts.AutoFletcherElite.M(AutoFletcherElite.java:284)
  • [22:25:34] at scripts.AutoFletcherElite.M(AutoFletcherElite.java:208) 
  • [22:25:34] at scripts.AutoFletcherElite.run(AutoFletcherElite.java:247) 
  • [22:25:34] at java.lang.Thread.run(Unknown Source) 
  • [22:25:34] Caused by: java.lang.ClassNotFoundException: org.tribot.api2007.Banking$4 
  • [22:25:34] at java.net.URLClassLoader$1.run(Unknown Source) 
  • [22:25:34] at java.net.URLClassLoader$1.run(Unknown Source) 
  • [22:25:34] at java.security.AccessController.doPrivileged(Native Method) 
  • [22:25:34] at java.net.URLClassLoader.findClass(Unknown Source) 
  • [22:25:34] at java.lang.ClassLoader.loadClass(Unknown Source) 
  • [22:25:34] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) 
  • [22:25:34] at java.lang.ClassLoader.loadClass(Unknown Source) 
  • [22:25:34] ... 5 more 
  • [22:25:34] Script Ended: Auto Fletcher Elite. 
  •  

Share this post


Link to post
Share on other sites

 

wont even start 

  • [22:25:25] Downloading script 'Auto Fletcher Elite'. 
  • [22:25:28] Script Started: Auto Fletcher Elite. 
  • [22:25:34] java.lang.NoClassDefFoundError: org/tribot/api2007/Banking$4 
  • [22:25:34] at org.tribot.api2007.Banking.openBank(kh:70) 
  • [22:25:34] at scripts.AutoFletcherElite.M(AutoFletcherElite.java:284)
  • [22:25:34] at scripts.AutoFletcherElite.M(AutoFletcherElite.java:208) 
  • [22:25:34] at scripts.AutoFletcherElite.run(AutoFletcherElite.java:247) 
  • [22:25:34] at java.lang.Thread.run(Unknown Source) 
  • [22:25:34] Caused by: java.lang.ClassNotFoundException: org.tribot.api2007.Banking$4 
  • [22:25:34] at java.net.URLClassLoader$1.run(Unknown Source) 
  • [22:25:34] at java.net.URLClassLoader$1.run(Unknown Source) 
  • [22:25:34] at java.security.AccessController.doPrivileged(Native Method) 
  • [22:25:34] at java.net.URLClassLoader.findClass(Unknown Source) 
  • [22:25:34] at java.lang.ClassLoader.loadClass(Unknown Source) 
  • [22:25:34] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) 
  • [22:25:34] at java.lang.ClassLoader.loadClass(Unknown Source) 
  • [22:25:34] ... 5 more 
  • [22:25:34] Script Ended: Auto Fletcher Elite. 
  •  

 

 

Your missing important tribot folders, I would wipe your dependencies

at %appdata%

.tribot

 

and restart the client

 

Warfront1 

Share this post


Link to post
Share on other sites

Started fletching in Varrock West bank, Came back 5 hours later and was in catherby bank, da hell. lol.

 

You probably got teleport away from Varrock West Bank from a random, and it was able to locate the nearest bank (catherby).

Most likely got teleported on top of white wolf mountain. The important thing is that it was still fletching  :D

 

Warfront1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×