Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Beta 7.52_0

32 posts in this topic

This update includes:

  • Fix for "null" items.
  • Fixed the uptext bug.
  • Fixed some null model issues.
  • New "Entity Debug" -> Can be found in the debug menu.
  • Greater RS3/OpenGL compatibility.
  • Disabled support for script loaders.

Share this post


Link to post
Share on other sites

Thank you for fixing the 'null' problem. It was getting annoying. 

 

I would appreciate if you answered my message and actually employed helpful staff members. 

Edited by Visa Long Sword

Share this post


Link to post
Share on other sites

Still getting this error: 

 

  • [01:00:45] Starting client.
  • [01:00:52] Downloading script 'USA Abyss Runecrafter'.
  • [01:00:55] The maximum amount of instances for this script has been surpassed. Cannot run script. 

Four days without being able to bot my 13 Auths. Make something happen please, I've posted everywhere about this bug and I've talked to USA about it. He say's it's your problem not his. This is getting outrageous, I pay for my Auths they're not cheap. I pay for my Tribot VIP that is not cheap. I am able to Initiate two of my auth codes then I get this error. 

 

Post back if you're looking into it, i'm sick of waiting around for a god damn reply.

Share this post


Link to post
Share on other sites

Still getting this error: 

 

  • [01:00:45] Starting client.
  • [01:00:52] Downloading script 'USA Abyss Runecrafter'.
  • [01:00:55] The maximum amount of instances for this script has been surpassed. Cannot run script. 

Four days without being able to bot my 13 Auths. Make something happen please, I've posted everywhere about this bug and I've talked to USA about it. He say's it's your problem not his. This is getting outrageous, I pay for my Auths they're not cheap. I pay for my Tribot VIP that is not cheap. I am able to Initiate two of my auth codes then I get this error. 

 

Post back if you're looking into it, i'm sick of waiting around for a god damn reply.

 

I'm looking into it right now.

Share this post


Link to post
Share on other sites

Thank you for fixing the 'null' problem. It was getting annoying. 

 

I would appreciate if you answered my message and actually employed helpful staff members. 

It depends who you're sending it to. 

Share this post


Link to post
Share on other sites

It depends who you're sending it to. 

Dude you suspended my VIP account for a mild flame thread. I kept it PG, and you ignore my appeal messages. Yet someone gets away with using foul language towards me multiple times and went as far as telling me to kill myself, but its okay for him?

 

Support staff are more helpful(help to the community) than you Mods. The only time I see you guys stepping in to do anything is to ban someone. I feel very unfairly treated. 

Edited by Visa Long Sword

Share this post


Link to post
Share on other sites

Had the old client running since yesterday. It just didnt solve a combat random (nosuchmethod exists) and my account died and lost millions.  :@

 

EDIT: It wasnt the first time dying like this. Its pretty lame this still happening after months, client is completely unreliable.

Edited by Shatterhand

Share this post


Link to post
Share on other sites

help i cant start any bot it 

[12:29:03] TRiBot Beta (7.52_1) loaded. (1.7.0_25:C:\Program Files (x86)\Java\jre7)
[12:31:37] Exception in thread "AWT-EventQueue-0" 
[12:31:37] java.lang.NoClassDefFoundError: salvation/b
[12:31:37] at scripts.a.run(Unknown Source)
[12:31:37] at java.awt.event.InvocationEvent.dispatch(Unknown Source)
[12:31:37] at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
[12:31:37] at java.awt.EventQueue.access$200(Unknown Source)
[12:31:37] at java.awt.EventQueue$3.run(Unknown Source)
[12:31:37] at java.awt.EventQueue$3.run(Unknown Source)
[12:31:37] at java.security.AccessController.doPrivileged(Native Method)
[12:31:37] at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
[12:31:37] at java.awt.EventQueue.dispatchEvent(Unknown Source)
[12:31:37] at obf.yb.dispatchEvent(jl:151)
[12:31:37] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
[12:31:37] at java.awt.WaitDispatchSupport$2.run(Unknown Source)
[12:31:37] at java.awt.WaitDispatchSupport$4.run(Unknown Source)
[12:31:37] at java.security.AccessController.doPrivileged(Native Method)
[12:31:37] at java.awt.WaitDispatchSupport.enter(Unknown Source)
[12:31:37] at java.awt.Dialog.show(Unknown Source)
[12:31:37] at java.awt.Component.show(Unknown Source)
[12:31:37] at java.awt.Component.setVisible(Unknown Source)
[12:31:37] at java.awt.Window.setVisible(Unknown Source)
[12:31:37] at java.awt.Dialog.setVisible(Unknown Source)
[12:31:37] at obf.UD.setVisible(ee:447)
[12:31:37] at obf.Ue.actionPerformed(rm:732)
[12:31:37] at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
[12:31:37] at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
[12:31:37] at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
[12:31:37] at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
[12:31:37] at javax.swing.AbstractButton.doClick(Unknown Source)
[12:31:37] at javax.swing.plaf.basic.BasicMenuItemUI.doClick(Unknown Source)
[12:31:37] at javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(Unknown Source)
[12:31:37] at java.awt.Component.processMouseEvent(Unknown Source)
[12:31:37] at javax.swing.JComponent.processMouseEvent(Unknown Source)
[12:31:37] at java.awt.Component.processEvent(Unknown Source)
[12:31:37] at java.awt.Container.processEvent(Unknown Source)
[12:31:37] at java.awt.Component.dispatchEventImpl(Unknown Source)
[12:31:37] at java.awt.Container.dispatchEventImpl(Unknown Source)
[12:31:37] at java.awt.Component.dispatchEvent(Unknown Source)
[12:31:37] at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
[12:31:37] at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
[12:31:37] at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
[12:31:37] at java.awt.Container.dispatchEventImpl(Unknown Source)
[12:31:37] at java.awt.Window.dispatchEventImpl(Unknown Source)
[12:31:37] at java.awt.Component.dispatchEvent(Unknown Source)
[12:31:37] at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
[12:31:37] at java.awt.EventQueue.access$200(Unknown Source)
[12:31:37] at java.awt.EventQueue$3.run(Unknown Source)
[12:31:37] at java.awt.EventQueue$3.run(Unknown Source)
[12:31:37] at java.security.AccessController.doPrivileged(Native Method)
[12:31:37] at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
[12:31:37] at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
[12:31:37] at java.awt.EventQueue$4.run(Unknown Source)
[12:31:37] at java.awt.EventQueue$4.run(Unknown Source)
[12:31:37] at java.security.AccessController.doPrivileged(Native Method)
[12:31:37] at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
[12:31:37] at java.awt.EventQueue.dispatchEvent(Unknown Source)
[12:31:37] at obf.yb.dispatchEvent(jl:159)
[12:31:37] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
[12:31:37] at java.awt.EventDispatchThread.run(Unknown Source)
[12:31:37] Caused by: java.lang.ClassNotFoundException: salvation.b
[12:31:37] at java.lang.ClassLoader.findClass(Unknown Source)
[12:31:37] at java.lang.ClassLoader.loadClass(Unknown Source)
[12:31:37] at java.lang.ClassLoader.loadClass(Unknown Source)
[12:31:37] at obf.td.loadClass(uk:99)
[12:31:37] ... 63 more
[12:32:38] Checking for updates
 
 
this is the client debug:
[12:30:08] Starting client.
[12:31:37] Script Started: Salvation's Script Loader.
[12:31:37] Salvation's Script Loader: Booting up Salvation's Script Loader
[12:31:41] Salvation's Script Loader: Login Bot started!
[12:31:52] Salvation's Script Loader: Login Bot succeeded.
[12:32:23] Script Ended: Salvation's Script Loader.
[12:32:38] qqqYaks: Invalid Weapon ID.
[12:32:38] qqqYaks: Invalid Spec Percent.
[12:32:38] Script Started: qqqYaks.
[12:32:59] qqqYaks: Combat random.
[12:33:41] qqqYaks: Successfully ran from a random.
[12:33:41] qqqYaks: Combat random.
[12:33:48] qqqYaks: Successfully ran from a random.
[12:33:48] Script Ended: qqqYaks.

Share this post


Link to post
Share on other sites

7.52_2 still nulling, Item is Mind Rune if this helps at all.

 

8wo6.png

yep i am still getting null on some items on 7.52_2

Share this post


Link to post
Share on other sites

I get the Null items in the evil chicken lair. Only happens if I drop items on the floor (bolts/food/junk items turn into a null HEAD) OR sometimes (rarely) when I go into the evil chicken lair after using a raw chicken on the shrine my food turns into null items. These get fixed if I restart the client.

 

using 7.52_2

Edited by yaw hide

Share this post


Link to post
Share on other sites

The client failed 3 times at frog random for me so far (using 7.51). Anyone else having trouble with this? 

Edited by nikodinho4

Share this post


Link to post
Share on other sites

this is the client debug:

[12:30:08] Starting client.

[12:31:37] Script Started: Salvation's Script Loader.

[12:31:37] Salvation's Script Loader: Booting up Salvation's Script Loader

[12:31:41] Salvation's Script Loader: Login Bot started!

[12:31:52] Salvation's Script Loader: Login Bot succeeded.

[12:32:23] Script Ended: Salvation's Script Loader.

[12:32:38] qqqYaks: Invalid Weapon ID.

[12:32:38] qqqYaks: Invalid Spec Percent.

[12:32:38] Script Started: qqqYaks.

[12:32:59] qqqYaks: Combat random.

[12:33:41] qqqYaks: Successfully ran from a random.

[12:33:41] qqqYaks: Combat random.

[12:33:48] qqqYaks: Successfully ran from a random.

[12:33:48] Script Ended: qqqYaks.

This update includes:

  • Disabled support for script loaders.

Share this post


Link to post
Share on other sites
  • [18:32:25] USA Abyss Runecrafter: ----- Trip #180 -----
  • [18:32:25] USA Abyss Runecrafter: Removed Obstacle at (3057, 4821, 0)
  • [18:32:29] USA Abyss Runecrafter: Found Squeeze-through at (3060, 4830, 0)
  • [18:32:29] USA Abyss Runecrafter: --------------------
  • [18:34:15] USA Abyss Runecrafter: We are attempting to solve the Mysterious Old Man random.
  • [18:34:25] USA Abyss Runecrafter: We successfully solved the Mysterious Old Man random.
  • [18:34:26] USA Abyss Runecrafter: We are attempting to solve the Quiz random.
  • [18:34:26] java.lang.NoClassDefFoundError: obf/dc
  • [18:34:26] at obf.Rc.l(um:133)
  • [18:34:26] at obf.Gd.l(nm:218)
  • [18:34:26] at obf.Gd.run(nm:508)
  • [18:34:26] at java.lang.Thread.run(Unknown Source)
  • [18:34:26] Caused by: java.lang.ClassNotFoundException: obf.dc
  • [18:34:26] at java.net.URLClassLoader$1.run(Unknown Source)
  • [18:34:26] at java.net.URLClassLoader$1.run(Unknown Source)
  • [18:34:26] at java.security.AccessController.doPrivileged(Native Method)
  • [18:34:26] at java.net.URLClassLoader.findClass(Unknown Source)
  • [18:34:26] at java.lang.ClassLoader.loadClass(Unknown Source)
  • [18:34:26] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
  • [18:34:26] at java.lang.ClassLoader.loadClass(Unknown Source)
  • [18:34:26] ... 4 more 

 

 

Been running into a whole lot of Random Event Errors since the last Client update.  Please correct me if i'm posting these bugs incorrect & in the incorrect place, I've done one in the "Client Bugs" section.

 

  • [19:17:09] USA Abyss Runecrafter: Login Bot started!
  • [19:17:21] USA Abyss Runecrafter: Login Bot succeeded.
  • [19:17:22] USA Abyss Runecrafter: We are attempting to solve the Quiz random.
  • [19:17:22] java.lang.NoClassDefFoundError: obf/dc
  • [19:17:22] at obf.Rc.l(um:133)
  • [19:17:22] at obf.Gd.l(nm:218)
  • [19:17:22] at obf.Gd.run(nm:508)
  • [19:17:22] at java.lang.Thread.run(Unknown Source)
  • [19:17:22] Caused by: java.lang.ClassNotFoundException: obf.dc
  • [19:17:22] at java.net.URLClassLoader$1.run(Unknown Source)
  • [19:17:22] at java.net.URLClassLoader$1.run(Unknown Source)
  • [19:17:22] at java.security.AccessController.doPrivileged(Native Method)
  • [19:17:22] at java.net.URLClassLoader.findClass(Unknown Source)
  • [19:17:22] at java.lang.ClassLoader.loadClass(Unknown Source)
  • [19:17:22] at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
  • [19:17:22] at java.lang.ClassLoader.loadClass(Unknown Source)
  • [19:17:22] ... 4 more 

 

Got this On login of the last Error: 

 

Here are 2 more Random Errors: https://tribot.org/forums/index.php?/topic/21350-mysterious-old-man-random-error/

 

https://tribot.org/forums/index.php?/topic/21344-combat-random-error/

Edited by ejamesc

Share this post


Link to post
Share on other sites

 

this is the client debug:

[12:30:08] Starting client.

[12:31:37] Script Started: Salvation's Script Loader.

[12:31:37] Salvation's Script Loader: Booting up Salvation's Script Loader

[12:31:41] Salvation's Script Loader: Login Bot started!

[12:31:52] Salvation's Script Loader: Login Bot succeeded.

[12:32:23] Script Ended: Salvation's Script Loader.

[12:32:38] qqqYaks: Invalid Weapon ID.

[12:32:38] qqqYaks: Invalid Spec Percent.

[12:32:38] Script Started: qqqYaks.

[12:32:59] qqqYaks: Combat random.

[12:33:41] qqqYaks: Successfully ran from a random.

[12:33:41] qqqYaks: Combat random.

[12:33:48] qqqYaks: Successfully ran from a random.

[12:33:48] Script Ended: qqqYaks.

This update includes:

  • Disabled support for script loaders.

 

how i can disabled the support and thx for helping

Share this post


Link to post
Share on other sites

Still receiving nulls (heads dont appear) but itemdef doesnt work until i hover over the item in inventory

  • [19:57:41] TRiBot Beta (7.52_3) loaded. (1.7.0_40:C:\Program Files (x86)\Java\jdk1.7.0_40\jre) 

 

Also deleted dependencies folder..

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.