Jump to content
Sign in to follow this  
TRiLeZ

TRiBot Beta 7.51_0

Recommended Posts

yeah i keep getting NULL, for any item and the icon is a mans face and beard. weird, please fix it lol

 

 

Still getting Null on all the Items, even Null Icons...

 

What TRiBot startup messages are showing for you two?

Example:

  • [22:22:58] TRiBot Beta (7.51_2) loaded. (1.7.0_40:C:\Program Files (x86)\Java\jdk1.7.0_40\jre) 

Share this post


Link to post
Share on other sites

This is the picture of what happens, it doesnt happen right away. but after running the script for around 20 minutes, this is what happens. Also, due to this issue, the bot cannot solve the random box random event, because it cannot recognize the id or something, since tribot came back online it failed 3/3 times on the box and java.langed the script. i redownloaded the latest version and everything, script runs fine and client loads. this is the only bug i am having problems with atm.

post-33763-0-39374300-1380864829_thumb.j

Share this post


Link to post
Share on other sites

 

What TRiBot startup messages are showing for you two?

Example:

  • [22:22:58] TRiBot Beta (7.51_2) loaded. (1.7.0_40:C:\Program Files (x86)\Java\jdk1.7.0_40\jre) 

 

another picture, this is the problem, and its effecting the random box random because it doesnt let it recognize and solve it.

post-33763-0-97662500-1380865374_thumb.j

Share this post


Link to post
Share on other sites

another picture, this is the problem, and its effecting the random box random because it doesnt let it recognize and solve it.

  • [04:07:20] TRiBot Beta (7.51_3) loaded. (1.7.0_25:C:\Program Files (x86)\Java\jre7) 

 

Same problem here still, any random nulls the models, iron arrows null the models, various things, restarted clients every 20mins, problem still continues but no debug error since its models =|

Share this post


Link to post
Share on other sites

 

  • [04:07:20] TRiBot Beta (7.51_3) loaded. (1.7.0_25:C:\Program Files (x86)\Java\jre7) 

 

Same problem here still, any random nulls the models, iron arrows null the models, various things, restarted clients every 20mins, problem still continues but no debug error since its models =|

 

Getting the same problem

Edited by Sabiz

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Our picks

    • This update will:

      Fix GE inventory item positioning bug


      Fix broken object hooks
        • Like
      • 23 replies
    • This release will:

      Fix some ClosedChannelException bug


      Fix bug in RSObject#getAllTiles


      Add game tab support for "Kourend Favour"
        • Like
      • 15 replies
    • This release will:

      Fix Settings UI placement bug


      Fix game object location bug


      Fix small layout bug making the client shift up and down


      Fix client crashing bug where loading the client with a small display area will cause the client to crash


      Fix annoying Linux bug relating to painting events and peers


      Fix settings saving bug where settings are saved to disk more often than they should


      Fix RSInterface#isBeingDrawn bug affecting a limited amount of people


      Drop Java 1.7 bytecode version for 1.8


      Important: Since the downloadable RS client uses Java 7, it will no longer be compatible with Looking Glass. To make up for this, we will add support for using other clients such as RuneLite (at a later date).


      This change was necessary to allow us to use Java 8 syntax. It also paves the way for Java 9/10/11 support.
        • Like
      • 40 replies
    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
        • Like
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 12 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×