Jump to content
Tri

Tri AIO Combat & Magic - Kills every monster in the game - Banking - Progressive training - Guthans - Dwarf multicannons - Prayer - Dungeons - Crabs - Potions & More

Recommended Posts

On 25/11/2016 at 3:24 AM, Bobbyy said:

does this script re click on screen when splashing due to time limit?

 

Also , does it pick up cannon before decay? and put back together?

Yes to both :) 

On 25/11/2016 at 5:11 AM, toxjq said:

[11:03:31] Could not load human mouse data. Reason: Human mouse data encryption key not found.

when i try to bot goblins, it wont attack, but just keep clicking on random points and walks around.

You need VIP extended to use human mouse data, and fixed :) 

On 25/11/2016 at 9:18 PM, cactuarr said:

every time i try to run this at cows it just says "debug 2 debug 3 debug 4". even if i turn off banking and looting. yet was working fine for killing giant rats. how do i get this to work..

That means you've set your GUI up incorrectly, add me on skype and I'll help you set it up, my skype is: tri.tribot

On 26/11/2016 at 5:53 PM, Duhstin said:

@Tri; I know a lot of people wanted the option for when safe spotting to click back in the safe spot without using mini map. Is there anyway to add the feature to pick which option you want? I find it mis clicks a lot and I constantly take a lot of damage due to it. Especially when using a cannon. I never had problems with mini-map clicking.

I'll look into the safe spotting tonight and come up with a good solution ^_^

On 26/11/2016 at 6:21 PM, unholycupid said:

Hello.. The script runs for about 25 mins then it shuts down with this error.. How do I fix this?

That is a problem with the client ( you are using looking glass ), try updating your java and using OSBuddy :) 

On 27/11/2016 at 8:32 AM, mithrilman said:

Bot doesn't seem to re-gain agro @ sand crabs.

Add both the sandy rocks and sand crabs to your targets, and make sure your fight distance is 2 or above :) 

On 28/11/2016 at 4:48 AM, Razorz said:

It still acts kinda funky at sand crabs, hardly  goes to the correct "safespot" in one click, usually takes around 5-6 missclicks until it walks on the correct tile. I could take a video if you want me to :)

Add me on skype please :) my skype is: tri.tribot

On 28/11/2016 at 9:54 AM, xKatako said:

Can someone help me. . . After I run out of food my bot just logs out. It doesn't go to bank and get food and then go back it just logs out o.o

Make sure you enable banking in the banking tab, and select 'bank when out of food.

10 hours ago, ikeig said:

Yeah, this doesn't handle the wild well at all. Just watched it get stuck trying to walk past the wildy barrier, constantly clicking while not hopped over.

Not buying this until basic functionality is restored.
If the script can't walk back to a simple fight position blocked by a single obstacle then it's clearly not fit for sale.

That is a problem with WebWalking ( TRiBot's built in walking method ), not a problem with the script. The script is fully functioning in every way it was designed to, and can perfectly fight and bank from hundreds of different locations in the game, although the wilderness hasn't been added yet. If you need ideas for alternative places to train, feel free to add me on skype: tri.tribot 

The script is running PERFECTLY!

 

 

  • Like 1

Share this post


Link to post
Share on other sites
On 11/29/2016 at 7:54 PM, Tri said:

Add both the sandy rocks and sand crabs to your targets, and make sure your fight distance is 2 or above :) 

Even after doing what you said with sand crabs, i'm still having issues with them. After banking, it returns to the spot and just runs around in a circle, I found my bot doing that for who know's how long (and I watched it for 10min to see if it was just a fluke, but it continued to do it).

 

Share this post


Link to post
Share on other sites

Issues at sand crabs. It was working perfectly a few months ago however, now it's kind of messed up..

At times when agro is lost, the character will just stand there, trying to attack the crabs. Once i fixed this issue, the problem was reseting agro. it would simply walk towards the radius i had set, which is 2, and walk back into the safe spot. Consistently doing this. I was caught by other person but luckily it was just for a minute and not doing this for hours. 

Another issue that i had just faced is it for some reason, when agro isn't lost, it felt the need to run out, towards the bank or north and back into the safe spot and just repeatingly doing this. 

Share this post


Link to post
Share on other sites
On 12/1/2016 at 3:23 AM, JesusisBlack said:

Issues at sand crabs. It was working perfectly a few months ago however, now it's kind of messed up..

At times when agro is lost, the character will just stand there, trying to attack the crabs. Once i fixed this issue, the problem was reseting agro. it would simply walk towards the radius i had set, which is 2, and walk back into the safe spot. Consistently doing this. I was caught by other person but luckily it was just for a minute and not doing this for hours. 

Another issue that i had just faced is it for some reason, when agro isn't lost, it felt the need to run out, towards the bank or north and back into the safe spot and just repeatingly doing this. 

I have the same issues and mentioned this to @Tri but nothing has been fixed. I would just advise others to not bot at sand crabs on this script until it can be fixed or it's very likely you'll be banned (if unattended).

Share this post


Link to post
Share on other sites
4 hours ago, Duhstin said:

Be sure to set your tiles / safe spot. This is what usually causes the "running away" problems.

it won't reload cannon for some reason.

EDIT: fixed, cannon seems to work now, don't know how just reset my clients and it works now.

Edited by grantbradley32
Fixed dont know how though

Share this post


Link to post
Share on other sites
6 hours ago, shadowrulerx said:

Does not work at sand crabs, every monsters ID is null(-1). Why is this?

restart tribot, second if you would of read the comment right above the one you just posted, you'd would of seen i commented the the link about npc hooks, when you open it, it would tell you what happened and also give you updates on the status of the situation.. not trying to be a dick but ffs read before you comment.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×