Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Tri

abc2 antiban
Tri AIO Combat & Magic - Kills every monster in the game - Banking - Progressive training - Dwarf multicannons - Dungeons - Crabs - Potions & More

4,303 posts in this topic

sorry I've been really busy guys, if anyone needs anything I can help you now, add my skype: tri.tribot

Share this post


Link to post
Share on other sites

sorry I've been really busy guys, if anyone needs anything I can help you now, add my skype: tri.tribot

 

Please post a tutorial and explain some features in GUI.

 

Preset locations for example.. is that just pathing to area or enemies or is that food/cannon on  etc etc i posted yday with other stuff ^^^^^

Share this post


Link to post
Share on other sites

Please post a tutorial and explain some features in GUI.

 

Preset locations for example.. is that just pathing to area or enemies or is that food/cannon on  etc etc i posted yday with other stuff ^^^^^

 

I'm working on a tutorial now :)

 

Preset locations are the pathing to and from the bank only

Share this post


Link to post
Share on other sites
  • [09:19:23] Downloading script 'Tri AIO Ranged & Magic'. 
  • [09:19:43] The maximum amount of instances for this script has been surpassed. Cannot run script. 

why am i getting this on any script i run?? 

Share this post


Link to post
Share on other sites

Seems like a lot of people can't get the script to work... considering buying this, but I'd need you to answer my pm and see that these people can actually use the script first :0

Share this post


Link to post
Share on other sites

Alching has screwed up! it clicks on High level alch and then it bugs and start clicking tabs when the option there is high alch >

Share this post


Link to post
Share on other sites

Its a little sad I must say. I love the concept of this script and Tri way of coding, I was crazy to buy it, but tri released it before he had it ready (Beta stage). I dislike that very much and im glad I didnt buy it. As soon as I see atleast 1 satisfied costumer, I will be your second.

 

Good day,

Dani

Share this post


Link to post
Share on other sites

Its a little sad I must say. I love the concept of this script and Tri way of coding, I was crazy to buy it, but tri released it before he had it ready (Beta stage). I dislike that very much and im glad I didnt buy it. As soon as I see atleast 1 satisfied costumer, I will be your second.

 

Good day,

Dani

Im sorry but i love the script! it has its ups and downs but its got me from 1-90 magic in 5 days? going for 94 so once the bug is fixed ill be getting 94... Im a happy customer.

Share this post


Link to post
Share on other sites

Definitely needs working on, i havent been able to use this script at all since i bought it. Still waiting for the instruction manual.

 

Tri says he's busy so hopefully over the weekend it will be straightened out.

Share this post


Link to post
Share on other sites

man superheating was so perfect now it doesn't even work -_- I am close to 99 mage please fix it it just doesn't even do anythinggg =D

Share this post


Link to post
Share on other sites

Reloading and firing cannon doesnt work, it clicks cannonball but clicks again, doesnt click the cannon.

 

Also doesnt spec with weapon.

Edited by lawlz1

Share this post


Link to post
Share on other sites

Reloading and firing cannon doesnt work, it clicks cannonball but clicks again, doesnt click the cannon.

Its because the new runescape update has screwed up the script, hopefully tri will fix it soon! the same is happening with Alching, Super heating and what not!

Share this post


Link to post
Share on other sites

Pointless pushing an update anyway with all stupid null errors, breaks the script every 5 mins.

Doesn't seem like the scripter is very active. I think I'll need to look elsewhere for something similar (if there is one).

Share this post


Link to post
Share on other sites

I paid you for an auth about a week or 2 ago, and you have not sent me it yet.

 

Please send it today.

 

You buy it from the repository lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.