Jump to content
Sign in to follow this  
TRiLeZ

TRiBot Beta 7.31_0

Recommended Posts

im getting a constant 30-40% but spikes to 60% every 10 seconds :/ my computers a complete shitter but i'm still able to run 2 bots at a time, kinda, my range guild botter laggs a lot and misclicks all the time because of it and i'm not able to do stuff like superheating or enchanting, dont see the difference, thanks anyway

Share this post


Link to post
Share on other sites

42SDL.png

 

System:

AMD 8350fx 8 core processor @ 4.3GHz (OC from 4.0stock) w/ hyper 212 evo cooler

16gb CORSAIR vengeance RAM @ 1600mhz freq

 

and that's all that you need to run 30 bots now. I love you trilez. 

(PS - I'm not using tabs because I can see it being too much of a hastle :P

Edited by GPx

Share this post


Link to post
Share on other sites

42SDL.png

 

System:

AMD 8350fx 8 core processor @ 4.3GHz (OC from 4.0stock) w/ hyper 212 evo cooler

16gb CORSAIR vengeance RAM @ 1600mhz freq

 

and that's all that you need to run 30 bots now. I love you trilez. 

(PS - I'm not using tabs because I can see it being too much of a hastle :P

Nice set up. But i guess that's only cliens without scripts runing ...

Share this post


Link to post
Share on other sites

Thanks, I really like the update.

 

Every now and then, I get a message from RuneScape saying that the 'connection has been lost. Attempting to reestablish,' and then logs me out. When I log out, the log in bot activates, but does nothing and the closes. This has been happening in the previous version as well.

Share this post


Link to post
Share on other sites

LOVING THE CPU UPDATE OMG TY <333333

Now running 11 bots on a laptop no lag with 85-95% cpu where id normally max cpu out at 9 :)

what is your specs ? would like to know as well.

 

Also, to run 20+ bots, will this comp spec do with no lag?

 

Overclocked Intel Core i7 3930K 4.0GHz - 4.4GHz LGA 2011 Hex-Core Processor (12MB L3 Cache)  

 

Single 2GB NVIDIA GTX 660Ti  

 

64GB Corsair Vengeance 1600Mhz (8x8GB)

Share this post


Link to post
Share on other sites

what is your specs ? would like to know as well.

 

Also, to run 20+ bots, will this comp spec do with no lag?

 

Overclocked Intel Core i7 3930K 4.0GHz - 4.4GHz LGA 2011 Hex-Core Processor (12MB L3 Cache)  

 

Single 2GB NVIDIA GTX 660Ti  

 

64GB Corsair Vengeance 1600Mhz (8x8GB)

Probably can run at least 50 with that seeing as 3770k can run like 30 now

Share this post


Link to post
Share on other sites

what is your specs ? would like to know as well.

 

Also, to run 20+ bots, will this comp spec do with no lag?

 

Overclocked Intel Core i7 3930K 4.0GHz - 4.4GHz LGA 2011 Hex-Core Processor (12MB L3 Cache)  

 

Single 2GB NVIDIA GTX 660Ti  

 

64GB Corsair Vengeance 1600Mhz (8x8GB)

i7 processor at 2.8ghz with 16 gb if ram...pretty dece for a laptop, i can run 15 bots in here no problem so im sure youd run a solid 40+ on that lol

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×