Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

aHunter v2 [Birds, Lizards/Salamanders, Chinchompas, Falconry]

Recommended Posts

Array
44 minutes ago, tlcpins said:

Runs pretty well, hasn't messed up for me from 10-48 so far. Paint hasn't worked, but you can live without.

Would be nice though ;)

Paint is working just fine. Something is wrong on your end.

You should try the following:


- Simply restarting your Tribot client can sometimes help too. Close all windows of Tribot and then restart it. It's recommended to restart a few times to make sure all hooks get updated, especially after Runescape has updated. Let Runescape load after each restart.
- If you are using LG with the official runescape client, try it with a normal browser or OSBuddy instead. The official Runescape client has had problems with Tribot LG and shouldn't be used.
- If you are using OSBuddy, try disabling OSBuddy plugins and other extra features. Some of those features can interfere with Tribot's functionality.
- Make sure you have "Restart client on update" DISABLED in Tribot's settings. If it's enabled, it will cause problems after Runescape updates.
 
You can do the following all in one before restarting your client:
- Try clicking on File ---> Delete Cached Clients and restart your Tribot client.
- Try going to litemode in Tribot's settings and restart your Tribot client.
- (You can skip this step if you decide to do the next one) Please try deleting hooks.dat and/or general.ini files from your .tribot folder. After this restart your Tribot. (close all windows)
- If removing hooks.dat/general.ini didn't work. Try reinstalling Tribot by deleting your .tribot folder and then restarting Tribot. Will reset your Tribot settings, consider doing a backup.

Share this post


Link to post
Share on other sites
6 hours ago, tlcpins said:

Every so often at red sal's it will ignore the caught salamanders every so often and wait until they reset, pick up the rope and net and re-string the trap and either get caught back in the loop or continue normally until it loops again later.

Make a proper bug report. Take a screenshot of the situation which shows it happening and shows which trees you have chosen for your traps. How many traps was the script using at the time? Also tell me what settings you are using, if you changed them from the default. Are you using Looking Glass?

Edited by Aropupu

Share this post


Link to post
Share on other sites
7 hours ago, Aropupu said:

Make a proper bug report. Take a screenshot of the situation which shows it happening and shows which trees you have chosen for your traps. How many traps was the script using at the time? Also tell me what settings you are using, if you changed them from the default. Are you using Looking Glass?

Can't replicate the problem again after messing with the looting/antiban settings. Working for me now!

Share this post


Link to post
Share on other sites
On 4/10/2017 at 5:23 AM, tlcpins said:

Every so often at red sal's it will ignore the caught salamanders every so often and wait until they reset, pick up the rope and net and re-string the trap and either get caught back in the loop or continue normally until it loops again later.

I got the same thing it happened when I was on 4 traps and inventory full. Not totaly full just that It cant loot the salamander. It just doesnt drop salamenders when its non-stop doing something. I tried every dropping methed but still nothing.

Share this post


Link to post
Share on other sites
9 hours ago, playzero said:

I got the same thing it happened when I was on 4 traps and inventory full. Not totaly full just that It cant loot the salamander. It just doesnt drop salamenders when its non-stop doing something. I tried every dropping methed but still nothing.

Made some changes in the latest version that most likely solve the issue. Restart script without using the rerun button to update it.

If you encounter the issue again after updating the script and it seems to be caused by a full inventory, please take a screenshot of your inventory.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Im loving the script so far!!!. i haev one request. could you add an option wear it clicks and walked around your set traps every now and then once u place it. i feel like when i actually play i do that. other then that im enjoying the script 

Thank you so much for making this script 

Share this post


Link to post
Share on other sites
7 hours ago, psmodder said:

Im loving the script so far!!!. i haev one request. could you add an option wear it clicks and walked around your set traps every now and then once u place it. i feel like when i actually play i do that. other then that im enjoying the script 

Thank you so much for making this script 

I'm not sure what you are requesting, but I'm most likely not going to add any specific behavior to the script unless many people request it. Premium scripts are more likely to have more features for your needs though, but I'm not sure if they have what you want.

Share this post


Link to post
Share on other sites
2 hours ago, Aropupu said:

I'm not sure what you are requesting, but I'm most likely not going to add any specific behavior to the script unless many people request it. Premium scripts are more likely to have more features for your needs though, but I'm not sure if they have what you want.

Kebbit support please? <3 Would help get it from 33-43/47 quicker. And its pretty easy. just need a knife and axe. Cut wood and click to place trap and check it. It has a better success rate on catching than birds as well :)

Share this post


Link to post
Share on other sites
On 5/24/2017 at 4:30 PM, gosubear said:

Kebbit support please? <3 Would help get it from 33-43/47 quicker. And its pretty easy. just need a knife and axe. Cut wood and click to place trap and check it. It has a better success rate on catching than birds as well :)

Not familiar with kebbit hunting, but can take a look at some point.

Share this post


Link to post
Share on other sites

Trying to run the falconry aspect of the bot and it only tries to run out of the fenced in area to chop Oak trees. Mind taking a look at it? I'm gonna try to hunt something else for now.

Edit: Am trying to hunt for salamanders now, but the add tree button is not functioning. There was another OSRS client update this morning, so I'm just guessing there's trouble because of that.

Edited by Baloogawhale

Share this post


Link to post
Share on other sites
1 hour ago, Baloogawhale said:

Trying to run the falconry aspect of the bot and it only tries to run out of the fenced in area to chop Oak trees. Mind taking a look at it? I'm gonna try to hunt something else for now.

Edit: Am trying to hunt for salamanders now, but the add tree button is not functioning. There was another OSRS client update this morning, so I'm just guessing there's trouble because of that.

Tribot is currently broken. Wait for Trilez to fix. Trilez has said: "Edit: It turns out there have been multiple hooks which are not working. I've fixed a few of them, but there are also a few more that need fixing. I'll continue working on them tomorrow."

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Aropupu said:

Tribot is currently broken. Wait for Trilez to fix. Trilez has said: "Edit: It turns out there have been multiple hooks which are not working. I've fixed a few of them, but there are also a few more that need fixing. I'll continue working on them tomorrow."

 

 

Okay, I missed the message, but thanks for getting back to me. I eagerly await using your script!

Share this post


Link to post
Share on other sites
1 hour ago, ah12ims1 said:

@Aropupu just trying out this script at green sallies and it isnt getting the tree id's. what am i doing wrong? i've tried retsarting it too

If you are using normal client, the flickering could be causing issues. Your Tribot hooks could be broken too, restart Tribot completely a few times (let Runescape load each time) and try deleting your hooks.dat file too. If you are running other accounts in the same Tribot window, start each of them in a new Tribot window at least until you have selected the trees in the GUI.

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, Aropupu said:

If you are using normal client, the flickering could be causing issues. Your Tribot hooks could be broken too, restart Tribot completely a few times (let Runescape load each time) and try deleting your hooks.dat file too. If you are running other accounts in the same Tribot window, start each of them in a new Tribot window at least until you have selected the trees in the GUI.

Where can I find hooks.dat ? And yes I'm on the normal client, I think the flickering is causing some problems too, since others are doing alright.

Thank you for the speedy response too btw, I appreciate the help.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 48 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 82 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 25 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...