Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

TRiLeZ

TRiBot Beta 7.00_0

116 posts in this topic

Whenever I run v7 and beyond I get blue screens within the first 2 hours.

Error code is: IRQL_NOT_LESS_OR_EQUAL .. and no I have not installed any programs or updated ANY software (besides recent java) .. they these started happening whenever I dl'd the newest version of tribot.

I can show dump files etc on request.

e. This only happens when I run tribot .. I was able to use my computer for a day w/o using tribot and it ran fine.

Edited by johndoe55

Share this post


Link to post
Share on other sites

Whenever I run v7 and beyond I get blue screens within the first 2 hours.

Error code is: IRQL_NOT_LESS_OR_EQUAL .. and no I have not installed any programs or updated ANY software (besides recent java) .. they these started happening whenever I dl'd the newest version of tribot.

I can show dump files etc on request.

e. This only happens when I run tribot .. I was able to use my computer for a day w/o using tribot and it ran fine.

http://www.tomshardware.com/forum/15626-63-windows-bsod-irql_not_less_or_equal

Share this post


Link to post
Share on other sites

Any news on the memory leak issue?

 

There's plenty of threads in the dev section on the forums that verify the increase of CPU over time.

 

An update or any sort of information on the topic would be appreciated by the community :)

Share this post


Link to post
Share on other sites

Since the last update i always see these errors:


[21:41:43] java.lang.NullPointerException

[21:41:43]  at org.tribot.api2007.types.RSAnimableEntity.getModel(bp:139)

[21:41:43]  at scripts.ffleshcrawlers.attacking(ffleshcrawlers.java:874)

[21:41:43]  at scripts.ffleshcrawlers.run(ffleshcrawlers.java:225)

[21:41:43]  at java.lang.Thread.run(Unknown Source)

[21:41:43] Script Ended: flesh crawlers.

 

Is this because of TRiBot?

If so - fix it please, thanks.

Edited by 933crossbow

Share this post


Link to post
Share on other sites

 

Since the last update i always see these errors:

[21:41:43] java.lang.NullPointerException
[21:41:43]  at org.tribot.api2007.types.RSAnimableEntity.getModel(bp:139)
[21:41:43]  at scripts.ffleshcrawlers.attacking(ffleshcrawlers.java:874)
[21:41:43]  at scripts.ffleshcrawlers.run(ffleshcrawlers.java:225)
[21:41:43]  at java.lang.Thread.run(Unknown Source)
[21:41:43] Script Ended: flesh crawlers.
 
Is this because of TRiBot?
If so - fix it please, thanks.

 

they are looking into it

 

https://tribot.org/forums/index.php?/topic/18759-scripts-broken-after-latest-update/

Share this post


Link to post
Share on other sites

latest update appears as malware by virus scanners, personal information digging response.

 

UDS:DangerousObject.Multi.Generic    Detected

 

edit: also ^ this trojan issues reason for why there's a memory leak, as part of what it does is creates a high thread count for your cpu.

Edited by bongojenkins

Share this post


Link to post
Share on other sites

latest update appears as malware by virus scanners, personal information digging response.

 

UDS:DangerousObject.Multi.Generic    Detected

 

edit: also ^ this trojan issues reason for why there's a memory leak, as part of what it does is creates a high thread count for your cpu.

 

TRiBot does not contain any malicious code.

 

Virus Scans:

https://www.virustotal.com/en/file/9e49ba61933c215bc04d27f0d22630ec294cdc60b445064e459a5064eb76294b/analysis/1376206576/

https://www.virustotal.com/en/file/997c947a0fae5d26807584c25109ae90771b0dca925f1b795055ae80031bf39c/analysis/

 

Did you try and use a "cracked" version of TRiBot? All TRiBot "cracks" are viruses.

Share this post


Link to post
Share on other sites

it's not a scan off of my own computer, it's from a member with vip, he just didn't want to post to risk a ban, i haven't used tribot in a couple weeks due to the memory leak, it may not be malicious code, but perhaps some is similar to an identifiable part of the trojan, i'll let you know of which virus scanner reported that when he gets online.

Share this post


Link to post
Share on other sites

it came from kaspersky

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.