Jump to content
Tri

Tri Experiment Fighter V2 - Perfect for training pures - 100k+ xp/hour - Blowpipe support - NO VIP NEEDED - Low requirements -

Recommended Posts

15 hours ago, leetmad said:

For some reason I don't know why when my script reaches the West end of the cave it just keeps spam clicking center of minimap, any idea? 

Trying to range experiments using black knives.

 

I can help you set up your bot if your having troubles, PM me your skype.

Share this post


Link to post
Share on other sites
On 28/10/2016 at 3:01 PM, Hovah said:

Are experiments crowded nowadays? Thinking of gettin Req's for this on my pure

Not at all, hasnt been a problem for me, i start the bot at canafis bank and most of the time when it gets to cave no1s there... ive only hopped worlds once from 60-85 str

Share this post


Link to post
Share on other sites

Is anyone else having trouble with the bot finding its way from the bank back to the set area? I've caught it twice standing around for 5-10minutes standing next to the ladder after going down the entrance. If i guide it back to the area it will either work as usual or not work at all and idle

Share this post


Link to post
Share on other sites
On 31/10/2016 at 5:26 PM, Jr Gong said:

Is anyone else having trouble with the bot finding its way from the bank back to the set area? I've caught it twice standing around for 5-10minutes standing next to the ladder after going down the entrance. If i guide it back to the area it will either work as usual or not work at all and idle

Which area are you training at? And have you set your spot tile? Add me on skype and I'll help you set it up :) my skype is: tri.tribot

The script is running Perfectly!

Share this post


Link to post
Share on other sites

Yes I have set the spot tile, and i have set it to fight within 30 tiles of said spot tile, but it fails to return to the spot tile when returning from the bank, i have been babysitting it and it does it every time it returns, so one click is no biggie for me but I worry if I leave for an extended period of time and come back to it idling. I don't have skype, we could PM on here if you'd like

Share this post


Link to post
Share on other sites
36 minutes ago, jusvat said:

I PM'd you about this script earlier this morning, am interested.. please reply @Tri

Hey, yeah there is a free trial available for the script although VIP is required. If you're interested simply go to here: https://tribot.org/repository/script/id/151 and click 'Activate trial' :) if you need any help or have any questions add me on skype: tri.tribot

The script is running Perfectly!

Share this post


Link to post
Share on other sites
11 hours ago, Tri said:

Hey, yeah there is a free trial available for the script although VIP is required. If you're interested simply go to here: https://tribot.org/repository/script/id/151 and click 'Activate trial' :) if you need any help or have any questions add me on skype: tri.tribot

The script is running Perfectly!

Ok I sent you a friend request on skype, my skype is [email protected]

Share this post


Link to post
Share on other sites

Is break handler + this script broken? I don't seem to have any problems with handler on any of my other scripts.  Like I can't get it to log in on its own either.  I love the script, I have hundreds if not thousands of hours logged, would recommend if your willing to put in the min reqs for it.  But I would like some clarification regarding the break handler seemingly being broken ;) appreciate it always Tri.

 

Cheers mate,

Newp

 

EDIT: As soon as I click from the root most log in screen to blank credentials page it tosses in the info required and logs in.  Its ledging at the root most log in page for reference.  Cheers mate.

Edited by newport779

Share this post


Link to post
Share on other sites
42 minutes ago, newport779 said:

Is break handler + this script broken? I don't seem to have any problems with handler on any of my other scripts.  Like I can't get it to log in on its own either.  I love the script, I have hundreds if not thousands of hours logged, would recommend if your willing to put in the min reqs for it.  But I would like some clarification regarding the break handler seemingly being broken ;) appreciate it always Tri.

 

Cheers mate,

Newp

 

EDIT: As soon as I click from the root most log in screen to blank credentials page it tosses in the info required and logs in.  Its ledging at the root most log in page for reference.  Cheers mate.

Common looking glass error. Isn't really any fix for it that I know of.

Share this post


Link to post
Share on other sites
On 11/28/2016 at 2:42 PM, Deluxes said:

Common looking glass error. Isn't really any fix for it that I know of.

Is there any explanation for why it affects this script and, to my current memory, none of my others?  I can think of at least a fishing, agility, and mining script that doesnt suffer from that problem.  Not trying to gripe. It just seems like a quality of life that should be fixable.  

Share this post


Link to post
Share on other sites
On 3-12-2016 at 10:48 AM, NMZerk said:

5anqc6.png

24 hour proggie, not sure where you guys are getting 100k xp an hour from I'd love to know lol. Any tips on increasing xp p/h would be great, I am only 40 attack using brine sabre, though.

diid u bot 24 hours non stop or doou have a 24 hour long break handler thiingy ? 

Share this post


Link to post
Share on other sites
Just now, NMZerk said:

24 hours non stop, stopped @ 34h. Could of ran for much longer but had problems with internet.

wtf....  i dont get it... isnt that highly bannable?  and .. lol wtf i got banned, i botted  for 8 hours @ mans in edge. with a break handler....  

Share this post


Link to post
Share on other sites
3 hours ago, ycie said:

wtf....  i dont get it... isnt that highly bannable?  and .. lol wtf i got banned, i botted  for 8 hours @ mans in edge. with a break handler....  

Well for me, I used to get ban very quickly as well. I switched over to LG from regular VIP and I've been botting 12+hours a day without getting banned, so far.

Share this post


Link to post
Share on other sites
12 hours ago, xKatako said:

Well for me, I used to get ban very quickly as well. I switched over to LG from regular VIP and I've been botting 12+hours a day without getting banned, so far.

At my old address my accounts would get wiped out after a day of botting, since I have been living at my new address with completely new internet everything seems to have changed. I have ran the script for longer than 24 hours 3 times, sometimes up to 35H. Also ran aio combat @ cages ogres for ranged over 24 hours. No ban yet, probably coming soon as I'm suiciding so much. Script has gotten me from 58 strength to (currently) 84 though in the matter of days :)

Edited by NMZerk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×