Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Tri

ABCL10 - Tri Edgeville Man Fighter [130k+/HR]

741 posts in this topic

Is there any way to hide the amazing paint, for people with potato computers such as mine?, if not thanks anyways Tri! :D

Share this post


Link to post
Share on other sites
[15:12:20] java.lang.ArrayIndexOutOfBoundsException: 0[15:12:20]  at scripts.ManFighter.getState(ManFighter.java:495)[15:12:20]  at scripts.ManFighter.run(ManFighter.java:279)[15:12:20]  at java.lang.Thread.run(Unknown Source)[15:12:20] Script Ended: TriManFighter.

Crashed after picked up some bronze arrows.

Share this post


Link to post
Share on other sites
[15:12:20] java.lang.ArrayIndexOutOfBoundsException: 0[15:12:20]  at scripts.ManFighter.getState(ManFighter.java:495)[15:12:20]  at scripts.ManFighter.run(ManFighter.java:279)[15:12:20]  at java.lang.Thread.run(Unknown Source)[15:12:20] Script Ended: TriManFighter.

Crashed after picked up some bronze arrows.

 

 

Alright will upload new version in the morning :)

Share this post


Link to post
Share on other sites

It'll start the script, pick up bones. Then stay in place. Status says burrying and doesn't do anything.

 

I can't seem to get the script to run more than 2-3 hours at a time. I'm not sure what's the issue, but eventually I'll figure it out.

 

Since everyone else is running smoothly, I'm sure it's on my end. Pretty new with all this.

 

Thanks,

Chris

Share this post


Link to post
Share on other sites
[15:12:20] java.lang.ArrayIndexOutOfBoundsException: 0[15:12:20]  at scripts.ManFighter.getState(ManFighter.java:495)[15:12:20]  at scripts.ManFighter.run(ManFighter.java:279)[15:12:20]  at java.lang.Thread.run(Unknown Source)[15:12:20] Script Ended: TriManFighter.

Crashed after picked up some bronze arrows.

 

 

 

Thanks for the good bug report :)

The bug is now fixed in V1.5 , delete old version and download 1.5

Share this post


Link to post
Share on other sites

V1.6 Is released. If any of you are experiencing lag while using the script. Get v1.6, and if you still lagging then, click "Hide Paint" on the paint, and that will not just hide the paint, it will also pause alot of the calculations going on in the background. These calculations will start up again when you show the paint again, so you will not notice any difference with that.

Share this post


Link to post
Share on other sites

I'd be careful while using this bot, I actually just got a 2 Day Ban. I think its because I got in the "Evil Twin" random and it couldn't solve it and stood there. That's a bummer... :(

Edited by BROsuch

Share this post


Link to post
Share on other sites
Script Started: Tri Man Fighter.

[12:27:49] java.lang.NoClassDefFoundError: sun/security/ssl/SSLSocketImpl

[12:27:49] at obf.dA.checkCreateClassLoader(cc:969)

[12:27:49] at java.lang.ClassLoader.checkCreateClassLoader(Unknown Source)

[12:27:49] at java.lang.ClassLoader.<init>(Unknown Source)

[12:27:49] at sun.reflect.DelegatingClassLoader.<init>(Unknown Source)

[12:27:49] at sun.reflect.ClassDefiner$1.run(Unknown Source)

[12:27:49] at java.security.AccessController.doPrivileged(Native Method)

[12:27:49] at sun.reflect.ClassDefiner.defineClass(Unknown Source)

[12:27:49] at sun.reflect.MethodAccessorGenerator$1.run(Unknown Source)

[12:27:49] at java.security.AccessController.doPrivileged(Native Method)

[12:27:49] at sun.reflect.MethodAccessorGenerator.generate(Unknown Source)

[12:27:49] at sun.reflect.MethodAccessorGenerator.generateMethod(Unknown Source)

[12:27:49] at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

[12:27:49] at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

[12:27:49] at java.lang.reflect.Method.invoke(Unknown Source)

[12:27:49] at sun.swing.SwingLazyValue.createValue(Unknown Source)

[12:27:49] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.recursiveCreateValue(Unknown Source)

[12:27:49] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.getClassicValue(Unknown Source)

[12:27:49] at com.sun.java.swing.plaf.windows.WindowsLookAndFeel$XPValue.createValue(Unknown Source)

[12:27:49] at javax.swing.UIDefaults.getFromHashtable(Unknown Source)

[12:27:49] at javax.swing.UIDefaults.get(Unknown Source)

[12:27:49] at javax.swing.MultiUIDefaults.get(Unknown Source)

[12:27:49] at javax.swing.UIDefaults.getBorder(Unknown Source)

[12:27:50] at javax.swing.UIManager.getBorder(Unknown Source)

[12:27:50] at javax.swing.LookAndFeel.installBorder(Unknown Source)

[12:27:50] at javax.swing.plaf.basic.BasicButtonUI.installDefaults(Unknown Source)

[12:27:50] at com.sun.java.swing.plaf.windows.WindowsButtonUI.installDefaults(Unknown Source)

[12:27:50] at javax.swing.plaf.basic.BasicButtonUI.installUI(Unknown Source)

[12:27:50] at javax.swing.JComponent.setUI(Unknown Source)

[12:27:50] at javax.swing.AbstractButton.setUI(Unknown Source)

[12:27:50] at javax.swing.JButton.updateUI(Unknown Source)

[12:27:50] at javax.swing.AbstractButton.init(Unknown Source)

[12:27:50] at javax.swing.JButton.<init>(Unknown Source)

[12:27:50] at javax.swing.JButton.<init>(Unknown Source)

[12:27:50] at scripts.ManFighter$ManGUI.ALLATORI_DEMO(ManFighter.java:1487)

[12:27:50] at scripts.ManFighter$ManGUI.<init>(ManFighter.java:1354)

[12:27:50] at scripts.ManFighter.run(ManFighter.java:248)

[12:27:50] at java.lang.Thread.run(Unknown Source)

[12:27:50] Script Ended: Tri Man Fighter.

when adding script via repo this happens.

Share this post


Link to post
Share on other sites

Ok so when i clicking start is opens the door and goes to bank. i want the id to be 1331 Adamant scimmy but it just goes to the top of the bank and exits out. how do i fix this?

Share this post


Link to post
Share on other sites

Stuck at the bank. opening and closing bank account. help?

 

 

Ok so when i clicking start is opens the door and goes to bank. i want the id to be 1331 Adamant scimmy but it just goes to the top of the bank and exits out. how do i fix this?

 

 

mine just walk's out of the door to the bank look's for the item while im looking right at it and exit's outta the bank.

 

Did you select how many to withdraw? You have to withdraw at least 1 food. I'm gonna do some bug testing on the script right now.

So far I've fixed the evil chicken random , I had stupidly misspelt the name of it haha

Share this post


Link to post
Share on other sites

Hey, if i wear full mithril will it need food? Looking forward to use this one!

use trout any defence item you have usually makes them not hit. im a 1def pure using tuna, and they barely hit

Share this post


Link to post
Share on other sites

Combat and looting is fine, but gets stuck when it tries to go to the bank if the house door is closed.

Share this post


Link to post
Share on other sites

Hey Tri, I've been using this script last few days it sometimes stops cause of a random but besides that it works great but this morning I've been having trouble with the script. its just like it doesn't bank it'll get a full invo of herbs then go to the bank and stand there untill it logs out, making the script stop. if you could look into this it would be much appreciated.

Its like it doesnt know where the bank both is.

Edited by Jeff876

Share this post


Link to post
Share on other sites

Hey Tri, I've been using this script last few days it sometimes stops cause of a random but besides that it works great but this morning I've been having trouble with the script. its just like it doesn't bank it'll get a full invo of herbs then go to the bank and stand there untill it logs out, making the script stop. if you could look into this it would be much appreciated.

Its like it doesnt know where the bank both is.

 

Same issue, but along side of that, the script won't open the door to the house when I manually bank and go back. It proceeds to either run around the house, or stand in one location.

 

I appreciate the work so far, man. Keep it up! It was working pretty well up until today. Maybe it had to do with the update?

Share this post


Link to post
Share on other sites

I think they updated the doors so the bot will not open the doors atm but other than that, its a really good script

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.