Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

FallenShadow

[Outdated] All in one support thread.

359 posts in this topic

What is your problem?:  Won't load
PC/Mac: Mac
Was it working successfully at an earlier time: No, just got it.
Screenshots of relevance:
Detailed Bog Debug tab paste if possible:

 

Starting Loader.

Attemping to launch TRiBot.

Java exe: java (null)

Error during initialization of VM

java/lang/UnsupportedClassVersionerror: java/lang/Class : Unsupported major.minor version 51.0

TRiBot Loader has finished it's process, but some errors have occured.

Share this post


Link to post
Share on other sites

What is your problem?:  Won't load

PC/Mac: Mac

Was it working successfully at an earlier time: No, just got it.

Screenshots of relevance:

Detailed Bog Debug tab paste if possible:

 

Starting Loader.

Attemping to launch TRiBot.

Java exe: java (null)

Error during initialization of VM

java/lang/UnsupportedClassVersionerror: java/lang/Class : Unsupported major.minor version 51.0

TRiBot Loader has finished it's process, but some errors have occured.

Read this: https://tribot.org/forums/topic/44403-mac-how-to-resolve-most-problems-with-tribot-pics/

Share this post


Link to post
Share on other sites

Do we know when LG will be fixed and connect to OS buddy. Can't get any botting done

Delete your .tribot folder and restart your TRiBot client, that should fix the issue.

Share this post


Link to post
Share on other sites

Hello, I'm on a new computer with Windows 10 and whenever I download java and attempt to run TriBot it gives me the message "Java was unable to open tribot". I was wondering if anyone else was having this issue or how to fix it? I've downloaded and installed JDK and ran tribot.jar however it gives me this message every single time.

Share this post


Link to post
Share on other sites

Windows 10, updated Java script

My client red error message is:

Java Hotspot Client VM warning: using incremental CMS is deprecated and will likely be removed in a future release.

 

Just bought VIP, never have run the client. Any help is appreciated.

Share this post


Link to post
Share on other sites

What is your problem?: Can't find my .tribot folder. When I download the client, I get TRiBot_Launcher.jar, I have had people suggest to me I need tribot.jar (I am trying to write scripts and don't know where to get the dependency jar file)
PC/Mac: Linux
Was it working successfully at an earlier time: The bot works fine using scripts I have bought but the problem is writing my own scripts.

Share this post


Link to post
Share on other sites

What is your problem?: Can't find my .tribot folder. When I download the client, I get TRiBot_Launcher.jar, I have had people suggest to me I need tribot.jar (I am trying to write scripts and don't know where to get the dependency jar file)

PC/Mac: Linux

Was it working successfully at an earlier time: The bot works fine using scripts I have bought but the problem is writing my own scripts.

Which linux are you on? the .tribot folder should be located in your Home folder, make sure to tick 'Show Hidden Folders'.

Share this post


Link to post
Share on other sites

What is your problem?:  Here is the link : https://tribot.org/forums/topic/59476-bot-error-on-linux/
PC/Mac: Linux
Was it working successfully at an earlier time: No
Screenshots of relevance: i have posted on the link : 
https://tribot.org/forums/topic/59476-bot-error-on-linux/
Detailed Bog Debug tab paste if possible: Everything is on the link :)

 

Please help me out. 

 

Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.