Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
FallenShadow

[Outdated] All in one support thread.

Recommended Posts

What is your problem?:  I press the loader and it doesn't open or say any error message.

PC/Mac: Mac

Was it working successfully at an earlier time: First time

Screenshots of relevance:http://prntscr.com/5opf6j

Detailed Bog Debug tab paste if possible:

What did you try? It seems it's not using Java to boot it up. Make sure you've downloaded the latest version of java on there site. 

Share this post


Link to post
Share on other sites

Hello, I bought extended vip today and sometimes i dont see any scripts when i click on it? anyone know what is the problem? i activated them but i dont see them only sometimes.. help me plz

 

You mean the start scripts button? And this only happens sometimes? It's most likely that your computer fails to connect to the tribot servers sometimes and therefore cannot load any scripts, just try again :)

Share this post


Link to post
Share on other sites

You mean the start scripts button? And this only happens sometimes? It's most likely that your computer fails to connect to the tribot servers sometimes and therefore cannot load any scripts, just try again :)

i cant start botting like normal human being because its 90% of time empty script

Edited by mudrlantik

Share this post


Link to post
Share on other sites

What is your problem?: starting up tribot 

PC/Mac: mac
 

Was it working successfully at an earlier time:a while ago, before java update
 

Screenshots of relevance: http://gyazo.com/447311f7d709ecd2fae168c67d39eb3d

 

Bog Debug tab paste if possible:none

 

​note: i believe the issue is the JVM (JavaVirtualMachine), keeps saying a out of date JVM (7.0_45 which I'm assuming is for java 7) which i updated to Java 8 update 31. java 8 won't show up as a option as a java version for the bot.

Edited by foxfall

Share this post


Link to post
Share on other sites

What is your problem?: 
Hi i just installed the Tribot on my computer. When i open it i putted it on 512 mb, chose consol methode and it stand on c:programfils(x86)/Java/jre7. It opens a screen then i click on new client, it opens runescape 3 and then it shut down.

It stand that i have to send a bug report. What do i need to do to make it work? 

i tryed to copy that window with my bugs but dont know how to do this

Sorry for bad english
PC/Mac: acer aspire E15

Was it working successfully at an earlier time: no

 

Share this post


Link to post
Share on other sites

What is your problem?: 

Hi i just installed the Tribot on my computer. When i open it i putted it on 512 mb, chose consol methode and it stand on c:programfils(x86)/Java/jre7. It opens a screen then i click on new client, it opens runescape 3 and then it shut down.

It stand that i have to send a bug report. What do i need to do to make it work? 

i tryed to copy that window with my bugs but dont know how to do this

Sorry for bad english

PC/Mac: acer aspire E15

Was it working successfully at an earlier time: no

I can rune the old-school runescape, but i dont have a account on that i need to run it on rs3 (and that doesnt work)

Share this post


Link to post
Share on other sites

 

What is your problem?: 

Hi i just installed the Tribot on my computer. When i open it i putted it on 512 mb, chose consol methode and it stand on c:programfils(x86)/Java/jre7. It opens a screen then i click on new client, it opens runescape 3 and then it shut down.

It stand that i have to send a bug report. What do i need to do to make it work? 

i tryed to copy that window with my bugs but dont know how to do this

Sorry for bad english

PC/Mac: acer aspire E15

Was it working successfully at an earlier time: no

I can rune the old-school runescape, but i dont have a account on that i need to run it on rs3 (and that doesnt work)

 

the last sentence is:

Java Hotspot Client VM warning: using incremental CMS is deprecated and will be likely removed in a future release

Share this post


Link to post
Share on other sites

What is your problem?: 

Hi i just installed the Tribot on my computer. When i open it i putted it on 512 mb, chose consol methode and it stand on c:programfils(x86)/Java/jre7. It opens a screen then i click on new client, it opens runescape 3 and then it shut down.

It stand that i have to send a bug report. What do i need to do to make it work? 

i tryed to copy that window with my bugs but dont know how to do this

Sorry for bad english

PC/Mac: acer aspire E15

Was it working successfully at an earlier time: no

 

 

 

the last sentence is:

Java Hotspot Client VM warning: using incremental CMS is deprecated and will be likely removed in a future release

This has to do that that RS3 uses a whole different kind of setting. it uses 512Mb, it uses openGL, so your graphic card should have that, and it uses a old version of java. 

Share this post


Link to post
Share on other sites

What is your problem?: I open up tribot goes to load and this message comes up and just closes it back down.

PC/Mac: Mac

Was it working successfully at an earlier time: never tried on this mac

Screenshots of relevance:  http://imgur.com/RfnAowj

Detailed Bog Debug tab paste if possible:

getting this error too, wat do?!?!?!?! do i delete system 32?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • This release will:

      Fix LG for both OSBuddy and RuneLite


      Fix issue where the resizable client isn't able to be made smaller (Thanks @JoeDezzy1)


      Fix detection of the logout game tab when resizable mode and side panels are enabled (Thanks @JoeDezzy1)


      Add initial support for Sentry to allow us to identify and easily debug exceptions happening with all TRiBot users


      Add methods to determine if the bank is actually loaded, and not just the overarching interface (Thanks @wastedbro)



      Upcoming updates:

      Improved CLI support


      Full Sentry support


      Much more
      • 56 replies
    • This release will:

      Fix NPE in Camera API (Thanks @wastedbro)


      Update deposit box interface ids (Thanks @Encoded)


      Add various bank methods (Thanks @wastedbro)


      Banking#getWithdrawXQuantity


      Banking#getDefaultWithdrawQuantity


      Banking#arePlaceholdersOn




      Fix resizeable minimap bug (Thanks @wastedbro)


      Remove Java 8 requirement


      Please note: TRiBot is not yet fully compatible with Java 10+




      Fix the break handler issues by ensuring the break handler thread never gets paused


      Fix broken settings hooks



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 68 replies
    • This release will:

      Add support for using custom F key bindings to switch between game tabs (Thanks @erickho123)


      Fix tab opening for "Skills" and "Kourend Tasks" (Thanks @erickho123)



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 34 replies
    • This release will:

      Fix an issue where breaks would stop firing


      Fix Combat#getWildernessLevel, use dynamic search for text and cache ID for later calls


      Fix an NPE in the Combat API


      Fix Mouse#leaveGame bug where the mouse wouldn't actually leave the game screen
      • 21 replies
    • This release will:

      Add LG support for Runelite


      Fix NPCChat issues


      Fix a bug where the camera angle setter would just hold down a key for 5 seconds (the timeout)


      Slightly adjust the rotation via keys to be more accurate


      Add the ability for asynchronous camera movement via keys


      Make Camera rotation via mouse more fluid, with more antiban, and work much better in resizable mode


      Add a "Camera#setCamera" method, allowing the rotation and angle to be set in parallel


      Increase the likelihood of using the mouse for camera movements


      Add support for adjusting the camera to positionable entities (Positionable#adjustCameraTo)



      Upcoming updates:

      Improved CLI support


      Much more



      Note: If you are using LG, please restart both the RS client and TRiBot
      • 59 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×