Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
mhdjml

[Flawless]Hamood's AIO Chaos Druids [Taverly,Yanille,Ardougne]

Recommended Posts

1) 4th day no response about taverley not working.

2) You did not mention that ardougne has 33 agility requirement.

3) In ardougne when inventory full, it opens door, then starts picking lock to get in again, then goes out again and does that for idk how long.

i will try to check this asap atm im having exams so im very busy.

Share this post


Link to post
Share on other sites

the repository premium script redirects to the free page. also please fix yanille  the path to the door when banking is broken it wont walk if i do myself it will bank

 

other wise i like the ardy script part thanks

i will have the script fixed by friday at the most. sorry for the inconvenience.

Share this post


Link to post
Share on other sites
Guest

I've noticed that it struggles to find it's path to druids (talvery) if it's not facing north. As well as when it's at the druids, it tends to click out of their area and runs south a bit before it corrects itself. Just curious if it's the way I set up my bot (does it have to face a certain direction) or is it a bug?

Share this post


Link to post
Share on other sites

Ardy works, need acc for yanille and im working on taverly

pmed you, please reply to pm when done or if you no longer need to use.

 

edit: make sure to fix the running into wall mid trip as well as banking.  not sure if you are aware but it sometimes decides to just start trying to click into the darkness on map and ends up north east of druids clicking black (for yanille)

Edited by slipt

Share this post


Link to post
Share on other sites

pmed you, please reply to pm when done or if you no longer need to use.

 

edit: make sure to fix the running into wall mid trip as well as banking.  not sure if you are aware but it sometimes decides to just start trying to click into the darkness on map and ends up north east of druids clicking black (for yanille)

I posted it here:

https://tribot.org/forums/topic/16415-flawlesshamoods-aio-chaos-druids-taverlyyanilleardougne/?p=400961

 

with a picture and all.

Share this post


Link to post
Share on other sites

that is not the GUI I see.

this is what I have:

FIigp4m.png

 

not sure why.

 

also, ardy was never broken :P i'd been using it there for the last 3 days or so.

 

but I really need yanille back :(

just tested yanillle and its working, i think its because you guys are getting the older version of the script i will upload the script again someone confirm to me that you see the new gui it should be up by now

Share this post


Link to post
Share on other sites

just tested yanillle and its working, i think its because you guys are getting the older version of the script i will upload the script again someone confirm to me that you see the new gui it should be up by now

I have the new GUI now.

Share this post


Link to post
Share on other sites

I have new GUI but it wont pick multiple unids, only the one ID you are able to add.

either

1: add an id then add another then add another

or

2: add ids like this  900,901,902,904,905,etc

or

3: goto your saved settings file and input ids as shown in step 2, save it and run the script loading the newly saved settings.  

 

yw

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 69 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...