Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Druid

[ABC2 L10] [300k+ GP P/hr] [QUICK] MASTER AIO FLETCHER [ANTI-BOTWATCH] [2.2K BOWS PER HOUR!] [ALWAYS UPDATED] [SCRIPT ARGUMENTS]

Recommended Posts

Guest

i paid for the script but have not received the auth code

Share this post


Link to post
Share on other sites
Guest

i am having trouble installing the paid for script i use the auth code but can get the script to work per haps a video might help me?

Share this post


Link to post
Share on other sites

question before purchase to OP/Anyone, is this updated and working? All flect bots are broken in the free section.. I used xX Pk Xx script but that got removed over 2 months ago and broke this past weekend, maybe from an update, not sure i wasnt on.

Share this post


Link to post
Share on other sites

 

  • [09:36:36] ExLoader: Starting ExLoader. Select 'always allow' for every connection.
  • [09:37:02] ExLoader: Processing MasterFletcherPremium by druid.
  • [09:37:03] Script Ended: ExLoader. 

Every goddamn time I start the script.

 

exact same thing happens to me... just stops immediately........

  • Like 1

Share this post


Link to post
Share on other sites
Guest

my bot keeps stoping as soon as i start it i have the premium version idk whats going on...

  • Like 1

Share this post


Link to post
Share on other sites
Guest

Not working for me either says wait 5 mins for instance to expire, never even used the script...

Share this post


Link to post
Share on other sites

Contacted him on Skype. After many hours of waiting, he told me ExLoader had updated. I updated it, tried again. Same fucking error. 

 

  • [00:02:13] ExLoader: Starting ExLoader. Select 'always allow' for every connection.
  • [00:02:27] ExLoader: Processing MasterFletcherPremium by druid.
  • [00:02:28] Script Ended: ExLoader. 

Share this post


Link to post
Share on other sites

It has come to my attention that some scripts may be conflicting with ExLoader, please delete your .tribot folder and start fresh installing ExLoader first.

 

All latest auth purchases have been emailed, check your inbox/spam folders!

Edited by Druid

Share this post


Link to post
Share on other sites
Guest

says to download the latest version of the auth loader???

Share this post


Link to post
Share on other sites
Guest

I seem to have figured out what the problem is... It seems that you can only run one loader? Either exloader or salvation loader, cause in order to run one you must delete the manifest.mf file of the other load rendering one useless... Any way you can fix this???

Share this post


Link to post
Share on other sites

It has come to my attention that some scripts may be conflicting with ExLoader, please delete your .tribot folder and start fresh installing ExLoader first.

 

All latest auth purchases have been emailed, check your inbox/spam folders!

 

So... you want me to delete and re-download all ~30 of my scripts because you can't fix your own PREMIUM script....?

Share this post


Link to post
Share on other sites
Guest

So... you want me to delete and re-download all ~30 of my scripts because you can't fix your own PREMIUM script....?

Basically yeah, i got it to run once then i entered the files for the salvation loader and i could not run the fletch script.... 

Share this post


Link to post
Share on other sites

Basically yeah, i got it to run once then i entered the files for the salvation loader and i could not run the fletch script.... 

The conflicting problem is SALVATIONS problem not at ExLoaders end, moan at him. It's something that's out on my control you will just have to wait for Divinus to fix his loader or remove his loader. 

Edited by Druid

Share this post


Link to post
Share on other sites
Guest

The only solution i have found is to run all other bots first, then make a backup of the bin folder. After that delete all the files in that folder and insert the exloader ones in order to run this bot along side other scripts.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Our picks

    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 62 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...