Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

Array
  • [15:36:26] TRiBot 10.24.0 loaded. (1.8.0_222:c:\users\tyler\tribot\jre)
  • [15:36:26] Loading human mouse movement data.
  • [15:36:27] Successfully loaded human mouse data.
  • [15:36:47] C:\Users\user\AppData\Roaming\.tribot
  • [15:38:34] java.lang.NullPointerException
  • [15:38:34] at obf.iD.NJ(sk:1497)
  • [15:38:34] at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:2022)
  • [15:38:34] at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2348)
  • [15:38:34] at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:402)
  • [15:38:34] at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:259)
  • [15:38:34] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(BasicButtonListener.java:252)
  • [15:38:34] at java.awt.Component.processMouseEvent(Component.java:6539)
  • [15:38:34] at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
  • [15:38:34] at java.awt.Component.processEvent(Component.java:6304)
  • [15:38:34] at java.awt.Container.processEvent(Container.java:2239)
  • [15:38:34] at java.awt.Component.dispatchEventImpl(Component.java:4889)
  • [15:38:34] at java.awt.Container.dispatchEventImpl(Container.java:2297)
  • [15:38:34] at java.awt.Component.dispatchEvent(Component.java:4711)
  • [15:38:34] at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4904)
  • [15:38:34] at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4535)
  • [15:38:34] at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4476)
  • [15:38:34] at java.awt.Container.dispatchEventImpl(Container.java:2283)
  • [15:38:34] at java.awt.Window.dispatchEventImpl(Window.java:2746)
  • [15:38:34] at java.awt.Component.dispatchEvent(Component.java:4711)
  • [15:38:34] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:760)
  • [15:38:34] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [15:38:34] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [15:38:34] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [15:38:34] at java.security.AccessController.doPrivileged(Native Method)
  • [15:38:34] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74)
  • [15:38:34] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:84)
  • [15:38:34] at java.awt.EventQueue$4.run(EventQueue.java:733)
  • [15:38:34] at java.awt.EventQueue$4.run(EventQueue.java:731)
  • [15:38:34] at java.security.AccessController.doPrivileged(Native Method)
  • [15:38:34] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:74)
  • [15:38:34] at java.awt.EventQueue.dispatchEvent(EventQueue.java:730)
  • [15:38:34] at obf.vd.Ei(fg:308)
  • [15:38:34] at obf.vd.dispatchEvent(fg:35)
  • [15:38:34] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:205)
  • [15:38:34] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [15:38:34] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [15:38:34] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [15:38:34] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [15:38:34] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)
  • [15:39:40] C:\Users\tyler\AppData\Roaming\.tribot

keeps standing there.

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, reidy1234 said:

keeps standing there.

The error you provided is a Tribot error that has nothing to do with the script. "keeps standing there" doesn't tell me anything. Make a proper bug report: settings, screenshot, setup, full client debug. Usually if the script just "keeps standing there", it means that your tribot client is not working correctly or you have made a mistake with script settings. Check the "Are you having problems with the script?" part of the first post of this thread for the most common fixes to Tribot issues. 

Edited by Aropupu

Share this post


Link to post
Share on other sites
6 minutes ago, Aropupu said:

The error you provided is a Tribot error that has nothing to do with the script. "keeps standing there" doesn't tell me anything. Make a proper bug report: settings, screenshot, setup. Usually if the script just "keeps standing there", it means that your tribot client is not working correctly or you have made a mistake with script settings. Check the "Are you having problems with the script?" part of the first post of this thread for the most common fixes to Tribot issues. 

i started in mlm with a pick axe equipped, i started the script under the motherload setting and then pressed start using the agility shortcut, it ran over to the loot sack and then just stood there. i am using LG i had just opened os buddy and then minimized and using tribot. its worked this way every other time i used it and today it just stood there. i even reopened tribot and osbuddy and still had the same issue with that error but yes ill have a look under the problems section of the script. i hope this is enough info, i got the lvls needed for my quest so i wont be back there anytime soon to recreate the issue.

Share this post


Link to post
Share on other sites
16 minutes ago, reidy1234 said:

i started in mlm with a pick axe equipped, i started the script under the motherload setting and then pressed start using the agility shortcut, it ran over to the loot sack and then just stood there. i am using LG i had just opened os buddy and then minimized and using tribot. its worked this way every other time i used it and today it just stood there. i even reopened tribot and osbuddy and still had the same issue with that error but yes ill have a look under the problems section of the script. i hope this is enough info, i got the lvls needed for my quest so i wont be back there anytime soon to recreate the issue.

Motherlode is working without any issues atm so the issue is most likely with your Tribot client. I tested with OSBuddy and all the settings your provided.

Share this post


Link to post
Share on other sites

death walk error in lumbridge bank staircase

 

 

[18:02:02] TRiBot 10.24.0 loaded. (1.8.0_221:C:\Program Files (x86)\Java\jre1.8.0_221)
[18:02:03] Loading human mouse movement data.
[18:02:03] Could not load human mouse data. Reason: Human mouse data encryption key not found.
[18:02:13] C:\Users\jamnjazz\AppData\Roaming\.tribot
[18:53:36] C:\Users\jamnjazz\AppData\Roaming\.tribot
[21:29:02] C:\Users\jamnjazz\AppData\Roaming\.tribot
[04:10:38] C:\Users\jamnjazz\AppData\Roaming\.tribot
[07:53:57] C:\Users\jamnjazz\AppData\Roaming\.tribot
[08:33:03] [DaxWalker] Generating path: {"start":{"x":3222,"y":3221,"z":0},"end":{"x":2499,"y":5158,"z":0},"player":{"farming":1,"mining":94,"hunter":1,"thieving":26,"slayer":1,"cooking":13,"herblore":1,"equipment":[],"attack":50,"woodcutting":1,"fishing":1,"strength":62,"member":true,"ranged":62,"construction":1,"magic":60,"setting":[{"key":176,"value":0},{"key":32,"value":0},{"key":71,"value":0},{"key":273,"value":0},{"key":144,"value":0},{"key":63,"value":0},{"key":179,"value":0},{"key":145,"value":0},{"key":68,"value":0},{"key":655,"value":0},{"key":10,"value":0},{"key":964,"value":0},{"key":399,"value":0},{"key":869,"value":0},{"key":314,"value":0},{"key":794,"value":0},{"key":440,"value":0},{"key":622,"value":0},{"key":131,"value":0},{"key":335,"value":0},{"key":299,"value":0},{"key":896,"value":0},{"key":671,"value":0},{"key":810,"value":33554432},{"key":17,"value":14},{"key":11,"value":0},{"key":347,"value":0},{"key":302,"value":0},{"key":111,"value":9},{"key":116,"value":0},{"key":482,"value":0},{"key":307,"value":0},{"key":165,"value":0},{"key":150,"value":0},{"key":425,"value":0},{"key":365,"value":0},{"key":1630,"value":0}],"hitpoints":55,"smithing":1,"runecrafting":1,"firemaking":1,"crafting":30,"defence":40,"prayer":43,"agility":1,"inventory":[{"key":11920,"value":1},{"key":451,"value":1},{"key":451,"value":1}],"fletching":1,"varbit":[{"key":5087,"value":0},{"key":5088,"value":0},{"key":5089,"value":0},{"key":5090,"value":0},{"key":4895,"value":0},{"key":2328,"value":0}]}}
[08:33:03] [DaxWalker] Response: NO_WEB_PATH Cost: 0
[08:33:04] [Walker Engine] Path is empty
[08:33:04] [DaxWalker] Generating path: {"start":{"x":3222,"y":3221,"z":0},"end":{"x":2499,"y":5158,"z":0},"player":{"farming":1,"mining":94,"hunter":1,"thieving":26,"slayer":1,"cooking":13,"herblore":1,"equipment":[],"attack":50,"woodcutting":1,"fishing":1,"strength":62,"member":true,"ranged":62,"construction":1,"magic":60,"setting":[{"key":176,"value":0},{"key":32,"value":0},{"key":71,"value":0},{"key":273,"value":0},{"key":144,"value":0},{"key":63,"value":0},{"key":179,"value":0},{"key":145,"value":0},{"key":68,"value":0},{"key":655,"value":0},{"key":10,"value":0},{"key":964,"value":0},{"key":399,"value":0},{"key":869,"value":0},{"key":314,"value":0},{"key":794,"value":0},{"key":440,"value":0},{"key":622,"value":0},{"key":131,"value":0},{"key":335,"value":0},{"key":299,"value":0},{"key":896,"value":0},{"key":671,"value":0},{"key":810,"value":33554432},{"key":17,"value":14},{"key":11,"value":0},{"key":347,"value":0},{"key":302,"value":0},{"key":111,"value":9},{"key":116,"value":0},{"key":482,"value":0},{"key":307,"value":0},{"key":165,"value":0},{"key":150,"value":0},{"key":425,"value":0},{"key":365,"value":0},{"key":1630,"value":0}],"hitpoints":55,"smithing":1,"runecrafting":1,"firemaking":1,"crafting":30,"defence":40,"prayer":43,"agility":1,"inventory":[{"key":11920,"value":1},{"key":451,"value":1},{"key":451,"value":1}],"fletching":1,"varbit":[{"key":5087,"value":0},{"key":5088,"value":0},{"key":5089,"value":0},{"key":5090,"value":0},{"key":4895,"value":0},{"key":2328,"value":0}]}}
[08:33:04] [DaxWalker] Response: NO_WEB_PATH Cost: 0
[08:33:04] [Walker Engine] Path is empty
[08:33:04] [DaxWalker] Generating path: {"start":{"x":3222,"y":3221,"z":0},"end":{"x":2499,"y":5158,"z":0},"player":{"farming":1,"mining":94,"hunter":1,"thieving":26,"slayer":1,"cooking":13,"herblore":1,"equipment":[],"attack":50,"woodcutting":1,"fishing":1,"strength":62,"member":true,"ranged":62,"construction":1,"magic":60,"setting":[{"key":176,"value":0},{"key":32,"value":0},{"key":71,"value":0},{"key":273,"value":0},{"key":144,"value":0},{"key":63,"value":0},{"key":179,"value":0},{"key":145,"value":0},{"key":68,"value":0},{"key":655,"value":0},{"key":10,"value":0},{"key":964,"value":0},{"key":399,"value":0},{"key":869,"value":0},{"key":314,"value":0},{"key":794,"value":0},{"key":440,"value":0},{"key":622,"value":0},{"key":131,"value":0},{"key":335,"value":0},{"key":299,"value":0},{"key":896,"value":0},{"key":671,"value":0},{"key":810,"value":33554432},{"key":17,"value":14},{"key":11,"value":0},{"key":347,"value":0},{"key":302,"value":0},{"key":111,"value":9},{"key":116,"value":0},{"key":482,"value":0},{"key":307,"value":0},{"key":165,"value":0},{"key":150,"value":0},{"key":425,"value":0},{"key":365,"value":0},{"key":1630,"value":0}],"hitpoints":55,"smithing":1,"runecrafting":1,"firemaking":1,"crafting":30,"defence":40,"prayer":43,"agility":1,"inventory":[{"key":11920,"value":1},{"key":451,"value":1},{"key":451,"value":1}],"fletching":1,"varbit":[{"key":5087,"value":0},{"key":5088,"value":0},{"key":5089,"value":0},{"key":5090,"value":0},{"key":4895,"value":0},{"key":2328,"value":0}]}}
[08:33:04] [DaxWalker] Response: NO_WEB_PATH Cost: 0
[08:33:04] [Walker Engine] Path is empty

 

Share this post


Link to post
Share on other sites
Posted (edited)

V3 motherlode: When depositing on the deposit box, it deposits ores correctly but right clicks a random spot on the deposit interface every time it ends depositing before closing the window. 

Can this be fixed? And tell me if I wasn't clear enough.

Edit: or is it a ABC2 thing? which will be removed by disabling right clicks

Edited by LAMU

Share this post


Link to post
Share on other sites
13 minutes ago, LAMU said:

V3 motherlode: When depositing on the deposit box, it deposits ores correctly but right clicks a random spot on the deposit interface every time it ends depositing before closing the window. 

Can this be fixed? And tell me if I wasn't clear enough.

Edit: or is it a ABC2 thing? which will be removed by disabling right clicks

I need more information about your settings and setup. Will send you a PM asking for your settings, setup info, etc.

Share this post


Link to post
Share on other sites
On 4/24/2020 at 6:05 AM, yagayaganiga said:

tbh i can run a mining bot for months everyday 24 hours without a ban if its mining runite ore. so my guess is you are flagged 

You say you can botting for days. But why when I create a new account, I get banned after 4-8 hours? I used my ip, and proxy, always banned. From my ip I play the first time, it cannot be marked. And I collect Copper and Tin.
Maybe I need to gathering something else?

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/28/2020 at 7:23 PM, LAMU said:

V3 and motherlode: missclicks the stairs very often when going back up to mine in upper level, then waits for ~5 seconds to click again

Please do make a proper bug report. (Settings, setup, proper description, debugs, possible gif/video)

Edited by Aropupu

Share this post


Link to post
Share on other sites

When worldhopping this script will sometimes try to hop to a bounty world (the world list has updated) and will get stuck on the selection screen.  When you try to hop to a bounty world it will prompt the player for a confirmation much like when hopping to a high risk world. 

 

  • [09:44:55] updating0
  • [09:44:55] updating0
  • [09:44:56] Debug 2: Failed to worldhop! Destination world: 521
  • [09:44:57] updating0
  • [09:44:57] updating0
  • [09:44:58] updating0
  • [09:46:37] Debug 1: Tribot's worldhopper failed to worldhop! Destination world: 494 - false
  • [09:46:37] Trying another world...

 

just freezes there

Share this post


Link to post
Share on other sites
1 hour ago, IDontActuallyLift said:

When worldhopping this script will sometimes try to hop to a bounty world (the world list has updated) and will get stuck on the selection screen.  When you try to hop to a bounty world it will prompt the player for a confirmation much like when hopping to a high risk world. 

just freezes there

Thank you for the report. A failsafe should be added in the latest version of the script. Restart without using the rerun button to update it.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

ive been fiddling the setting but cant figure out how to make the bot use the minimap for long runs such as to bank/ore pickup. agility shortcut to wheel. currently just clicking 5 tiles takes a long time and looks really bottish. please help. thanks! using v3

Edited by hanakk

Share this post


Link to post
Share on other sites
3 hours ago, hanakk said:

ive been fiddling the setting but cant figure out how to make the bot use the minimap for long runs such as to bank/ore pickup. agility shortcut to wheel. currently just clicking 5 tiles takes a long time and looks really bottish. please help. thanks! using v3

You are not giving much information so can't know what your issue actually is or what's causing it. You can select action priority under General --> Action priority. If you cannot figure it out, please do make a proper report. Send me your settings, setup information, screenshot/gif of the issue and full client debug bot debug.

40 minutes ago, sindulis said:

Happy to use this bot, but i have small issue, it’s automatically Log Out after 1-2h of using it? How to switch off this? Help me plz :)

@ stay safe!

If the script actually stops, you can find out why in the client debug. Please do check your client debug.

Share this post


Link to post
Share on other sites
1 hour ago, Aropupu said:

You are not giving much information so can't know what your issue actually is or what's causing it. You can select action priority under General --> Action priority. If you cannot figure it out, please do make a proper report. Send me your settings, setup information, screenshot/gif of the issue and full client debug bot debug.

If the script actually stops, you can find out why in the client debug. Please do check your client debug.

[15:04:12] Downloading script 'aMiner v2'.
[15:04:16] Script Started: aMiner v2.
[15:05:02] Character is inside an upper level area. Will start mining that area.
[15:05:04] Disabling Tribot's random dismisser for Motherlode. If you have dismissing enabled in motherlode settings, it will dismiss them
[15:05:04] Disabled all randoms.
[15:05:05] Current pickaxe is Dragon pickaxe
[15:12:19] Script seems to be unable to close bank using ESC. Make sure that is enabled in-game. Disabling that setting!
[15:27:01] Rocks were stolen from you 3 times. Worldhopping...
[15:27:01] You can disable this in General --> Stolen rocks settings
[15:27:05] Updating world list...
[15:27:05] Loading worlds
[15:27:05] Valid worlds, 302, 303, 304, 305, 306, 307, 309, 310, 311, 312, 313, 314, 315, 317, 318, 319, 320, 321, 322, 323, 325, 327, 328, 330, 331, 332, 334, 336, 337, 338, 339, 340, 341, 342, 344, 346, 347, 348, 350, 351, 352, 354, 355, 356, 357, 358, 359, 360, 362, 367, 368, 369, 370, 374, 375, 376, 377, 378, 386, 387, 388, 389, 395, 421, 422, 424, 443, 444, 445, 446, 463, 464, 465, 466, 477, 478, 479, 480, 481, 482, 484, 485, 486, 487, 488, 489, 490, 491, 492, 493, 494, 495, 496, 505, 506, 507, 508, 509, 510, 511, 512, 513, 514, 515, 516, 517, 518, 519, 520, 521, 522, 523, 524, 525, 531, 532, 534, 535
[15:27:11] F: ig
[15:27:15] Login bot started.
[15:27:15] Login Bot: Login...
[15:27:16] Login Bot: Login...
[15:27:18] Login Bot: Login...
[15:27:19] Login Bot: Login...
[15:27:20] Login Bot: Login...
[15:27:22] Login bot failed.
[15:27:23] Script Ended: aMiner v2.

Share this post


Link to post
Share on other sites
12 minutes ago, sindulis said:

[15:04:12] Downloading script 'aMiner v2'.
[15:04:16] Script Started: aMiner v2.
[15:05:02] Character is inside an upper level area. Will start mining that area.
[15:05:04] Disabling Tribot's random dismisser for Motherlode. If you have dismissing enabled in motherlode settings, it will dismiss them
[15:05:04] Disabled all randoms.
[15:05:05] Current pickaxe is Dragon pickaxe
[15:12:19] Script seems to be unable to close bank using ESC. Make sure that is enabled in-game. Disabling that setting!
[15:27:01] Rocks were stolen from you 3 times. Worldhopping...
[15:27:01] You can disable this in General --> Stolen rocks settings
[15:27:05] Updating world list...
[15:27:05] Loading worlds
[15:27:05] Valid worlds, 302, 303, 304, 305, 306, 307, 309, 310, 311, 312, 313, 314, 315, 317, 318, 319, 320, 321, 322, 323, 325, 327, 328, 330, 331, 332, 334, 336, 337, 338, 339, 340, 341, 342, 344, 346, 347, 348, 350, 351, 352, 354, 355, 356, 357, 358, 359, 360, 362, 367, 368, 369, 370, 374, 375, 376, 377, 378, 386, 387, 388, 389, 395, 421, 422, 424, 443, 444, 445, 446, 463, 464, 465, 466, 477, 478, 479, 480, 481, 482, 484, 485, 486, 487, 488, 489, 490, 491, 492, 493, 494, 495, 496, 505, 506, 507, 508, 509, 510, 511, 512, 513, 514, 515, 516, 517, 518, 519, 520, 521, 522, 523, 524, 525, 531, 532, 534, 535
[15:27:11] F: ig
[15:27:15] Login bot started.
[15:27:15] Login Bot: Login...
[15:27:16] Login Bot: Login...
[15:27:18] Login Bot: Login...
[15:27:19] Login Bot: Login...
[15:27:20] Login Bot: Login...
[15:27:22] Login bot failed.
[15:27:23] Script Ended: aMiner v2.

I allowed close bank using ESC, off stolen rocks settings. What fo you think should work properly?

Share this post


Link to post
Share on other sites
6 minutes ago, sindulis said:

I allowed close bank using ESC, off stolen rocks settings. What fo you think should work properly?

[15:27:20] Login Bot: Login...
[15:27:22] Login bot failed.

Your tribot client failed to log you back in so if you ever disconnect or something else happen that logs you out, it will still cause the same issue. Make sure you have selected your account information before you start the script so that TRibot's login bot can log you back in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 26 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 90 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...