Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

Posted (edited)
1 hour ago, framble said:

I have a problem with MLM, when it tries to bank all the ores, the bot clicks deposit armour instead of inventory. It keeps spamclicking deposit armour.

The script seems to be using deposit inventory button without any issues. Also, it uses Tribot's API method to click it. Something could be wrong on your end. Please check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. If those don't solve your issue, I'm going to need a proper issue report from you, containing your settings, setup, full client debug and bot debug.

Edited by Aropupu

Share this post


Link to post
Share on other sites
Array

Could I set the custom settings in such a way that the script could mine the sandstone in the desert? I could restock the water myself, but how would the script recognise the "grinder" for banking? It deposits the sandstone and then it gets noted buckets back. Would it be possible to set it as a deposit box, and then tell the script to use the item on the "deposit box"? The mechanics are the same.

Share this post


Link to post
Share on other sites
On 1/25/2020 at 10:51 PM, Jasonbourne928 said:

Highly recommend this script for motherlode, I've gotten multiple accounts to 99 without a single ban. I'd consider it undetectable at this point.

Can you explain alittle more on how you achieved 99 mining? What kind of breaks did you use? or did you suicide bot? 

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Shaggerinos said:

V3 works at motherload mine well, but sometimes it freezes and doesn't do anything after mining a vein. I have to manually click somewhere or start mining myself before it wakes up again.

This doesn't tell me any useful information to figure out what's wrong.

Please do make a proper bug report containing
- your script settings
- setup (are you using lg? If so what client? are you using resizable or fixed?)
- full client debug and full bot debug after the issue has happened
- a screenshot of the situation you are describing here

Edited by Aropupu

Share this post


Link to post
Share on other sites
20 hours ago, Aropupu said:

This doesn't tell me any useful information to figure out what's wrong.

Please do make a proper bug report containing
- your script settings
- setup (are you using lg? If so what client? are you using resizable or fixed?)
- full client debug and full bot debug after the issue has happened
- a screenshot of the situation you are describing here

Alright I'll do that the next time it happens. Btw is there anyway to make the script click on the minimap while banking/depositing paydirt? Currently doesn't and its kinda bot like.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Shaggerinos said:

Alright I'll do that the next time it happens. Btw is there anyway to make the script click on the minimap while banking/depositing paydirt? Currently doesn't and its kinda bot like.

You can change minimap priority under action priority settings. Your zoom level also affects it and if you are using resizable mode or fixed mode. Again, if there's a bug I need more information (screenshot of the game also showing your character's position when it happens). Feel free to send me a PM if you don't want to share that information here.

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Speaker said:

I can't mine Coal in Mining Guild F2p. I select banking, select only coal, and start, and it just stands there, and does nothing.

Seems to be working without any issues. Check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. If those don't solve the issue, please make a proper bug report (setup, settings, screenshot, debugs).

Share this post


Link to post
Share on other sites
On 3/13/2020 at 3:59 AM, Engzy said:

got any ban rates on this? 

I can tell you it doesn't get you instabanned on a hand-made account. On a fresh account I can't say yet. I think there are more manual bans in mlm so watching when you bot and how much plays a role as much as how hand made your account is too.

Share this post


Link to post
Share on other sites
13 hours ago, iworkatikea said:

bot walks to the mine but doesnt mine.

Check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. Most important steps are closing all clients and then removing hooks.dat. You can also try deleting jagex cache.

Because you don't provide any information about what location you are running and settings, I cannot test it myself to see if there's an issue. If all else fails, please do make a proper bug report containing full client debug and full bot debug after encountering the issue, your script settings and setup

Share this post


Link to post
Share on other sites
5 minutes ago, BriceP25 said:

Issue with bot at yanille iron rocks location *not north rocks*. what it does is click just west of the rocks and sits there and doesnt do anything. Wasn't doing this 2 days ago

Yanille iron rocks are working without any issues. Most likely issue is on your end. Please check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. Most important steps are closing all clients and then removing hooks.dat. You can also try deleting jagex cache. Especially after runescape updates have happened, you need to restart tribot twice for Tribot's hooks to update properly usually.

Share this post


Link to post
Share on other sites
39 minutes ago, Aropupu said:

Yanille iron rocks are working without any issues. Most likely issue is on your end. Please check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. Most important steps are closing all clients and then removing hooks.dat. You can also try deleting jagex cache. Especially after runescape updates have happened, you need to restart tribot twice for Tribot's hooks to update properly usually.

Yeah I deleted jagex cache and its working now. 

Share this post


Link to post
Share on other sites
Posted (edited)

Hi =]  So is it a bad idea to run this script on re sizable mode? I have been using re sizable mode because I do mlm, and when you zoom out a bit, you can see the hopper and deposit box easily, so the bot can be faster by not having to rotate the camera while banking.. The only issue I have is sometimes when hopping worlds, the firewall prompt with "always allow" pops up, and it won't let the bot log back into the game until you click always allow.. but other than that great script, and thanks for a reply.

Edited by kyesbots

Share this post


Link to post
Share on other sites
Posted (edited)
11 hours ago, kyesbots said:

Hi =]  So is it a bad idea to run this script on re sizable mode? I have been using re sizable mode because I do mlm, and when you zoom out a bit, you can see the hopper and deposit box easily, so the bot can be faster by not having to rotate the camera while banking.. The only issue I have is sometimes when hopping worlds, the firewall prompt with "always allow" pops up, and it won't let the bot log back into the game until you click always allow.. but other than that great script, and thanks for a reply.

Yes you can use it in resizable mode. Tribot's firewall blocks some osrs IPs. You can disable Tribot's firewall in tribot's settings. (File --> Settings --> Scroll down until you see the firewall settings and disable it)

Edited by Aropupu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
    • Come give us feedback on the next version of TRiBot!
        • Thanks
        • Like
      • 86 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
        • Like
      • 25 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
        • Like
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
        • Sad
        • Haha
        • Thanks
        • Like
      • 90 replies
  • Recently Browsing   1 member

×
×
  • Create New...