Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

15 hours ago, IDontActuallyLift said:

@Aropupu

Is there any chance you will add support for the runite rocks on fossil island?  They are quite close to a bank and could be profitable.

Would need an account to add a preset. You should probably be able to use the custom location for it though.

Edited by Aropupu

Share this post


Link to post
Share on other sites
13 minutes ago, FreeBase said:

@Aropupu

 

I useaminer v2 premium and recently got 72 mining at mlm. However I seem to have a problem with the bot now where it just walks upstairs and stands at the entrance.

I'm not getting an error or anything, it just won't move after climbing the ladder.

Will send you a PM asking for more information.

If you haven't already, please check the "Are you having problems with the script?" part of the first post for the most common fixes to Tribot issues. Most important steps are deleting hooks and deleting jagex cache.

Edited by Aropupu

Share this post


Link to post
Share on other sites
2 hours ago, hamza123 said:

Script isn't working with motherload mine

if the area is depleted of veins it tries to click on upper level veins or veins out of reach, because it also doesnt clear rockfall

Motherlode is working without any issues. Most likely your Tribot client isn't working correctly. Please do check the "Are you having problems with the script?" part of the first post. Those are the most common fixes to Tribot issues. Most important steps are deleting your hooks.dat, deleting jagex cache and restarting Tribot.

IF you still encounter the issue after doing all of the steps, I'm going to need more information from you. In that case send me a PM or reply here and I will send you a PM asking for more information.

Edited by Aropupu

Share this post


Link to post
Share on other sites
25 minutes ago, Uomanihs said:

Hello, was this script pulled? I paid for a lifetime single auth and it won't let me run it

No, tribot just did away with lifetime subs... Unfortunate I know but it keeps people from taking advantage of certain things and keeps user counts lower.  I believe if you had lifetime you got 6 months or something like that but this change was a while ago.  But the script is still running strong and I'm using it as we speak... 30-87 mining without a hitch, very worth it.

Edited by chuckscruffy

Share this post


Link to post
Share on other sites

Hi Aropupu,

I'm demo-ing your script now on Iron at Varrock East and noticed that the bot positions the character at the north edge of the mining area consistently

The potential issue this is causing is that it doesn't rotate the perspective, nor move at all from the position the character initially lands at.

This means that if only the top most iron rocks are visible, those are the only ones it will mine until inventory is full.

With other players in the area (even only 1 other with a much higher mining level) it can take a tremendous amount of time to complete a single load.

Did I set something incorrectly?

Edited by sl_kelevra

Share this post


Link to post
Share on other sites
1 hour ago, sl_kelevra said:

Hi Aropupu,

I'm demo-ing your script now on Iron at Varrock East and noticed that the bot positions the character at the north edge of the mining area consistently

The potential issue this is causing is that it doesn't rotate the perspective, nor move at all from the position the character initially lands at.

This means that if only the top most iron rocks are visible, those are the only ones it will mine until inventory is full.

With other players in the area (even only 1 other with a much higher mining level) it can take a tremendous amount of time to complete a single load.

Did I set something incorrectly?

There are only 4 iron rocks at Varrock East and they are all north.

If you are somehow mixing up Varrock East and Varrock West, in Varrock West the script preset intentionally only mines the two rocks. This can be changed with custom rock selections in the settings.

Anyway, presets are presets. Custom settings are there for if you want it to behave differently. You can use custom settings to adjust the places the script walks to and what rocks it mines.

Edited by Aropupu

Share this post


Link to post
Share on other sites
6 hours ago, sl_kelevra said:

I'm terribly sorry.
I was using a different script.

I also accidentally purchased this one ?

Since I have a license, figure I may as well use it.
How do I move the overlay?

If you mean the paint that by default goes over the chat, you can move it by going to paint settings in script settings. 

Share this post


Link to post
Share on other sites
6 hours ago, l3reed said:

and where does the default setting sit on that scale?

By default the script will always use ABC2 delays. -5 = least amount of ABC2 usage. It will use more suitable delays for powermining when not using ABC2. There is also the option to disable ABC2 delays completely.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Hi everyone,

      I'd like to thank everyone for their patience in this transition period. Since last week, we've worked out the remaining bugs with this integration.

      Some users have still been having issues with connecting their forums account to their Auth0 account. To resolve this, we've imported all forums accounts into Auth0.

      Unfortunately, the accounts which were imported today were using an unsupported password hashing algorithm. Hence, random passwords were set during the import.

      What does this mean for me?

      If you've previously linked your forums account to your Auth0 account, you don't have to do anything. Nothing changes for you.


      If you haven't logged in via our new login yet,

      Try logging in with your forums email address and the last password you used


      If you are unable to login, please use the "Forgot password" tool on the login page:
      Follow the instructions to reset your password
       
        • Like
      • 2 replies
    • Hello everyone,

      Last week we tried to roll out Auth0 Login, but we lost that battle. Now it's time to win the war!

      Important changes

      When logging into the client, you'll now have to enter your Auth0 account credentials instead of your forums credentials

      Note: 2FA is still handled through your forums account (for the time being)



      Changes for existing users

      You'll have to link your Auth0 account to your forums account here: https://tribot.org/forums/settings/login/?service=11


      Auth0 accounts have been created for most existing users. Please use your forums email address and password to login.



      Important notes

      Make sure to verify your email address upon creating a new Auth0 account


      When we mention your Auth0 account, we mean your account used for auth.tribot.org as displayed below
      • 71 replies
    • To better support the upcoming changes (TRiBot X, new repository), we're switching our login handler to Auth0. Instead of logging in with the standard form, you'll now be required to login through our Auth0 application.

      All existing accounts which have been used within approximately the past year have been imported into Auth0 using the same email and password combination which has been stored on the forums.

      What does this mean for users?

      Your account credentials are now even more securely stored


      You'll be able to login via Facebook, Google, and others in the future


      Is there anything users have to do differently now?

      Existing users: You'll have to login with the standard login, open your Account Settings, then link your Auth0 account


      New users: You'll be redirected to our Auth0 app (auth.tribot.org) where you'll be able to create an account


      Why was this change made?

      The new apps we are creating (such as the new repository) aren't able to use the forums to handle user logins


      To centralize all user accounts in one area


      To ensure that the client login doesn't go down when the forums are having problems


      To speed up our development


      Other considerations

      There's no documentation or official support for using Invision Community combined with Auth0, so there are still a few kinks we're working out


      We're in the works of creating an account management panel specifically for Auth0 accounts (ETA August)


      It's not possible to change email addresses for the time being (this will be resolved this August)


      Changing passwords is a weird process for the time being. To change your password, you'll have to use the "Don't remember your password" tool on the Auth0 login page
        • Like
      • 11 replies
    • Over the past month, we've been working hard on TRiBot's new repository - a much needed update. This change has been deemed necessary for TRiBot X, and will allow us to really speed up development of all aspects of TRiBot.

      Today we are going to share what we've been working on!


      Now you must be wondering what kind of features the new repository will have.... well, you'll have to be patient for a little while longer. We're still figuring out various technical aspects so we can't provide answers to all possible questions. We're also focusing on development rather than writing about it so that everyone can get access to our latest developments at lightning speed. I will however answer a few users' questions.

      We're planning on a release of this early to mid August, giving users some goodies before TRiBot X's release.

      Thank you all for being patient. I hope everyone is excited as much as I am!
        • Like
      • 17 replies
    • Over the past few months, I’ve been working diligently on a new project - TRiBot X. Everything has been written from the ground up, with all of the best practices of software engineering. Every aspect of TRiBot has been re-imagined to support three main goals: flexibility, useability, and reliability.
        • Like
      • 50 replies
  • Recently Browsing   1 member

×
×
  • Create New...