Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold
Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

51 minutes ago, Yuneek said:

Any way you could add a function to where the mouse hovers over the next rock (specifically for power mining iron)? I have ABC2 delays off, quick modifier on 1 which idk what that does and the delay is set to Faster -1 which I think is the slowest modifier? It just seems to be missing out on maximizing xp. I could be gaining about 15k more /hr if the bot hovered over the next rock. 

Do you have any tips for getting the fastest reaction out of power mining cause it seems to delay a little bit from time to time.

Thanks!

If you only want xp disable ABC2 delays completely.

ABC2 decides when to hover. It's controlled by Tribot.

I'll send you a PM asking for a screenshot of your settings. reply to that.

Edited by Aropupu

Share this post


Link to post
Share on other sites
Array

Trying to start the script and keep getting this. Only using one tribot. Cos I only have one bot account.

 

  • [08:07:22] Starting client.
  • [08:07:33] Downloading script 'aMiner v2 [RUNITE]'.
  • [08:07:36] The maximum amount of instances for this script has been surpassed. Cannot run script.

 

Never mind. must be my shit internet. Its fine now.

Edited by souptron

Share this post


Link to post
Share on other sites

Just bought this script and nothing works...never banks and walks randomly.... here is some of the bot debug when i was trying to mine ess in yanille

 

  • [02:56:08] at java.awt.Component.processMouseEvent(Component.java:6536)
  • [02:56:08] at javax.swing.JComponent.processMouseEvent(JComponent.java:3324)
  • [02:56:08] at java.awt.Component.processEvent(Component.java:6298)
  • [02:56:08] at java.awt.Container.processEvent(Container.java:2236)
  • [02:56:08] at java.awt.Component.dispatchEventImpl(Component.java:4889)
  • [02:56:08] at java.awt.Container.dispatchEventImpl(Container.java:2294)
  • [02:56:08] at java.awt.Component.dispatchEvent(Component.java:4711)
  • [02:56:08] at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4888)
  • [02:56:08] at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4534)
  • [02:56:08] at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4466)
  • [02:56:08] at java.awt.Container.dispatchEventImpl(Container.java:2280)
  • [02:56:08] at java.awt.Window.dispatchEventImpl(Window.java:2746)
  • [02:56:08] at java.awt.Component.dispatchEvent(Component.java:4711)
  • [02:56:08] at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:758)
  • [02:56:08] at java.awt.EventQueue.access$500(EventQueue.java:97)
  • [02:56:08] at java.awt.EventQueue$3.run(EventQueue.java:709)
  • [02:56:08] at java.awt.EventQueue$3.run(EventQueue.java:703)
  • [02:56:08] at java.security.AccessController.doPrivileged(Native Method)
  • [02:56:08] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
  • [02:56:08] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:86)
  • [02:56:08] at java.awt.EventQueue$4.run(EventQueue.java:731)
  • [02:56:08] at java.awt.EventQueue$4.run(EventQueue.java:729)
  • [02:56:08] at java.security.AccessController.doPrivileged(Native Method)
  • [02:56:08] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(ProtectionDomain.java:76)
  • [02:56:08] at java.awt.EventQueue.dispatchEvent(EventQueue.java:728)
  • [02:56:08] at obf.fh.Yg(kh:667)
  • [02:56:08] at obf.fh.dispatchEvent(kh:624)
  • [02:56:08] at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201)
  • [02:56:08] at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116)
  • [02:56:08] at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105)
  • [02:56:08] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101)
  • [02:56:08] at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93)
  • [02:56:08] at java.awt.EventDispatchThread.run(EventDispatchThread.java:82)
  • [02:56:57] Jul 08, 2017 2:56:57 AM ClientCommunicatorAdmin Checker-run WARNING: Failed to check connection: java.net.ConnectException: Connection refused: connect
  • [02:56:57] Jul 08, 2017 2:56:57 AM ClientCommunicatorAdmin Checker-run WARNING: stopping

Share this post


Link to post
Share on other sites
23 hours ago, DeriveSoHard said:

@Aropupu Whenever I start the script the GUI opens for a split second and then immediately closes.

Sent you a PM asking for more information.

11 hours ago, kelton said:

i just got this script thinking it would mine rune am i going to need to buy the rune miner as well? also does your rune miner script only mine rune ore

Runite miner has all the features that the normal version has. Only difference is that you can only use it on one account at a time. Please always read what features you are getting before you buy a script. Send me a PM through my profile if you want a refund or something to buy the runite version.

10 hours ago, TiredofPeople said:

Just bought this script and nothing works...never banks and walks randomly.... here is some of the bot debug when i was trying to mine ess in yanille

Script works just fine. Yanille essence mining works just fine. Sent you a PM asking for more information, please reply. Without any information I cannot know what's wrong.

1 hour ago, kelton said:

just came back to my bot trying to hop worlds and it kept hovering over a world then clicking cancle then repeating over n over

Sent you a PM asking for more information.

Edited by Aropupu

Share this post


Link to post
Share on other sites
2 hours ago, Rapidz said:

ee6834dfa99d517e4e4100d1788e82a1.png

 

Upon starting, the sack is repeatedly clicked, this wasn't happening yesterday, was working 100%. Restarted client a few times and still happens

Looks like your not running in lite mode. Don't know how much of a difference that could make but maybe try disabling it? Also remove your hooks file 

Share this post


Link to post
Share on other sites
9 hours ago, Rapidz said:

Upon starting, the sack is repeatedly clicked, this wasn't happening yesterday, was working 100%. Restarted client a few times and still happens

There have been some changes to the setting value that the script uses to detect if the sack is empty. Either intentional by Jagex, a bug in Runescape or a bug in Tribot. It seems to be different on some accounts too. I have not been able to determine if there's anything the user can do about it, but I have now updated it so that it should also work with your setting value.

The debug you showed in your picture is important so if you encounter it again please include the debug in your bug report. "Emptying sack before continuing with mining! Debug: x"

Restart script without using the rerun button to update it.

Edited by Aropupu
  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, MySmallBox said:

ehhh thursday updates broke the bot

Everything seems to be working without any issues. Please try the steps in "Are you having problems with the script?" part of the main post. After every runescape update you might need to restart tribot a few times letting runescape load each time or delete hooks.dat.

If none of the steps solve the issue, please make a proper bug report.

Edited by Aropupu

Share this post


Link to post
Share on other sites
1 hour ago, Aropupu said:

Everything seems to be working without any issues. Please try the steps in "Are you having problems with the script?" part of the main post. After every runescape update you might need to restart tribot a few times letting runescape load each time or delete hooks.dat.

If none of the steps solve the issue, please make a proper bug report.

restarted tribot 2 times and it works now 

Edited by kelton

Share this post


Link to post
Share on other sites
10 hours ago, Aropupu said:

Everything seems to be working without any issues. Please try the steps in "Are you having problems with the script?" part of the main post. After every runescape update you might need to restart tribot a few times letting runescape load each time or delete hooks.dat.

If none of the steps solve the issue, please make a proper bug report.

yeah true idk had to restart the client like twice

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Come give us feedback on the next version of TRiBot!
      • 31 replies
    • TRiBot is looking to improve a lot of its customer relationship management, customer on boarding process, customer experience, design elements, community engagement and pretty much everything else you can imagine when it comes to marketing.

      Our goal: To ensure that the marketing done TRULY reflects the experience and does not shine an inaccurate light on what TRiBot is lacking in.

      So I ask, what do you love about TRiBot and what do you hate about TRiBot? What does O S Bot, Rune M8, PowR Bot and Dre amBot do better? (yes I purposely didn't spell it right 😂).

      Love, 

      RileyZ
      • 21 replies
    • Over the last three weeks, I've been working on upgrading our server infrastructure. It's finally ready and is now live!

      Why?

      Increased reliability - less server errors


      Increased availability - less downtime


      Increased security - keeping us and you secure


      Increased capacity - ability to serve you better


      Increased speed - less waiting for things to load


      Faster development - server and service updates will come faster


      What are the changes?

      Move from a single AWS EC2 instance to AWS ECS (Elastic Container Service)


      Distributed computing


      Load balancing


      Git management of server files and filesystem


      Redis caching


      How?

      AWS ECS (with 10 EC2 instances)


      AWS ElastiCache (Redis)


      AWS Load Balancing


      AWS EFS (Elastic file system)


      Please bare with us as I continue to tune the server for maximum performance. Slow loading speeds may occur temporarily. I thank everyone for their patience.

      Please post on this thread if you experience any issues other than slow loading times.
      • 51 replies
    • This release will:

      Fix prayers and world hopper API (Thanks @JoeDezzy1 and @erickho123)


      Improve banking API (Thanks @Encoded)


      Adds methods for returning and using Java Lists, rather than arrays


      Slightly randomizes some hardcoded behaviour


      Removes sleeps from waitConditions; the efficiency saving potential is negligible in these use-cases, therefore cleaner code is preferable


      Other back-end improvements





      Note: If you are using LG, please restart both the RS client and TRiBot.
      • 90 replies
    • This release will:

      Add new internal framework for capturing exceptions


      Fix issue with not selecting the last column in world hopper (Thanks @Todd)


      Add a message about pin usage in Banking#openBank (Thanks @Todd)


      Disable the firewall by default (Thanks @Todd)


      Fix handling of the welcome screen after login (Thanks @Encoded)


      Fix wrong amount bank withdrawal (Thanks @Encoded)


      Fix Screen#isInViewport


      Fix Game#isInViewport (Thanks @Encoded)


      Call onBreakEnd for ListenerManager Breaking Listeners (Thanks @Encoded)


      Fix Prayer#getPrayerPoints NumberFormatException (Thanks @JoeDezzy1)



      Note: If you are using LG, please restart both the RS client and TRiBot.
      • 28 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...