Jump to content
Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

2 hours ago, 1ready said:

@aropupu 

 

Why did you delete my previous comment about how i got banned and what i used.

 

LITERALLY every single precaution in the WORLD of tribot and osrs to not get banned. and i got banned.

I'm a 100% sure it was your script, not "human" enough fam. Ive been botting for years and i trusted your script but it didn't work.

 

Refund please, also i cant even log into osrs haha.

Used it on my main that has a 2day ban a month ago with LG. It's a good script man. I bet there is so many other factors that probably caused it, that you neglect to mention... I know a few people I talk to that have gotten several 99's from this script, even on lvl 3's. The ban was probably from something else.

Share this post


Link to post
Share on other sites
2 hours ago, jakebeal123 said:

Used it on my main that has a 2day ban a month ago with LG. It's a good script man. I bet there is so many other factors that probably caused it, that you neglect to mention... I know a few people I talk to that have gotten several 99's from this script, even on lvl 3's. The ban was probably from something else.

I'd literally love it if you can tell me how far you got with this script. I WANT TO USE IT but i dont want to get banned. I honestly used every precaution man. maybe botting at motherload isnt a great idea

Share this post


Link to post
Share on other sites
3 hours ago, 1ready said:

I'd literally love it if you can tell me how far you got with this script. I WANT TO USE IT but i dont want to get banned. I honestly used every precaution man. maybe botting at motherload isnt a great idea

With that way of thought, using any script is not a good idea because there's always a chance of getting banned, which is true if you are so afraid of getting banned. Sometimes you get unlucky etc. No one knows why some get banned and why some don't. Only Jagex would know.

Also, referring to your older post, I cannot delete your posts. It was most likely deleted by someone because ban discussion doesn't belong in the script thread.

Bans are not a good reason for a refund.

If you wish to report your ban properly and discuss it more, please go here and stop spamming this thread:

1 hour ago, WhiteboyWelch said:

Are you going to add support for the larger paydirt bag?

Yes when tribot is working again.

Share this post


Link to post
Share on other sites

Hi,

I just purchased the script ($12 single instance) and have tried running at MLM and just ores in Al Kharid to test it and it doesn't do anything.  It idles after settings have been chosen.  I've tried restarting the client and deleting cached clients like suggested,  

EDIT: 

While writing this it threw:

  • [16:35:53] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0

However is still idling (Run time still incrementing).

 

Share this post


Link to post
Share on other sites
23 minutes ago, fatsquasher said:

Hi,

I just purchased the script ($12 single instance) and have tried running at MLM and just ores in Al Kharid to test it and it doesn't do anything.  It idles after settings have been chosen.  I've tried restarting the client and deleting cached clients like suggested,  

EDIT: 

While writing this it threw:

  • [16:35:53] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0

However is still idling (Run time still incrementing).

 

Tribot [The bot client] is down currently so no scripts work right now. it should be back up soon

 

Scroll to the top of the page and click on the thread titled 'Tribot Downtime' under announcements for more info

Edited by samm710

Share this post


Link to post
Share on other sites
11 hours ago, fatsquasher said:

Hi,

I just purchased the script ($12 single instance) and have tried running at MLM and just ores in Al Kharid to test it and it doesn't do anything.  It idles after settings have been chosen.  I've tried restarting the client and deleting cached clients like suggested,  

EDIT: 

While writing this it threw:

  • [16:35:53] The maximum amount of instances for this script has been surpassed. Stopping script (1). Message: 0

However is still idling (Run time still incrementing).

 

Tribot was down but is now back up, no scripts were working. Maximum instance error is a Tribot error. Nothing to do with the script. It's usually caused by an unstable internet connection if it stops your script while you are running it. If it happens when you start the script, you just have to wait until Tribot resets the instance count.

 

Share this post


Link to post
Share on other sites

Update:

- Updated motherlode mining to work with the latest update. Sack status was not correctly detected after the update because Jagex changed some values.

- Added support for 4-6 deposits in the motherlode mine. You need to have purchased the upgraded sack to use these settings.

- Added shift click dropping

 

Please let me know if you encounter any issues with a detailed bug report so I can take a look and fix anything as fast as possible.

Also, please always check the "Are you having problems with the script?" part of the main post for the most common fixes to all kinds of Tribot issues.

Edited by Aropupu
  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, Aropupu said:

Update:

- Updated motherlode mining to work with the latest update. Sack status was not correctly detected after the update because Jagex changed some values.

- Added support for 4-6 deposits in the motherlode mine. You need to have purchased the upgraded sack to use these settings.

- Added shift click dropping

 

Please let me know if you encounter any issues with a detailed bug report so I can take a look and fix anything as fast as possible.

Also, please always check the "Are you having problems with the script?" part of the main post for the most common fixes to all kinds of Tribot issues.

How do we enable shift click dropping?

Share this post


Link to post
Share on other sites

Update:

- Added support for 7 deposits in the motherlode mine. It uses placeholder items just like the 4 deposit mode to always deposit 26+26+26+26+26+26+26.

If you don't want to use placeholder items, just use the normal deposit modes. 1-3 deposits without sack upgrade and 4-6 deposits with sack upgrade.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Hey Aropupu

Thanks for updating quickly and actually being active!

I've noticed the new camera speed may be too fast? I've never seen it spin so quick (not excessive just fast)
Pretty sure it's cause i have the look at ores while mining enabled.

Seems to have changed since update (first time running this since tri went down)

Share this post


Link to post
Share on other sites
53 minutes ago, Pres T said:

Hey Aropupu

Thanks for updating quickly and actually being active!

I've noticed the new camera speed may be too fast? I've never seen it spin so quick (not excessive just fast)
Pretty sure it's cause i have the look at ores while mining enabled.

Seems to have changed since update (first time running this since tri went down)

Camera movement speed is controlled by Tribot and when changing camera angle by arrow keys, it's always the same (limited by Runescape). I have no control over it. Haven't noticed anything different with camera movement though. Could be something wrong on your end. It most likely has something to do with your mouse speed which is also controlled by Tribot unless you have enabled custom mouse speed.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • This update will:

      Fix the RSMenuNode bug which also fixes the bug with bank opening


      Fix the incorrect object positions bug


      Fix and re-enable the LG Objects API Accelerator


      Fix the RSObject#getAllTiles bug
        • Like
      • 22 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      [NEW] Bug fix for intelligent banking


      [NEW] Improvement to the stability of LG over time


      [NEW] Vastly improved the reliability and speed of Screen#getColorAt on both LG and the regular client


      [NEW] Fix LG login problems


      [NEW] Fixed re-sizable mode container bug


      [NEW] Fixed re-sizable mode mouse bug


      [NEW] Use of public constants in the Banking API


      [NEW] Use of other various constants such as Projection#NULL_PT and Screen#EMPTY_COLOR



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 12 replies
    • Try our development release by checking "Development Release" on the TRiBot Loader. Note that these new features are currently in beta.

      This release features:

      Re-sizable mode support for both LG and the regular client


      Slightly improved login bot


      Removed final access modifiers from API classes


      Added RSServer hook wrapper to get the client's cached list of server/world info


      Bug fix for intelligent banking


      Improvement to the stability of LG over time



      More features to come very soon!

      Please test it and let us know here if there are any new bugs introduced in this release.
        • Thanks
        • Like
      • 10 replies
    • - Updated the banking API to use the game item cache instead of interfaces. This will result in less delay, greater efficiency, and greater reliability. LG will especially benefit from this update.
      - Fixed a bug with the Grand Exchange API relating to searching for items.
        • Like
      • 5 replies
    • This release includes:

      * Banking update fix
      * Cache loader bug fix
      ** When TRiBot detects the cache reader has issues loading the cache, it will reload it all. This fixes the problem of loading an old cache which is re-written after loading a new client update.
        • thonking
        • Sad
        • Haha
        • Thanks
        • Like
      • 43 replies
  • Recently Browsing   0 members

    No registered users viewing this page.

×