Jump to content
Aropupu

[ABCL 10] [ABC2] aMiner v2 [ MOTHERLODE / BANKING / POWERMINING / WORLDHOPPING ]

Recommended Posts

13 hours ago, Underpaw said:

This script can go on forever, with breaks too. Aropupu is great! I'm closing on to 99 mining :) Thanks to him I don't even have to touch that tedious skill.

Edit: Since your scripts are so flawless and has best anti-ban. Are you able to do a blackjacker for that ultra fast thieving exp?

I won't be working on new scripts. Currently adding new features and improvements to aMiner.

Share this post


Link to post
Share on other sites

This was my first premium script that I have used and it sucked me into the beautiful world of botting.

My review:

- 10/10 script (stable, many locations, many options)
- 10/10 seller. Helpful, caring and skilled.
- reasonable prices.
- Unbelievable anti-ban (My first account got banned for using some free scripts here. Been using this script on that account, since I wouldn't care if it got banned again, which I assumed it would.

Guess what?

Done 1-95 mining with this script so far and started with this script on the day that my 2 day ban ended, which was caused by some free scripts and suicide botting.
Hitting 96 Tomorrow!!!!!mining.PNG

Wish you all the best, @Aropupu!

 

Share this post


Link to post
Share on other sites
7 hours ago, eugen said:

Hi man after 2 hours of botting script end why? Write there :dont take exp for 5 minutes so get off. 

Gonna need more information than this. How do you expect me to know what's wrong without any information? Where are you mining and what? Did you change any settings? Full client debug information? Screenshot of where your character is when it happens?

Edited by Aropupu

Share this post


Link to post
Share on other sites
7 hours ago, winsondo said:

break in falador bank side and crafting guild door   can you slove it?

Crafting Guild is working without any issues right now. I need a proper bug report to fix anything, this isn't one. Please provide a screenshot of the situation where it breaks.

Since there was a Runescape update yesterday, it's most likely a Tribot hook issue, but there's no way to know because you are not giving me any information at all. If it's caused by hooks being broken, it's usually fixed by simply restarting your Tribot client a few times. Also, please check the  Are you having problems with the script? part of the main post for the most common fixes to tribot issues

Share this post


Link to post
Share on other sites
2 hours ago, bldx said:

Loving the new anti-ban methods, used this script to get an account to 97mining but got insta-banned, my fault for doing multiple 24 hour sessions. Glad I bought the script though, absolutely flawless, great work.

That's why you should take breaks if you're going over 10-12 hours.

Share this post


Link to post
Share on other sites
12 hours ago, perdmaster said:

I am encountering issues when using this script with LG. I get a nullpointer every 30 minutes (.getModel..).

I can run it without LG for hours on end.

Any ideas?

 

This is a looking glass issue. The nullpointer happens within a Tribot method. You are going to have to wait for Trilez to fix it or don't use looking glass.

10 hours ago, Lyocell said:

When I set custom mouse speed the use custom mouse speed box doesn't seem to stay ticked automatically next time I start the script.

Will check this out.

EDIT: Should be fixed in the latest version.

Edited by Aropupu

Share this post


Link to post
Share on other sites
14 hours ago, Aropupu said:

This is a looking glass issue. The nullpointer happens within a Tribot method. You are going to have to wait for Trilez to fix it or don't use looking glass.

Will check this out.

EDIT: Should be fixed in the latest version.

Working now, thanks

Share this post


Link to post
Share on other sites
12 hours ago, SmelliLavelly said:

Hey just like your agility script this is fantastic, just wondering if there was gem bag option for gem rocks in shilo?

The script doesn't currently support gem bag. I will probably add it in the future but not sure when. I'm unfortunately working on a lot of stuff for this script and I have to decide which ones I do first and which ones I leave for later.

Edited by Aropupu

Share this post


Link to post
Share on other sites
4 hours ago, Notorious said:

For whatever reason. I got banned at motherlode. I know I caught it a couple of times getting stuck in a click loop.

This is not a proper bug report. Screenshot, script stack trace or even positional information is needed. Most likely your Tribot client was bugged out when you encountered the issue. Also, please make sure you don't have restart client on update enabled in Tribot's settings.

Edited by Aropupu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×