Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Assume

[Combat] Combat AIO Lite by Assume

951 posts in this topic

Can't start it. It only stays there.. 

You can't click the start button? I highly doubt that. 

Share this post


Link to post
Share on other sites

lol i cant get the script to show up

i have it extracted in bin folder but it wont show up when i press start script on tribot to load scripts

Edited by galito

Share this post


Link to post
Share on other sites

If your folders do not look like this, you did it wrong.

 

93bed4d176.png

746e20c133.png

Edited by Assume

Share this post


Link to post
Share on other sites
[14:37:32] Script Started: wCombatAIO.

[14:37:32] wCombatAIO: Bot Started

[14:37:32] java.lang.LinkageError: loader constraint violation: when resolving method "com.LogicScripting.tribot.script.k.<init>(Lscripts/combatAIOFree/wCombatAIO;)V" the class loader (instance of obf/Hb) of the current class, scripts/combatAIOFree/wCombatAIO, and the class loader (instance of sun/misc/Launcher$AppClassLoader) for resolved class, com/LogicScripting/tribot/script/k, have different Class objects for the type ng.tribot.script.k.<init>(Lscripts/combatAIOFree/wCombatAIO;)V used in the signature

[14:37:32] at scripts.combatAIOFree.wCombatAIO.run(Unknown Source)

[14:37:32] at java.lang.Thread.run(Unknown Source)

[14:37:32] Script Ended: wCombatAIO.

 

 

can't start the bot.

 

only thing i can think of that COULD have possibly done this was when I saved my settings.

 

Anyway, so I already ran the script successfully once. This happened on my second try.

Edited by yaw hide

Share this post


Link to post
Share on other sites

How long until premium is released? Been waiting on something similar to perf fighter (with banking) for a while now. Great work so far!!

Share this post


Link to post
Share on other sites

[14:37:32] Script Started: wCombatAIO.

[14:37:32] wCombatAIO: Bot Started

[14:37:32] java.lang.LinkageError: loader constraint violation: when resolving method "com.LogicScripting.tribot.script.k.<init>(Lscripts/combatAIOFree/wCombatAIO;)V" the class loader (instance of obf/Hb) of the current class, scripts/combatAIOFree/wCombatAIO, and the class loader (instance of sun/misc/Launcher$AppClassLoader) for resolved class, com/LogicScripting/tribot/script/k, have different Class objects for the type ng.tribot.script.k.<init>(Lscripts/combatAIOFree/wCombatAIO;)V used in the signature

[14:37:32] at scripts.combatAIOFree.wCombatAIO.run(Unknown Source)

[14:37:32] at java.lang.Thread.run(Unknown Source)

[14:37:32] Script Ended: wCombatAIO.

can't start the bot.

only thing i can think of that COULD have possibly done this was when I saved my settings.

Anyway, so I already ran the script successfully once. This happened on my second try.

Unfortunately you must restart the

Client to restart the script. This has to do with the obfuscation we use. We are not sure what causes it but we are trying to

find a fix.

Share this post


Link to post
Share on other sites

 

[14:37:32] Script Started: wCombatAIO.
[14:37:32] wCombatAIO: Bot Started
[14:37:32] java.lang.LinkageError: loader constraint violation: when resolving method "com.LogicScripting.tribot.script.k.<init>(Lscripts/combatAIOFree/wCombatAIO;)V" the class loader (instance of obf/Hb) of the current class, scripts/combatAIOFree/wCombatAIO, and the class loader (instance of sun/misc/Launcher$AppClassLoader) for resolved class, com/LogicScripting/tribot/script/k, have different Class objects for the type ng.tribot.script.k.<init>(Lscripts/combatAIOFree/wCombatAIO;)V used in the signature
[14:37:32] at scripts.combatAIOFree.wCombatAIO.run(Unknown Source)
[14:37:32] at java.lang.Thread.run(Unknown Source)
[14:37:32] Script Ended: wCombatAIO.
 
 
can't start the bot.
 
only thing i can think of that COULD have possibly done this was when I saved my settings.
 
Anyway, so I already ran the script successfully once. This happened on my second try.

 

 

You need to close tribot and restart it.

It's probably some minor issue

Share this post


Link to post
Share on other sites

How long until premium is released? Been waiting on something similar to perf fighter (with banking) for a while now. Great work so far!!

We could release it tomorrow without logic saving. Edited by Assume

Share this post


Link to post
Share on other sites

If your folders do not look like this, you did it wrong.

 

93bed4d176.png

746e20c133.png

I did exactly this.. My folders is like this :o well.. seems that my brain is fuckd up P:

 

Share this post


Link to post
Share on other sites
[21:02:35] java.lang.NoClassDefFoundError: com/LogicScripting/tribot/script/e
[21:02:35] at java.lang.Class.getDeclaredConstructors0(Native Method)
[21:02:35] at java.lang.Class.privateGetDeclaredConstructors(Unknown Source)
[21:02:35] at java.lang.Class.getConstructor0(Unknown Source)
[21:02:35] at java.lang.Class.getConstructor(Unknown Source)
[21:02:35] at obf.gB.ALLATORI_DEMO(ed:35)
[21:02:35] at obf.vB.run(dl:917)
[21:02:35] at java.lang.Thread.run(Unknown Source)
[21:02:35] Caused by: java.lang.ClassNotFoundException: com.LogicScripting.tribot.script.e
[21:02:35] at java.lang.ClassLoader.findClass(Unknown Source)
[21:02:35] at java.lang.ClassLoader.loadClass(Unknown Source)
[21:02:35] at java.lang.ClassLoader.loadClass(Unknown Source)
[21:02:35] ... 7 more


Thats what i get when i try to start the script. 

Share this post


Link to post
Share on other sites

lol i cant get the script to show up

i have it extracted in bin folder but it wont show up when i press start script on tribot to load scripts

It shows up under no category.

Share this post


Link to post
Share on other sites

Bot didn't stop when I was out of food. Luckily I Ring of lifed out. Wish I could be more specific but, I wasn't watching the bot when it happen.

 

Otherwise, the script is awesome and I'm interested in buying the premium soon, great work!

Edited by cronus

Share this post


Link to post
Share on other sites

Bot didn't stop when I was out of food. Luckily I Ring of lifed out. Wish I could be more specific but, I wasn't watching the bot when it happen.

 

Otherwise, the script is awesome and I'm interested in buying the premium soon, great work!

I'll add a "stop when out of food" option later. 

Share this post


Link to post
Share on other sites

And what do you think would the estimated pricing be on it?

$20-$25 most likely. 

Share this post


Link to post
Share on other sites

in the paint, the colours used for hitpoints are kinda hard to see. What i mean by this is that you can't really tell what your HITPOINTS exp % is cuz the bar blends in with the chat box background.

Share this post


Link to post
Share on other sites

I can't get it to work, I extracted the .zip into .tribot bin folder andit gives me CombatScripting Folder with scripts and com folders inside with some classes and when i go under No Category it says Script manifest is not present and won't let me start it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.