Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'windows10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Blogs

  • Getting Started With TRiBot
  • The Best Way To Get Rid Of Termites
  • How to Generate Real Estate Leads Using Twitter

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 1 result

  1. hi all, ive botted in the past using this a few years back on what is now rs3. ive recently brought a lenovo ideapad 305 that has windows 10 on and for some reason i cant use a bot, the file is downloaded as a zip file, ive extracted is using winrar but there is no launch icon for the bot or nothing like it to run a bot. ive searched for various apps and cant find anything, ive searched other peoples threads and no one has a answer. ive got java installed (latest version) i have no idea what to do can anybody help me please. would be apriciated if you took the time to read my issue thank you, any help welcome.
×
×
  • Create New...