Jump to content

Search the Community

Showing results for tags 'tribot'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • RS3 Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
    • TRiBot Script Repository
    • Purchase VIP
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
  • Programming
    • Java
    • C/C++
    • Microsoft .NET
    • Web Development
    • General Programming
    • Game Development
  • Off Topic
    • Games
    • Graphics
    • Music and Television
    • Random
    • Computer Hardware
  • Body Building
    • Supplements
    • Exercises
    • Nutrition
    • Motivation
    • Losing Fat
    • Progress Pictures and Measurements

Found 149 results

  1. Tribot Error

    I am hoping i put this post in the correct area for this sort of issue I am having an issue with Tribot now every time i try start up a script i get an error message displaying this message "Since you are not VIP, you are only allowed to run ONE Script at a time. Please close your other instances of TRiBot to use this one." , Now i not understand why and yes i know i need VIP but i not have any other scripts running or any other windows open, Does Tribot have some sort of time limit for free users? Here's the picture i took as proof that i am just not using any other scripts
  2. Howdy All Currently attempting to bot for the first time and using a premium hunter script, striving for that 99 and right now sitting on 84 =-) I feel i am careful when i come to botting my character, i mainly watch my botting screen because i play my other two accounts as normal|<< nerdy i know. so i am able to reply to all who speak to me within moments, along with having break handler set up and every now and again mouse clicking around the screen to change my mouse data patterns around. I ask this because of course 99 Hunter is great money, id much more envy the fashionscape of the 99 hunter cape and would onward play the character manually and level combat for a edge 13 pray g maul pker, noob life i know but sue me. Will i get to live out this little account dream set up or is it most likely in the end most botted accounts lose the battle against jagex =p If anyone has any info inside on the matter would be awesome if you discussed below. Happy botting <3 hahah
  3. I have a issue and I'm getting upset. So I started using proxifer because widecap wasn't doing the job. Kept getting locked accounts. So I've literally made every application a proxy with proxifier. It does that on it's own or you can add specific programs. When I go on rs client or osbuddy I'm on my proxy. But when I try connecting the same proxy from tribot it cant connect. Is proxifier disabling tribot from connecting to it's proxy? Think I can just use looking glass with proxifer and not tribot's connected proxies? I used to could connect to tribot's proxies while using widecap. So what's the issue? Thanks
  4. Human Mouse Data

    Hi just a quick question if anyone is in knowledge, i have not even searched for the answer for sorry for the noobiness. If you purchase 'Extended VIP' does it automatically load 'Human Mouse Data' when you load you're client, or is it a proxy that you have to add? Because currently now i am just a standard vip and when my client loads it it gives me a message reading ''Could not load human mouse data, human mouse data encryption key not found'' Thanks!!
  5. Which JDK do you need to run tribot?

    I have Java 9.0.1 and when I open tribot it says I need java 7.0_25 or higher?????? Found the answer on another page. Admin delete plz, thx.
  6. i have the dax hunter bot and have been using it for a few weeks. almost every account gets around 85-90 hunter then gets banned. still making cash but tedious to continuously make a new account, i currently have a account at 20m hunt exp though so cant complain, my question is how noticeable is the difference in human mouse data? is the ban rate with that and mirror client significantly lower? would love to hear from some users or mods thank you again for all your help
  7. last night my bot was working completely fine. today runescape updated, after the update i tried to start up my bot and i noticed something wrong right away. it was clicking erratically 6-7 times just on the square to place box trap. and missclicking everywhere setting up traps out of position. another user whos a friend is having the same issue. will this be resolved? also on a side note i purchased vip and the premium scriptt and it says cannot use human mouse data because i dont have authorization. how can i get this as i thought this was what i was paying for? appreciate the help in advance guys.
  8. Hello, I am in need of assistance with this VIP tribot program. I am in the process of downloading it and I get this message that follows: "Adobe Acrobat Reader could not open Tribot_loader(2).jar because it is either not a supported file type or because the file has been damaged, for example, it was sent as an email attachment and wasn't correctly decoded." prior to this it told me that chrome was not able to support it so I opened my firefox and tried going about it that way by redownloading it but it is now giving me that message from above. Any help would be greatly appreciated.
  9. Hello, I don't know if this is the right section to post this, however I am looking to buy a very in-depth break file for Tribot. Meaning I am looking to buy someones break file who took the time to really go through the trial and error of the break system and make a great break handler. PM Me if you are interested, I can pay via PP or OSRS GP. Thanks, Robert
  10. 1 FPS Tribot client

    Recently I've factory reset my pc and ever since then I have been experiencing frame drops down to 1 fps only when using tribot, may there be a explanation for this?
  11. buying 2 credits 3m!!!

    Buying 2 credits 3m!!! pm me
  12. Need help, thanks!

    Hey guys, I'm trying to download the tribot but it only downloads the tribot loader in internet explorer. when I open it, it just has wether I want to save it or not, no actually page to play rs or start scripts. Any help is appreciated, thanks again!
  13. Login Helper

    In the past, I've experienced consistency issues with certain methods in the API that return false/inconsistent information on certain occasions, especially upon logins. Here is something I've created a while ago that became very useful to combat that issue. import org.tribot.api.General; import org.tribot.api2007.Game; import org.tribot.api2007.Login; /** * @author JDezzy1 */ public class LoginAccess extends Login implements Access { /** * The amount of settings in the gamesettings array to confirm consistency * in ingame data */ public static final transient int settingsArrayLength = 70; /** * The ban message upon logging in */ public static final transient String BAN_HOOK = "Your account has been disabled. Please check your message-centre for details."; /* * (non-Javadoc) * * @see scripts.dezapi.wrappers.accessor.Access#access() */ @Override public Class<Login> access() { return Login.class; } /** * @return true if in game */ public static boolean inGame() { final STATE ST8 = getLoginState(); return ST8 != null && ST8.equals(STATE.INGAME); } /** * @return true if at the login screen */ public static boolean inLoginScreen() { final STATE ST8 = getLoginState(); return ST8 != null && ST8.equals(STATE.LOGINSCREEN); } /** * @return true if at the welcome screen */ public static boolean inWelcomeScreen() { final STATE ST8 = getLoginState(); return ST8 != null && ST8.equals(STATE.WELCOMESCREEN); } /** * @return true if there is a ban message */ public static boolean banMessage() { final String response = Login.getLoginResponse(); return response != null && response.equals(BAN_HOOK); } /** * Does what it says * * @return Game setting.length > ~70 plus all other hooks */ public static boolean isEverythingFuckingLoadedAndReadyToBeRead() { return !inWelcomeScreen() && inGame() && Game.getGameState() == 30 && Game.getSettingsArray().length >= settingsArrayLength; } /** * @return true if the login was successful */ public static boolean waitLogin() { return Waiting07.waitCondition(() -> { return isEverythingFuckingLoadedAndReadyToBeRead(); }, System.currentTimeMillis() + General.randomSD(35000, 45000, 4250)); } /** * @return true if the logout was successful */ public static boolean waitLogout() { return Waiting07.waitCondition(() -> { return inLoginScreen(); }, System.currentTimeMillis() + General.randomSD(35000, 45000, 4250)); } /** * * @param user * @param pass * @return */ public static boolean handleLogin(final String user, final String pass) { General.println("Login => attempting login => " + user); if (login(user, pass)) { General.println("Login => waiting for login..."); if (waitLogin()) { General.println("Login => logging in => successful login"); return true; } } return false; } }
  14. Delete Account

    i dont need this account, i cant delete it, i want that the owner of the website delete my account!
  15. Cannot Open TriBot Loader

    Hi everyone, I am very new to TriBot, although fairly experienced in the botting world, and tried installing it for the first time today. However, on launching Tribot_Loader a white box with a red X in one corner opens, and on mouseover changes the pointer to a loading icon. Clicking the red X doesn't actually close the window and after a while an error pops up saying "Java Platform SE binary is not responding". I combed through the forums looking for solutions, and I tried uninstalling a reinstalling the correct Java version (JDK 8u131), re-downloaded the loader multiple times, and even used the "jarfix" recommended by the mods on some threads. Unsure of what to do now.
  16. [NEW] OSRS BOTTING PROGRESS!

    Hello everyone! I'll start by introducing myself and the goal of this thread. I'm Danny, I've played RuneScape from 2005-2017 on and off. I was mainly active playing from 2005-2009, after certain updates I lost interest in the game and started playing a few weeks a year for the nostalgia. Now I feel like getting into botting, just for fun, to see how far I can go. I will let you ladies and gentlemen decide what you'd love me to do; F2P/P2P botting, break handler time amounts, which skills and which wealth goals or raw material goals. I'll try and keep this thread updated as often as possible. Let me know which scripts you'd like me to use, might use premium scripts, if requested, too. Goals: Set by myself: Create an account 40 Attack 40 Defence 70 Strength 55 Smithing 60 Magic 70 Mining 75 Woodcutting 75 Fishing 80 Cooking Have a nice day! - DANNY-
  17. Tribot took my real virginity

    i am the biggest noob on the entire forums. no i dont want your kys. KMS.
  18. Fluffee's Server Setup 2.0 [BETA] As some of you may know, I released an automated server setup script a little over a year ago. Albeit that script worked well, I was never fully satisfied with it, as I found it to be kind of messy to use. As a result, I rewrote the script, and restructured it, to add more, and stronger support for the different versions of Debian, the different versions of CentOS and the different versions of Ubuntu. However, with so many different Operating Systems being supported, and many different server providers having different setups, it's hard for me to test every possible scenario on my own. Which is why I've been privately handing this script out, and am now publicly looking for help. What does the script do? Similar to my previous setup script, this script changes the SSH port and creates a new user for connecting and using the server and disables root SSH connections; it installs the latest version of TightVNC Server (1.3.10) and sets that up with the desired port and password. It installs JDK 102 (32 or 64 bit depending on the OS), and installs TRiBot and OSBuddy and sets up the appropriate .jar file associations. What operating systems does it support? - CentOS (6.x and 7.x) (32 and 64 bit) - Debian (7.x and 8.x) (32 and 64 bit) - Ubuntu (12.x, 14.x and 16.x) (32 and 64 bit) Does it work? As far as I know, yes it does in fact work, and it works well if I might add. However, given that I can't test every possible setup, there is the potential for differences and issues, which is why I need help. I want to beta test, how can I help? The next time you setup a server, or if you just want to reinstall your old one, use this new script and let me know if you encounter any issues or things that you think are missing. Ideally, after you answer the questions the script prompts you for, you shouldn't have to touch the keyboard again. Therefore, if during installation the script prompts you for any kind of input that isn't the first few questions, please let me know as this is probably not supposed to happen. Also, if things don't work, like TRiBot doesn't open, there's no internet browser, LG won't hook, etc. make me aware of those issues as well, so I can try and fix them! I've found a bug, what do you need from me? A few things, I'll need the operating system and bit type and a description of the bug. I may ask you for SSH access to the server, as well as ask you to reinstall the server a few times, while I attempt to troubleshoot the issue. The issues may only arise on your server, so I might not be able to recreate the issue on my end, as my hosting provider may have a different server setup than your's. I've added in a bug report format below which would be the best way to report a bug, but simply shooting me a PM or messaging me on Skype also work, assuming you're willing to allow me to troubleshoot. How do I run the script? Login as root to a fresh VPS/dedi running one of the supported operating systems. From there run the commands listed below and follow the onscreen instructions. For those who would like to see the script's code, it can be found on my github here. The commands to run are as follows: wget --no-check-cert https://raw.githubusercontent.com/iFluffee/Fluffees-Server-Setup/master/fluffees-server-setup.sh && chmod +x fluffees-server-setup.sh && ./fluffees-server-setup.sh -v Version History
  19. Tribot

    Hello, I have a problem where when i open TriBot for the first time after turning on the computer, it always does not load fully, and says that TriBot loaded but some errors may occur. The second time I load tribot its all fine. What might be the problem?
  20. Fluffee's TRiBot Credit Shop Purchase credits securely from a TRiBot Moderator, and get back to botting quickly! Current Price: 1.4m OSRS/Credit or $1.10 BTC, ETH or LTC/Credit (Subject to Change) Contact Methods Skype: In My Signature PM on the Forums
  21. Hello everyone,i was just thinking about methods jagex is using to ban bots. I am wondering whether it is possible to get ban when you are botting in ideal conditions - like lets say hypotetically you have fresh new IP never logged in to runescape, you have fresh new computer, you will log into runescape with Looking Glass Bot and use private script with ABC2 methods implemented 100% and debugged to be without mistakes and you watch for the bot all day and respond to everyone. Can jagex still detect you are botting? If so, how? I mean when it looks like 100% you're not a bot, your reaction times are human like, click points are human like... what's the difference between human playing then and bot, how they can differentiate them apart?
  22. Credits by Paypal not allowed?

    Why is Paypal or other Payment methods not allowed on Tribot? It's a nice bot and all, but I don't quite trust a website that wants me to put up credit card details, unless they are trusted enough like paypal. Especially after reading the Terms & Conditions for purchases.. - By submitting such information, you grant us the right to provide the information to third parties for purposes of facilitating the completion of Purchases. (Yes, I may be paranoid and/or misinterpreted what it meant, but there are several factors for why I don't want to as I know a thing or two about carding..)
  23. Hi, I set the initial tribot up using my new proxy information at the tribot login screen. I tried to use USA tutorial island to create accounts like before but the accounts get locked either right before or right after tutorial island finishes because the account is suspected to be stolen. So, I downloaded Maxthon and setup my proxy on that, I went to an ip website to verify that it was reading my new IP and it was. So I set a new set of accounts up and just opened them in tribot, again locked as they are suspected to be stolen. My IP address should be consistent among all of the accounts... don't know what's going on. Tips? Edit 1: I can verify that my Tribot client is indeed listing my proxy, and that Maxathon is also listing my proxy's info.
  24. Human Mouse Data

    If I do 25 of the 700 click things and upload the files here, could I get that made into my own mouse data to use without VIP-E?
  25. First off please read this whole post or don't respond. When I startup the Tribot loader and select a proxy to use in the loader, the bot starts up with the proxy just fine. I've checked the runtime info and it is using the proxies and they are most definitely working proxies. The big issue is when I click " New Client (Advanced)" and select a different proxy to use , the new client uses the same proxy as I first selected in the loader. Every client I start up uses the same proxy (that I selected in startup) regardless of selecting a different one with the "New client (advanced)" option. Before anyone says anything I have closed and reopened the whole Tribot instance multiple times, I have even tried selecting no proxy in startup then using the "New Client (Advanced)" option to select one and when I do it this way it simply uses no proxy at all. This is a real deal breaker for me if this doesn't work. Can someone please help me fix this issue?
×