Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Search the Community

Showing results for tags 'stuck'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Blogs

  • Getting Started With TRiBot
  • The Best Way To Get Rid Of Termites
  • How to Generate Real Estate Leads Using Twitter
  • A Guide to Landing Pages
  • Dog Grooming in Sydney – 5 steps to finding a grooming salon
  • Cheap RS 2007 Gold for Spring 2020!
  • Logo Design Mistakes- Your Business Should Avoid at All Cost
  • Effective Pest Control Measures
  • В Алматы карантин из-за коронавируса: жизнь в условиях пандемии
  • Preschool Educational Toys, Helping One's Child Prepare For the Future
  • Automating Tribot
  • Payment error
  • Animal Crossing: New Horizons Cuts Player Interest Rates
  • network-security-engineer
  • SERVICES 100% BY HAND

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 5 results

  1. When i try to world hop the bot tries to do it but it repeats world selection. I'm using it on OSBuddy btw. i use this code. if(Game.getGameState() == 30) WorldHopper.changeWorld(WorldHopper.getRandomWorld(members, deadman));
  2. I tried running a script and my client froze, so restarted the laptop. Now the client is saying I cannot be running more than 1 script without being VIP, though no process is stuck in the background (obvious as I did a hard reboot), so think something might be stuck somewhere else? But not sure. Thanks
  3. Hey guys, i tried to remove java, and reinstall it a few times, and the same about tribot, but it doesnt seem to get the problem fixed. i dont know if im doing this right but it used to work. Im downloading the jar file, putting it on desktop, and opening with java. it used to work like this, but now it suddenly doesnt. anybody got a fix for this or any directions? please?
  4. Need help with a moderator, or anyone really. Had a thunderstorm and computer crashed. I checked the instance manager however it said no active scripts were in play. I keep getting the error of it saying to close my other instances before starting to run another script. Please help I'm not really sure how to go about this. I'm only a casual botter and I haven't been able to do it for 5 days straight now. Thank you
×
×
  • Create New...