Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'solved'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Blogs

  • Getting Started With TRiBot
  • The Best Way To Get Rid Of Termites
  • How to Generate Real Estate Leads Using Twitter

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 4 results

  1. [SOLVED] Disabling antiban has fixed this. My script functions 95% of the time, at the time the bug occurs the script is often sleeping whilst awaiting a smithing task to be completed. it occurs seemingly without cause, even after already having banked and smelted multiple times, there is no pattern that i can observe. when it does occur, the script doesn’t end but the below bot debug is produced multiple times in quick succession. lastly the camera is automatically re-positioned to focus in on the "Bank booth" which is a) already visible b, I’m not sure why it is being executed during a period of time that the script should be idle and c, i don't have anything in my script to reposition the camera on said object. https://pastebin.com/yNbmL5w5 Any help would be greatly appreciated my code related to the bank booth (first attempt at a script be gentle)
  2. So I can run the command to get the text from the interface, and I can print to console, when I print to console I have copy pasted the text to then put it into an if statement: String test = RandomInterfaceName.getText() if (test == "Text that it prints in console that is literally the exact same" { Do something } However it never says the if statement is correct, is it due to a formatting error in my code or in my text? Any help greatly appreciated
  3. Hello I am new to scripting and have recently begun making my own personal scripts for activities that have no good paid bots. I have been having problems in the script I'm currently working on with a bug that occurs when the tribot client moves my camera, causing the objects that need to be clicked to overlap/it starts clicking the wrong thing etc etc. Now I'm fully aware that this isn't a problem with tribot or the antiban but most likely it has to do with my noobiness and lack of experience in programming. The camera angle it turns to always happens around the same time and turns to the same angle every time (doesn't appear to be random) I have not added any manual abc2 or camera changes inside of my script, whatever is causing this to happen is built into tribot. The first solution that came to mind was to try and disable camera rotation all together but I can't figure out a good way to do this and I have also read that if the script requires the camera to be in a certain angle I am doing something wrong. The optimal solution I am now looking for is how can I adapt the script to still work when the camera is rotated by tribot. There are still other bugs I am working through but this one in particular I have no clue how to begin to fix it. Please remember I am super new to this and some things that should be obvious I may be oblivious to. I am learning a lot every day and am having a lot of fun with scripting
  4. So I've verified my email address to pay with Paypal, however when I check out it gives me this message " Please verify the ownership of your PayPal account email address. ", even though literally one line below that message, it has the same email listed as verified. Any ideas? I can't pay with credit card or bitcoins. Thanks in advance. EDIT: I verified another email on the Paypal account and the transaction went through.
×
×
  • Create New...