Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'locked account'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Blogs

  • Getting Started With TRiBot

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 2 results

  1. Many people have been receiving emails from <[email protected]> claiming that your Tribot account has been locked for security reasons. Don't panic. Most likely someone using a database leak from a different site. If you don't use the same password at multiple sites and/or have 2 factor authentication enabled, you have nothing to worry about. Email is legitimate, means that TRiBot security has blocked the unauthorized attempts, no need to worry or change your password.
  2. So I recently got into Botting with tribot, and before I started out with any of my own bots I did a ton of research and reading about safe bottling practises and tips to prevent bans. I decided to bite the bullet and try out a few accounts. I got 5 private ipv4 socks5 proxies, 5 unique email addresses, and created the 5 accounts through a browser with proxy support so I was creating each account on a separate IP. Then I got tribot setup and set each proxy to one of the 5 tabs I opened in tribot. I logged in to each account and got them through tutorial island. Then I decided to try out the same script on all of them (all on different worlds and still on different IP's) and within a little over an hour, about.5 minutes apart, they were all locked. Now they weren't banned from what I can tell, I got the message "your account has been locked as we suspect it has been stolen". I'm wondering what caused this to happen, and on all 5 of my accounts? Thanks in advance!
×
×
  • Create New...