Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Search the Community

Showing results for tags 'lg'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 31 results

  1. This update includes: Fix OSBuddy LG input bug Fix updater exception Added error loading profile message to login-bot (Thanks @Todd) Prevent auto-relog from being typed in the client (Thanks @Todd) Comment out a pause in the clicking method (Thanks @Todd) Fix Prayer API (Thanks @Todd) To compensate VIP-E users for the downtime, all current VIP-E users (as of the time of extension) will be given an extension of 2 weeks. The extension will be applied sometime between 24 to 48 hours from now. A fix for RuneLite support is still in the works.
  2. Hey guys, I'm currently a VIP member and LG is not showing up for me. It has always shown up and worked before but it isnt now and i just renewed my vip today. i've tried closing and re-opening tribot as well as re-installing it. please help if you can, thanks.
  3. tribot not working with looking glass what could be reason thanks? it says Looking for Runescape client and it was working before? Debug Code: [10:06:38] TRiBot Release 10.14_1 loaded. (1.8.0_201:/usr/lib/jvm/java-8-oracle/jre) [10:06:38] Loading human mouse movement data. [10:06:39] Successfully loaded human mouse data. [10:06:40] RuneLite users take notice: you must have the GPU plugin disabled. Otherwise, the client will crash. [10:08:51] java.net.ConnectException: Connection timed out (Connection timed out) [10:08:51] at java.net.PlainSocketImpl.socketConnect(Native Method) [10:08:51] at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350) [10:08:51] at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206) [10:08:51] at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188) [10:08:51] at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392) [10:08:51] at java.net.Socket.connect(Socket.java:589) [10:08:51] at java.net.Socket.connect(Socket.java:538) [10:08:51] at java.net.Socket.<init>(Socket.java:434) [10:08:51] at java.net.Socket.<init>(Socket.java:211) [10:08:51] at obf.xA.qC(bb:37) [10:08:51] at obf.xA.bb(bb:188) [10:08:51] at obf.Yg.KM(el:324) [10:08:51] at java.lang.Thread.run(Thread.java:748) [10:11:02] java.net.ConnectException: Connection timed out (Connection timed out) [10:11:02] at java.net.PlainSocketImpl.socketConnect(Native Method) [10:11:02] at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350) [10:11:02] at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206) [10:11:02] at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188) [10:11:02] at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392) [10:11:02] at java.net.Socket.connect(Socket.java:589) [10:11:02] at java.net.Socket.connect(Socket.java:538) [10:11:02] at java.net.Socket.<init>(Socket.java:434) [10:11:02] at java.net.Socket.<init>(Socket.java:211) [10:11:02] at obf.xA.qC(bb:118) [10:11:02] at obf.xA.bb(bb:188) [10:11:02] at obf.Yg.KM(el:324) [10:11:02] at java.lang.Thread.run(Thread.java:748)
  4. Used tribot for about a year now, running lg only the entire time. ive always been able to fix errors that would come up but since the update my Lookingglass has been broken. Tried everything I know how to do ie. Uninstall everything and download proper osbuddy,tribot, and java jdk downloads. running into the same error over and over again, and my debug log at the bottom spams errors non-stop, took a while to even be able to see some words cause it was spamming so fast. Heres mostly what its saying in the debug, any help would be wonderful. Love everything about tribot, hope someone could help a brother out. Debug: debug log.txt
  5. Pretty sure I already know the answer, but I am just trying to be lazy and not write the code myself (since i dont write java, but python)(automation), was wondering if there is a cli starter that someone knows of that uses LG, im aware of the one with tribot, and ericks public one, but i think neither support LG (assuming osbuddy is already running for LG to hook into) Thanks, grammatoncleric
  6. When using looking glass do I still connect to Runescape using the proxy selected through Tribot, or will the mirrored client run through my main ip adress as osbuddy has no option to use a proxy?
  7. Hey, been trying the whole day solving this issue ive read probably every single thread on the issue and still cant get it to work.... Here is log: [02:08:01] TRiBot Release 9.312_5 loaded. (1.8.0_172:C:\Program Files (x86)\Java\jdk1.8.0_172\jre) [02:08:01] Loading human mouse movement data. [02:08:02] Successfully loaded human mouse data. [02:08:03] AGENT PATH: C:\Users\hmyhr\AppData\Local\Temp\t1_agent_1093120500.jar [02:08:03] java.rmi.ConnectIOException: error during JRMP connection establishment; nested exception is: java.io.EOFException [02:08:03] at sun.rmi.transport.tcp.TCPChannel.createConnection(TCPChannel.java:307) [02:08:03] at sun.rmi.transport.tcp.TCPChannel.newConnection(TCPChannel.java:202) [02:08:03] at sun.rmi.server.UnicastRef.invoke(UnicastRef.java:129) [02:08:03] at java.rmi.server.RemoteObjectInvocationHandler.invokeRemoteMethod(RemoteObjectInvocationHandler.java:227) [02:08:03] at java.rmi.server.RemoteObjectInvocationHandler.invoke(RemoteObjectInvocationHandler.java:179) [02:08:03] at com.sun.proxy.$Proxy0.newClient(Unknown Source) [02:08:03] at javax.management.remote.rmi.RMIConnector.getConnection(RMIConnector.java:2430) [02:08:03] at javax.management.remote.rmi.RMIConnector.connect(RMIConnector.java:308) [02:08:03] at obf.GO.iV(ffa:504) [02:08:03] at obf.MJ.run(re:18) [02:08:03] at java.lang.Thread.run(Thread.java:748) [02:08:03] Caused by: java.io.EOFException [02:08:03] at java.io.DataInputStream.readByte(DataInputStream.java:267) [02:08:03] at sun.rmi.transport.tcp.TCPChannel.createConnection(TCPChannel.java:246) [02:08:03] ... 10 more [02:08:03] No RuneScape client was found. I've tried alot of different versions of JDK 102, 112 etc etc both 64bit and 32bit using osbuddy at same bit ofc. Disabled firewall aswell and antivirus, ran jarfix, made new account on pc legit tried everything i read pls someone help EDIT: Resolved by Fluffeee thanks alot! If anyone has same issue just follow his link below worked
  8. So I've been browsing around and haven't really been able to find a current solution. I'm trying to run LG on my MacBook pro. The Tribot client runs on 64 bit by default, and I'm not sure how to change it to 32 bit. I've been told that I should just be able to download the OSBuddy .jar file and play, because it's also 64 bit, but it still says: "client not found" and that I should try "running Tribot on 32 bit." Does anyone know how to run Tribot on 32 bit short of going into my CMD prompt and changing the default mode that my machine runs? Thanks
  9. Hey There! So I'm a VIP-E, been using Tribot LG for a while, but now for some reason, it doesn't work anymore. I'm using Java JDK 1.8.0 151 (64-bit) and OSBuddy64. When I choose "New Client (Looking Glass)" then a black screen appears with a text "No RuneScape Client Was Found" Could someone help me with this problem? Is anyone else having this problem? I tried fixing it many ways, still same problem. Looking forward to some help! Sincerely, Plazmatic.
  10. Hello, have anyone else also noticed that after a break when bot was supposed to re-log in, it does nothing.. Before I started using Looking Glass function, I've never had that kind of a issue. But now I cannot bot over my first break as it just simply stucks at it. Any ideas? Thanks
  11. Everything else loads up but this. This is a picture of what I am seeing inside of Tribot's LG feature. Not sure if its the problem or not, but using OSbuddy. Things I have tried: Uninstalling Java Jdk 8x64 and then reinstalling. Deleting general.in folder and .tribot folder then redownloading. Client debug. Using osrs client app (however could not got this to work, said need 32 bit something) Everything else loads up but this. This is a picture of what I am seeing inside of Tribot's LG feature. Not sure if its the problem or not, but using OSbuddy. Things I have tried: Uninstalling Java Jdk 8x64 and then reinstalling. Deleting general.in folder and .tribot folder then redownloading. Client debug. Using osrs client app (however could not got this to work, said need 32 bit something)
  12. To begin, I write this post after hours and hours of installing/uninstalling Java over and over again. Set the scene: LG was working perfectly for me until I tweaked some things on my PC to boost game performance for some other games (Rust/Battlefield 1.) Then it just stopped working and I was like WTF! The fix: So to make this a super short post, I went through every single Looking Glass guide and deleted all my files and followed each one word for word. NOTHING worked and I couldn't figure out why. Turns out AVG "Enhanced Firewall" was blocking my connections! So the real reason I am writing this post is for all you little botters getting as angry as I did. You want to disable your firewall (temporarily) to check to see if that's your problem. Peace out.
  13. Hello everyone, I'm new to botting and I have been reading some topics about botting. In almost every post I see people talking about 'lg' or 'Looking Glass'. Can someone explain to me what Looking Glass is, what the benefits are and where I can get it? Thanks in advance, Struggles_NL
  14. Hello. Would OSB use my main IP to run when I choose LG option in Tribot?, Also I am running Tribot on different proxy IP adress. Thanks
  15. When I try to use LG I get a message saying "Must run tribute using Java JDK in order to use Looking Glass". I just downloaded the most up to date version of java so I'm not sure why I'm getting this error message. I also have the oars client up in the background. Can someone please help me solve this so I can start botting a bit more safely? ( @iFluffee Maybe you can help me out for the 100th time? haha)
  16. Hello everyone, I was browsing this forum looking for information about 'human mouse', and at this moment all I really do know is that I need VIP-E in order to use LG and human mouse . I'm interested in buying VIP-E as it imo greatly reduces a chance of getting banned, but before I do I would like to know if: -I get human mouse as soon as I pay for the VIP-E, Or is it necessary to generate the 20 mouse files in order to use it? -How do I know which script uses human mouse instead of random mouse movements (higher ban risk) Thanks in advance!
  17. idkfa

    Black screen?

    Hi guys, Ive been using looking Glass almost ever since it came out and never had a problem. But today, every time I try to open en new LG client it loads like its supposed too but then give me a black screen within the client instead of mirroring it. The debug has nothing special to report.
  18. Hi, My LG works fine and it successfully finds OSbuddy and reflects it, however upon it reflecting osbuddy screen, LG immediately lags incredibly much and I can barely type anything into it and in console I see this: http://imgur.com/a/NzAmz and second error it shows: http://imgur.com/a/egfDM **UPDATE**: LG screen does not lag anymore, however errors continue to be spewed out, and when i run scripts it does not run. Also, the script thinks I am not logged into game yet. http://imgur.com/a/Oipuu http://imgur.com/a/TD0s8 Its spewing out red errors like a jet engine. (xd) How do I fix this error? pls help!!!
  19. After finally getting LG to work after much trouble, I have had huge trouble getting any scripts to work. They keep gltiching and bugging out, i.e keep moving mosue forward and back, or will walk around and around rather than speaking to the tutorial guide the merely walk ontop of them than talking tothem. i did tutorial island myself but in the quests i.e the cooks assistant it keeps picking more and more pots or won´t fight chickens etc. I thought it may be some problem with how resolution was or something but nothing works. Anyone knows what scripts works? Paid or free, or what can be done to resolve this? All i did is having the OSRS client open in the back ground windowed - and then the LG tribot client open, nothing else - and NO scripts works for me. Any way to resolve this?
  20. OSBuddy may altar things in the Runescape client and will mess up some actions in game if using Looking Glass. For example, if you have the Jewelry Overlay enabled, then clicking on some charged items (like a Ring of Dueling) may mess up. Ensure your OSBuddy settings are on default to guarantee Looking Glass running as smoothly as possible How to default your OSBuddy Settings Locate your OSBuddy folder ON WINDOWS: C:/Users/username/OSBuddy If you can't find it, just locate the folder of where you launch the OSBuddy jar, and navigate one or two levels up. Delete the settings folder Now when using OSBuddy all of the custom overlay settings should be turned off. Double check if the Jewelry Overlay is disabled; and if not, disable it manually. Happy Botting! Worthy
  21. Hi all, Recently purchases VIP extended. I followed the steps in the tutorial for noobs where i downloaded jdk and modified the policy in jre of java. Then ran with jdk and a webclient of firefox open to get a hook on the client. and then open looking glass. I couldnt do this due to having a 121 version of java . So i installed both jdk and jre of 112. Then repeated the process in the guide. still didn't work. I deleted all the caches (jagex cahe) ect and re installed tribot. Still no avail. So i i tried the os buddy method.... and also couldnt get a hook. Every time it loads on jdk and when i go to load looking glass it returns the error: http://imgur.com/a/xcSKN
  22. I'm trying to use LG with runeloader but the client screen does not display on LG. It finds the client fine but then the screen is just black. I'm using the 64 bit client. I have JDK1.8.0_121 installed. The screen displays with no problem using OSBuddy.
  23. So... When I run a self-made script in the regular TriBot client withot LG, it runs flawlessly. If I run it with LG, it also runs flawlessly in terms of doing what it's supposed to do, but with a problem: quite a lot of delay between each action the bot performs. Sadly, this means that without LG I get, for example, 15K combat XP per hour, and with LG only 7-8K. Has anyone experienced this? Does it have a solution? Thanks!
×
×
  • Create New...