Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Search the Community

Showing results for tags 'javaproblems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Blogs

  • Getting Started With TRiBot
  • The Best Way To Get Rid Of Termites
  • How to Generate Real Estate Leads Using Twitter
  • A Guide to Landing Pages
  • Dog Grooming in Sydney – 5 steps to finding a grooming salon
  • Cheap RS 2007 Gold for Spring 2020!
  • Logo Design Mistakes- Your Business Should Avoid at All Cost
  • Effective Pest Control Measures
  • В Алматы карантин из-за коронавируса: жизнь в условиях пандемии
  • Preschool Educational Toys, Helping One's Child Prepare For the Future
  • Automating Tribot
  • Payment error
  • Animal Crossing: New Horizons Cuts Player Interest Rates
  • network-security-engineer
  • SERVICES 100% BY HAND
  • The best place to buy Animal Crossing Bells

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 2 results

  1. as the title suggests, it works, but my issue is that for me it only works with OSbuddy. this is what i have installed for java however when i try and open the runelite (or open osrs) jar file i get this error so, i inquired about what i should do to get RL or OPRS working, i installed JDK 11 (also 13 after to check if there was any diff, but none). this lead to RL working, but then my Tribot loader AND my OSB wouldnt load. my tribot loader didnt even give an error, it just didnt open, and my OSB gave this error can someone please help me out, i just want to use tribot looking glass witrh runelite instead of OSB
  2. my mac do not start the tribot.jar it load to a point and then say: error ocurred during the intialization of vm java/unsoportedclassversionerror: java/lang/class unssoporte major minor version 51.0 tribot has finished his proces but somo error have ocurred i actualized to the last version of java and this still dosent works
×
×
  • Create New...