Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
    • Feedback
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
    • Other
    • Middleman Services

Blogs

  • Getting Started With TRiBot
  • The Best Way To Get Rid Of Termites
  • How to Generate Real Estate Leads Using Twitter
  • A Guide to Landing Pages
  • Dog Grooming in Sydney – 5 steps to finding a grooming salon
  • Cheap RS 2007 Gold for Spring 2020!
  • Logo Design Mistakes- Your Business Should Avoid at All Cost
  • Effective Pest Control Measures
  • В Алматы карантин из-за коронавируса: жизнь в условиях пандемии
  • Preschool Educational Toys, Helping One's Child Prepare For the Future
  • Automating Tribot
  • Payment error
  • Animal Crossing: New Horizons Cuts Player Interest Rates
  • network-security-engineer
  • SERVICES 100% BY HAND
  • The best place to buy Animal Crossing Bells
  • Major Content of Escape from Tarkov Patch 0.12.5.6924 Optimizations
  • You need to rest properly when playing Rocket League
  • Escape from Tarkov hits 200k concurrent players
  • List of Rocket League Ranking System
  • Should I need to run a paid ad campaign, when organically I rank well?
  • Rocket League SPRING SERIES: EUROPE TAKEAWAYS
  • How to play Rocket League
  • Twitch Drops Come Back in Escape from Tarkov
  • The Path of Exile game features
  • Be more seen
  • Rocket League Took Actions to Fight Racism and Discrimination in the Game 
  • Rocket League camera setting 
  • Animal Crossing -List of Wedding Season Rewards

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Bio

Found 13 results

  1. pls help me it keeps crashing i updated the java and reinstalled minecraft many times here is a picture
  2. Having trouble with certain scripts or settings working improperly? Well, you are able to delete all your TRiBot settings, including ones that may be causing issues. If you've used TRiBot on your mac, your tribot folder will be here: 1. Click on Finder 2. In the menu bar, click "Go," then choose the "Go To Folder..." option 3. Paste this into the box changing "YOUR MAC USERNAME" to whatever is in your upper right corner. USE LOWERCASE LETTERS. /Users/"YOUR MAC USERNAME"/Library/Application Support/ 4. Delete the tribot folder found here, then delete the TRiBot_Loader.jar file you use to start TRiBot. 5. Restart your mac and redownload the TRiBot_Loader from TRiBot.org. THERE ARE 2 DIFFERENT "APPLICATION SUPPORT" FOLDERS. IF YOU SEE FOLDERS LIKE "ApplePushService," "CrashReporter," "com.apple.TCC," YOU'RE IN THE WRONG APPLICATION SUPPORT FOLDER.
  3. I've tried out about every single Flax spinner, but they all have problem with getting to the spinner, or to th bank, they all click on the mini-map in the black space and just get stuck. They don't even fix themselves. Can anyone here make a flax spinner that actually works? I am surprised that a bot forum such as this, that has been around soo long, doesn't even have a decent flax spinner.
  4. So i bought Master Chopper AIO, and when i go to start the script, it doesn't load, instead, it gives me this; https://gyazo.com/7044c4f93b571bb2f6419f5df3c8aa80 I've deactivated and reactivated and that didn't fix anything. Any help? P.S. For people who dont want to click the Gyazo [01:28:36] Downloading script 'Master Chopper AIO'. [01:28:37] java.lang.ExceptionInInitializerError
  5. hey guys! I keep having issues with my Tribot Client. Sometimes the script will run smooth for about 15 minutes, other times it will run for about 2 seconds. I do have VIP-E and am using the looking glass feature. I installed: Windows x86 198.04 MB jdk-8u151-windows-i586.exe as it is what it was recommended from other threads. This issue happens to ALL of my scripts which makes it literally impossible for me to bot. I have tried deleting all the files from tribot_loader and also have tried clearing all my java's and re-installing the JDK-8u151. Its just weird how the scripts run perfectly sometime for 2-5-10 minutes and then die... sometimes they also die straight away the moment i load them. I have absolutely no idea what it could be but im assuming its an issue with the java? Can anyone help me sort this issue to get my bot running consistently again? Its so inconsistent at the moment and impossible to bit with this issue!
  6. i bought a lifetime in master chopper aio for 20 credits. And when i went to run the script all it did was click on the minimap randomly i tried to do all the settings but they it still dint help i tried draynor and lummby tree spots. when i tried draynor it just when to draynor manor and when i tried to bot normal logs in varrock it dint cut tree's at all please fix this bug! the script is called master chopper aio
  7. since the fake login error message has changed after the last runescape update, i decided to make a simple script that can run in the background of any other script. This script will click the loginbutton when the other script fails to do it after getting the login message. repo link: https://tribot.org/repository/script/id/1207
  8. It just says Re-sizable mode is currently not supported. Please change the screen mode to fixed. and i dont know how to make it full screen, and i think thats why my bot doesnt work
  9. Does anyone know how to fix this? http://gyazo.com/4579a81afcec464d73b1e9c69bceceb6
  10. Rilerss

    tribot worked once

    I am a free user(for now) and scripts only seemed to work one time. I signed up for tribot 4 days ago looking for a reliable osrs bot, it doesn't seem so reliable and somebody may have to convince me that this is worth paying for.. I ran a woodcutting script that did the job and was exited to run a different script after the 3 day wait time. I waited and now no scripts work. It clicks all over the place and the every script seems confused. My tribot doesn't know what to do, pleas help fix.
  11. Every day this happens for about 15 minutes. This is the only device I have a tribot account logged in on and client open. I then try to get a script running and this message comes up. There is no other scripts running obviously and only one tab open. Why does this happen? How can I fix it? I know i have to close out of the tab and close client through the 'file' tab on the client but sometimes the client will crash or some bs will happen where i need to close and restart the client and boom this annoying ass error message. More annoyingly, the fucking error message opens up a browser to setup vip purchase even if you hit the X in the corner rather than clicking 'ok' Inb4 wait 15 mins - No Inb4 get VIP - 200$ in prem scripts I'm ok
  12. For the past few days many Tribot scripts have been freezing the whole screen and making me have to quit tribot. It doesn't do this for all scripts but most of them. I do not know why, I have tried re-downloading tribot, java, restarting computer, etc... none of it works.It never use to do this before a few days ago. Any ideas and is this happening to anyone else? UPDATE: I have found a fix... when tribot first loads up at the bottom left is the max heap size. I increased it by a 1000 and found that the reason this was happening was because it didn't have enough storage.
  13. Hey, I and I am sure many others have noticed that the tribot client after running for a few hours starts to become real laggy and uses alot more cpu then it used to use before. I didn't make a topic earlier because I thought it would of been noticed and dealt with straight away but it's been quite some time now and still no fix for it so hopefully this thread will help the staff fix this problem faster. This whole thing seemed to happen a few client updates ago, not sure on the exact one but around 2? weeks ago, if someone knows exactly when this whole lag thing started happened please let the staff know on this topic because I am sure it will help them out With some scripts the lag doesn't seem to be too bad (still pretty laggy but doable) while others become so laggy the client needs to be restarted because the lag is so bad. The client doesn't seem to lag once you start it, but a few hours after it has been started Before I could run 10 clients at a time on my computer with no lag at all, now when I run around 6 - 7 the clients start to lag their asses off If anyone has any other insight about this please post it in this thread so we can help the staff out as much as we can to get this fixed asap
×
×
  • Create New...