Jump to content

Search the Community

Showing results for tags 'defective'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • TRiBot
    • News and Announcements
    • Old School Scripts
    • RS3 Scripts
    • Help and Guidance
    • Development
    • Bugs and Errors
    • Tutorials
    • TRiBot Script Repository
    • Purchase VIP
  • Scripters' Forums
    • Scripter Application
  • RuneScape®
    • General
    • Guides/Tutorials
    • Achievements
  • General
    • General
    • Questions
    • Discussions & Debates
    • Introductions
    • Suggestions
  • The Black Market
    • Disputes
    • Repository Credits
    • Gold Exchange
    • Item Exchange
    • Membership Sales
    • Services
  • Programming
    • Java
    • C/C++
    • Microsoft .NET
    • Web Development
    • General Programming
    • Game Development
  • Off Topic
    • Games
    • Graphics
    • Music and Television
    • Random
    • Computer Hardware
  • Body Building
    • Supplements
    • Exercises
    • Nutrition
    • Motivation
    • Losing Fat
    • Progress Pictures and Measurements

Found 1 result

  1. It seems like this script doesn't want to work at all. • Worldhopper just selects a world, pauses, then selects another world without actually switching to it. Just keeps repeating until the script is paused. • When started, it doesn't actually go to the safe spot at all. It just seems to click randomly around the map, at random spots. Anyway way we could troubleshoot this? Or perhaps get a refund on the credits? Seems to be utterly defective -- I've been trying to get it working for about 30 minutes now to no avail.
×