Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

rspkplayer

Registered
  • Content Count

    264
  • Joined

  • Last visited

  • Feedback

    100%

Everything posted by rspkplayer

  1. rspkplayer

    is tribot down?

    It's working for me. Perhaps delete and redownload? Also consider deleting hooks. Good luck!
  2. It’s a little over 1 million- 1,048,575 points. Thanks a lot!
  3. Hey @Naton, is there a way to make the bot end the game if we received the max number of points? Apologies if this has been asked before, I just don't see a setting for it. Thanks!
  4. Try this out: https://bitbucket.org/openosrsjava8/launcher/downloads/
  5. Seems to be working fine now. Thanks!
  6. rspkplayer

    help

    Tribot is best supported by older versions of the Java Development Kit (JDK). You might want to try downloading an older one. Good luck!
  7. I apologize if that was unclear. I’ll check it out later and report back if the bug is still present. Thanks a lot!
  8. @Aropupu I found a bug with alching on the Seer's Village course. The bot will alch, then continue to right click Camelot tablets- but because it is in the intermediate step of alching, it can't click the tabs. I have no idea if this is an error on my end, but I have been able to replicate it (I am currently babysitting). Thanks for your attention!
  9. So yeah, as the title suggests I am looking for a reputable seller for some GP. Paypal only please; decent reputation required; PM me with offer. Thanks in advance!
  10. Wow, I am a moron. My apologies, I totally missed this! Thanks a bunch mate
  11. Loving this so far! Went from 50-67 smoothly, but now the script quits when I try to use it at black salamanders. The debug says I don't have the proper items in my inventory, but everything needed is there. Any advice? @Naton
  12. Which of the two files should I download? Thank you for your response!
  13. Hi everyone, Going to try to get back into botting for a bit and was hoping y'all could help me out. I am trying to run looking glass with OSBuddy, but everytime Tribot hooks into I just get a black screen. I am on a Mac, and I have had similar issues before, but I see now that Tribot has changed a bit since I've been gone... so I need some help. Thanks in advance everybody!
  14. Thank you for the advice! Unfortunately, that didn't change things. @Fluffee attempted to diagnose the problem but was unable to do so. Hopefully a fix can be developed so that no one else has to deal with this problem.
  15. Yep! I saw your post on another topic, but unfortunately none of those fixes worked. Thank you for responding though!
  16. EDIT: NOT solved, just kidding. I can see my game screen but I can't interact with it nor can I type anything. Any ideas?
  17. First off I just want to say thank you to @TRiLeZ for making a MAC version of TriBot. That is so awesome! Unfortunately, it isn't really working for me at the moment, and I hope I can figure out why. The bundled JDK isn't recognized by the app, but I fixed that by selecting my own downloaded version (otherwise it would say that it has errors). Looking Glass, though, refuses to work for me. No matter what I do continue to get a black screen that I cannot interact with at all. I am a little bummed because I just re-purchased VIP-E and a script to resume botting after being away a while... But I hope that someone here can help me out. Thanks!
  18. Hey there! Thanks for responding :) Can you trade right now? I’ll take all of it!
×
×
  • Create New...