Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

ItsCollin

Registered
  • Content Count

    155
  • Joined

  • Last visited

  • Days Won

    2
  • Feedback

    100%

ItsCollin last won the day on September 4 2013

ItsCollin had the most liked content!

Community Reputation

17 Good

About ItsCollin

  • Rank
    Experienced Botter
  • Birthday 08/23/1992

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bug Report Stops attacking upon level up, when it shows the player you can equip additional armor.Somehow fails to web walk to the home tile, does your script seriously not do this? Even the most basic fighter scripts on other bots do this.Also, to anyone considering buying this script: Do not bother. The logic is damn near impossible to use, buggy, takes forever, and does not work as advertised at all. Assume, I've enjoyed all of your work previously, but like most other premium sellers on Tribot you just simply don't give a shit anymore.
  2. Just got a 14 day ban after running this script for ~4 hours, logging out every 30-60 minutes for 10 minutes. Scripter does not maintain script, does not fix bugs, does not maintain advertised features, does not respond to complaints. This script is now detectable as well, according to previous replies, and allegedly scammable. Should not be on repo any longer, but who are you going to complain to, the administrator selling the script?
  3. Some bug reports / a review for those of you thinking of buying this script: - Uses special attack weapon while wearing guthans, only saw this once when first starting the script. I don't want to spec without wearing my slayer helm, that's just silly. - Drinks potions too quickly after drinking the previous potion. By this I mean, when you start the script with 2+ potions and normal stats, it clicks the second one while drinking the first. Every time. - Loot by value doesn't seem to work. Set it for 10k and it ignored a few rune items worth more than 10k. Never seen it work, but I don't use it much... for that exact reason. - Logic paths are ridiculously difficult to use and create, and never work. Honestly I have tried so many times and watched the video and used presets and it is terrible. Best I've gotten it to do is bank from the guards at varrock. Other than that, switching is incredibly fast. However the potion problem has been present for a while, it would surprise me if I'm the first to say anything about it. Hope you're actually fixing bugs. Another bug: -Doesn't seem to correctly walk to some targets in caves. For example, when fighting experiments and there are none present on screen (yet present on minimap) it will switch between "Navigating to Target" and "Attacking Monster" without doing anything. -Still drops strength potions when "Drop Trash" is selected! Don't you think these could be used? -Doesn't drink normal strength potions at all.
  4. ItsCollin

    Farewell

    Hey man, we know you probably don't want much to do with rs anymore, but if you're still around, can you tell us what scripts you have used recently? I'm not trying to place blame on any scripts, we all know botting will get you banned eventually, but it is good to know what skills have the highest ban rates. Also, rest in peace brother.
  5. Agreed, we should be posting this on each new page. Scripter does not maintain or develop this script. It can hardly do it's advertised features. It will spam click on trade requests, miss trades, doesn't even save input, and is slow as fuck not to mention it puts up the wrong amount of money if it doesnt have enough to buy, and then hits accept like a retard, so if someone offers more than you can buy they know immediately you're a bot because it doesn't trade worth shit. just throws up half of what it needs to and hits accept. dont buy this shit, i regret it. shouldnt have to buy a SECOND merch script just to merch bot
  6. Since this is being ignored by develoer I'll post it again... BUG REPORT Sometimes, when traded, the bot will sort of spam click around the player it is trying to trade. Most of the time, after walking a couple tiles, the bot will successfully trade. Not always, though. It seems as though the bot will fail a trade when it runs outside of it's "safe zone" and then starts to walk back to its original location. During this time it ignores trade requests, even the original one it failed to successfully click. This means the bot will miss sales. We would appreciate if you fixed your core trading logic and mouse methods to successfully trade other players consistently, without moving around and misclicking. Thanks. ================================================= Is anyone having trouble detecting trades? My bot isn't detecting anything.
  7. Hi wassup. I have three problems. 1. I am killing a monster that runs away as it gets low hp. Sometimes it runs far enough away that the bot can't find it's way back, even though it's a straight shot. So instead the bot will just sit there holding its dick, logging in and out for hours until I turn it off. How do I remedy this? 2. I have loot in combat disabled and it is still looting in combat sometimes. Not while it is attacking something but while it is under attack. 3. It is very slow when looting and also runs to loot the last monster it killed while one just died. Is there any way I can make it wait for the item to drop before running off to kill another monster? Oh and edit: Has the webwalking just been broken for months or whats up? I thought it was a tribot problem but it has been down for a long time now and other scripts work. So what's going on?
  8. two things: 1) drop junk enabled drops strength potions instead of drinking them 2) when i came back to my bot, it had selected a body talisman and couldn't click anything, because it was trying use with -> monster. I watched it for a bit and it seems there is no failsafe for selected items. Might be something you want to add...
  9. Keeps idling in remote areas when failing randoms. Doesn't return correctly to fighting area. Even a simple combat setting killing rats behind lumbridge castle breaks on deathwalk. Stands near the monsters and never runs to them, just idles nearby. Wish there was a feature to re-equip items on death, or at least what equipment it should wear on death walk. Hardly AIO, pretty disappointed with this purchase... at least the combat methods are really clean and precise. Just really lacking a lot of functionality.
  10. Reporting in as avid user of this script. I've bought quite a few premiums with gold now, this one has been by far the best investment, currently going through about 30k unstrung yew longs on three different accounts, wouldn't be surprised if it was done by tonight. That's 3m profit from 3 accounts running for maybe 6-7 hours (including breaks). So with breaks I'm making maybe 150k/hr per account. The best part about this script is how quickly I can start making money, literally just buy a bond and get from 1-70 fletching in a day. After that, it's 13 days of pure profit. Here's my sig for progress: http://download.mutesscripts.com/products/dynamic/fletching/sig.png?username=itscollin Things you should include in ban reports: -Other scripts you've used in the last month -Stats, combat level, quest points -Clothes, what gear you had on -Was your bank essentially empty except for botting items? -Anyone on friends list? The more detailed you can be, the better.
  11. I tried to make it bank... can't really figure it out. It involves breaking a teleport tab to tele to varrock, then walking to the bank. It gives me this error when it has a full inventory OR is in varrock after manually breaking the tab. [19:44:24] java.lang.NullPointerException[19:44:24] at scripts.wCombatAIO.c.b.a.e.B(Fighting.java:109)[19:44:24] at scripts.wCombatAIO.c.b.a.e.e(Fighting.java:82)[19:44:24] at scripts.wCombatAIO.main.CombatAIO.A(CombatAIO.java:84)[19:44:24] at scripts.wCombatAIO.main.CombatAIO.run(CombatAIO.java:73)[19:44:24] at java.lang.Thread.run(Thread.java:744)Actually it also gives me that error when I try to start the script while in the bank... Edit: Running a different Logic. It is depositing.... nothing. Literally banking and depositing an empty inventory and taking forever to do so edit2: also the GUI is kind of fucked up but so is Tribot's so it might have to do with me using Ubuntu. although none of the other bots I use have GUI issues, except sh****bot http://imgur.com/VGoGpQr Edit3: bot wound up on ice mountain
  12. BUG REPORT Sometimes, when traded, the bot will sort of spam click around the player it is trying to trade. Most of the time, after walking a couple tiles, the bot will successfully trade. Not always, though. It seems as though the bot will fail a trade when it runs outside of it's "safe zone" and then starts to walk back to its original location. During this time it ignores trade requests, even the original one it failed to successfully click. This means the bot will miss sales. We would appreciate if you fixed your core trading logic and mouse methods to successfully trade other players consistently, without moving around and misclicking. Thanks. He will never implement this it seems, users have been asking for this for months and his only response is "you knew the features when you bought the script." Guess it's a good warning not to buy any of his other scripts...
×
×
  • Create New...