Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Thijs

Registered
  • Content Count

    67
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by Thijs

  1. Would be great if the bot counted the gear + loot lost when you get killed. Otherwise, great script edit: got banned after 3/4 days of use on old account with some playing time. ~ 5 hours a day
  2. Sometimes it walks from the altar all the way to edge bank really clogging up the xp per hour. Doesn't use glorys. Would be great if the bot can take 28 noted d bones and some coins to the wildy altar. xp per hour will almost double then and it's not much risk.
  3. I would like to request a refund so that I can buy the other construction script
  4. Gets stuck at 'pressing yes' after making some oak larders when he needs to tell the butler to get more oak planks from bank, fails paying the butler etc. Also same issue I described above, that he doesnt do anything after teleporting from castle wars, is also (still) happening with oak larders.
  5. Ok, Oak chairs are working for me now but now with oak lardesr and normal butler fetching it doesn't work. Expected more from a paid script. Seems there are a lot of problems.
  6. @Worthy I just bought the script and it still does exactly the same, still doesnt work, it just stands in my house after using house teleport and going on building mode. [15:09:54] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) [15:09:54] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) [15:09:54] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) [15:09:54] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [15:09:54] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [15:09:54] at java.awt.EventDispatchThread.run(Unknown Source) [15:10:45] Exception in thread "pool-4-thread-16" [15:10:45] java.lang.IllegalMonitorStateException [15:10:45] at java.util.concurrent.locks.ReentrantLock$Sync.tryRelease(Unknown Source) [15:10:45] at java.util.concurrent.locks.AbstractQueuedSynchronizer.release(Unknown Source) [15:10:45] at java.util.concurrent.locks.ReentrantLock.unlock(Unknown Source) [15:10:45] at java.util.concurrent.LinkedBlockingQueue.take(Unknown Source) [15:10:45] at java.util.concurrent.ThreadPoolExecutor.getTask(Unknown Source) [15:10:45] at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [15:10:45] at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [15:10:45] at java.lang.Thread.run(Unknown Source) [15:10:45] Exception in thread "pool-4-thread-15" [15:10:45] java.lang.IllegalMonitorStateException [15:10:45] at java.util.concurrent.locks.ReentrantLock$Sync.tryRelease(Unknown Source) [15:10:45] at java.util.concurrent.locks.AbstractQueuedSynchronizer.release(Unknown Source) [15:10:45] at java.util.concurrent.locks.ReentrantLock.unlock(Unknown Source) [15:10:45] at java.util.concurrent.LinkedBlockingQueue.take(Unknown Source) [15:10:45] at java.util.concurrent.ThreadPoolExecutor.getTask(Unknown Source) [15:10:45] at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [15:10:45] at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [15:10:45] at java.lang.Thread.run(Unknown Source) [15:11:06] java.lang.NullPointerException [15:11:06] at obf.sD.Xh(fl:1466) [15:11:06] at javax.swing.AbstractButton.fireActionPerformed(Unknown Source) [15:11:06] at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source) [15:11:06] at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source) [15:11:06] at javax.swing.DefaultButtonModel.setPressed(Unknown Source) [15:11:06] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown Source) [15:11:06] at java.awt.Component.processMouseEvent(Unknown Source) [15:11:06] at javax.swing.JComponent.processMouseEvent(Unknown Source) [15:11:06] at java.awt.Component.processEvent(Unknown Source) [15:11:06] at java.awt.Container.processEvent(Unknown Source) [15:11:06] at java.awt.Component.dispatchEventImpl(Unknown Source) [15:11:06] at java.awt.Container.dispatchEventImpl(Unknown Source) [15:11:06] at java.awt.Component.dispatchEvent(Unknown Source) [15:11:06] at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source) [15:11:06] at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source) [15:11:06] at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source) [15:11:06] at java.awt.Container.dispatchEventImpl(Unknown Source) [15:11:06] at java.awt.Window.dispatchEventImpl(Unknown Source) [15:11:06] at java.awt.Component.dispatchEvent(Unknown Source) [15:11:06] at java.awt.EventQueue.dispatchEventImpl(Unknown Source) [15:11:06] at java.awt.EventQueue.access$500(Unknown Source) [15:11:06] at java.awt.EventQueue$3.run(Unknown Source) [15:11:06] at java.awt.EventQueue$3.run(Unknown Source) [15:11:06] at java.security.AccessController.doPrivileged(Native Method) [15:11:06] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) [15:11:06] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) [15:11:06] at java.awt.EventQueue$4.run(Unknown Source) [15:11:06] at java.awt.EventQueue$4.run(Unknown Source) [15:11:06] at java.security.AccessController.doPrivileged(Native Method) [15:11:06] at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source) [15:11:06] at java.awt.EventQueue.dispatchEvent(Unknown Source) [15:11:06] at obf.lg.FG(cn:283) [15:11:06] at obf.lg.dispatchEvent(cn:367) [15:11:06] at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) [15:11:06] at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) [15:11:06] at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) [15:11:06] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [15:11:06] at java.awt.EventDispatchThread.pumpEvents(Unknown Source) [15:11:06] at java.awt.EventDispatchThread.run(Unknown Source)
  7. Bot doesn´t work for me. Can´t make gif right now. When making oak chairs and banking with ROD and house tabs (no butler) after teleporting to house it just stands there and doesn´t walk to the chairs. Was about to buy it but didn´t work in the trial :(. If you fixed it please let me know so I can buy it! When starting the bot the bot does make oak chairs though, it only fails when teleported from castle wars to house. It just stands there and doesnt walk to the spot where you can make chairs. No butler is used.
  8. Normal client doesnt work fine for me @leoshiro, depends on script I guess
  9. I think they first fix the normal client tbh @aariejj. More users that bot for money and not for their account.
  10. Im asking if it functions for everyone, as Trilez edited his post saying the normal client is up and running again.
  11. Does the normal client function for everyone? It still flicks for me/doesnt work. Any ideas?
  12. It works, thanks alot bro didn't knew this.
  13. Hi, after the RS upate none of my bots work. For example, they can't open the bank anymore. Tried using different scripts and before the update i ran them for some hours.
  14. Script works really well, but since about 3/4 days it stops itself saying the account is out of supplies, while it's not. @JJ please fix this, or fix it and make the script paid.
  15. It worked man! Thanks ALOT!
  16. Thanks for your reply. I'm not using LG!
  17. Hey all, whenever using a script using coordinates such as ExShopper, the bot doesnt recognize the coordinates of my position in the game. It always says im on 'the same'' coordinates. Anyone know how to fix this? Deleted hooks.dat, restarted client several times. The debug --> inventory tool in the client also works 30% of the time.
  18. Hey @erickho123, my coordinates are always -0,1 or 3512,3479,0 and they don't change. Tried deleting hooks.dat and also restarted bot several times. You have a fix maybe? Thanks alot
  19. I have the same problem too. Coordinates are always the same. Someone have a fix?
  20. Dude, is that seriously the only thing you can think about? Get a job man
  21. Great man! you dont use proxies seeing your not using vip extended? All 8 accs banned at once? Another question: does it work for you right now? It doesnt do anything for me after starting but i think it's because of the rs updates
  22. When I click 'start script' nothing happens. Any idea what I can try? Not using proxy, have used script many times before. Maybe it's the ddos?
  23. Tried it on my girlfriend her laptop and internet connection and it didn't work either, so it must be the proxies I guess. They work fine when using on a browser tho.
×
×
  • Create New...