Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

realsupersand

Registered
  • Content Count

    32
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About realsupersand

  • Rank
    New Botter
  • Birthday 11/22/1992

Personal

  • Sex
    Male
  • Bio
    Just a guy who likes Runescape and Java.
  1. I tried using this twice and it skips over it the second time. Help?
  2. So I can use that to give just the option I want to use and it does the rest?
  3. I know it's there. It has to be. The problem for is not being able to find it or use the viewer to accurately determine what it is I'm looking for.
  4. How is it you get the interfaces for the dueling ring options? I've tried using a few interface viewers but I can't seem to get it for the Al Kharid option and I can't find it anywhere.
  5. That's what would happen when I would check on it. I would just move the camera so it could see it and then it would work just fine. I'm about to run it now and I'll be sure to let you know if anything goes wrong. Edit: The sticky spot is fixed! It has picked up two or three marks there perfectly without getting stuck!! The only slight issue that I've noticed is after the Wall Climb and at the first Gap jump. You can see the obstacle and it screen walks over to it instead of just clicking it. This caused it to misclick a couple times but other than that there's no problems.
  6. I'm confused too, man. I'm having a lot of problems with this specific course and the bot itself. It keeps failing all the randoms and logging me out-- and then, when I run this script, I end up stuck on that roof trying to collect a Mark that it refuses to walk to. I can't answer any of these problems because I'm a beginner with Bot scripting and all I'm doing is reaching out to the person who can. Plus, all of us paying 10$ to use this should get us something that works. It does a good job for the most part. It gets a little buggy if it misclicks and thinks it's on an obstacle and sometimes it doesn't pick up Marks right. Which I can understand, it is difficult to fix things like this. All I'm doing is reporting the problems I'm having.
  7. The bot gets stuck here frequently when trying to pick up Marks of Grace that don't spawn on-screen. I couldn't get a picture of that specific instance, but this is the spot that's causing me a lot of trouble. http://s1364.photobucket.com/user/realsupersand/media/seersbug_zps40b81584.png.html?filters[user]=138631322&filters[recent]=1&sort=1&o=0 Edit: It also gets stuck frequently just after picking up the Marks and going to the next obstacle. It just says, "Got it!" and sits there for a while.
×
×
  • Create New...