Jump to content

TheBestKush

Registered
  • Content count

    24
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

3 Neutral

About TheBestKush

  • Rank
    New Botter
  1. Thanks buddy. I'll try running the script again
  2. TRiBot Release 9.305_1 - Temporary Patch

    Try moving the items your bot is using to this area of the bank in theory I think it'll correct the issue until it gets fixed
  3. Motherload logs out at start at the moment
  4. Fatal Client Bug 5/25/17

    [13:22:31] TRiBot Release 9.305_0 loaded. (1.8.0_111:C:\Program Files\Java\jre1.8.0_111) [13:22:31] Loading human mouse movement data. [13:22:31] Successfully loaded human mouse data. [13:22:53] Error: bw.<init>() bh.ah() | java.awt.image.SampleModel.<init> java.awt.image.SinglePixelPackedSampleModel.<init> java.awt.image.SinglePixelPackedSampleModel.<init> java.awt.image.PackedColorModel.createCompatibleSampleModel bw:28 bh:292 bh:332 java.lang.Thread.run | java.lang.IllegalArgumentException: Width (0) and height (0) must be > 0 [13:22:53] error_game_crash [13:22:53] Show document: http://oldschool101.runescape.com/error_game_crash.ws (_self)
  5. One problem...i wanna give you a proggie report but my little progress bar/time/profit keeps going away in the middle of running the script and when banking it only banks one run and gets stuck in the bank on the second :/
  6. hey i cant get my bot to bank is there anybody that can help me out? edit: nvm i watched the video about logic and i have it down now Its like im coding half of the script for myself..its cool though cause ive alwas wanted to program my own bots xD
  7. I love the script but i keep having one problem when i try to run it all night, My account will log out > log back in > try to bank > get stuck in the Bank pin screen > stay there all night I had 4k yew long bows to fletch/string and it only cut 1.5k of the 5k before it got stuck in the bank screen This is the second time this has happened, please update/fix asap thanks
×