Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Xtracorrupt

Registered
  • Content count

    181
  • Joined

  • Last visited

  • Feedback

    100%

Community Reputation

5 Neutral

About Xtracorrupt

  • Rank
    Experienced Botter
  1. How do you prevent the account from logging out automatically?
  2. computer deleted files during installation
  3. I had an account written on the tribot manager on my computer, but I installed vista and and now my accounts won't load in the account manager. I still have all of my files from before I installed vista. Where does tribot store rs account information? How do I access account manager data on my computer? I
  4. client is unable to load on all my computers( same bug) , world hopping is rs bug this isnt windows security related not java related
  5. Is it risky to trade from accounts on different computers but through the same internet connection? Account 1(account has botted) transfers items to account B using a different computer as account B but through the same router + internet connection, can Account B be banned?
  6. ok, thank you
  7. ???no?
  8. Old School Runescape Free to Play is no longer available??
  9. isnt the f2p version discontinued?
  10. Incredibly buggy at the moment, looks like jagex made significant updates to the tutorial island, bot seems to fail at all tasks involving talking to runecape characters( the runescape guide, woodcutting and firemaking lady, etc), it just right clicks the ground everywhere, exact same issue is happening with ExTutorial, this was witnessed on Windows Vista.
  11. Incredibly buggy at the moment, looks like jagex made significant updates to the tutorial island, bot seems to fail at all tasks involving talking to runecape characters( the runescape guide, woodcutting and firemaking lady, etc), it just right clicks the ground everywhere, exact same issue is happening with Deluxe's tutorial solver, this was witnessed on Windows Vista.
  12. not working for me , shuts down after i run it like i did before, says java.nosuchfielderror: control_click
  13. yes, the rpm version
  14. How can I play RS3 on CentOs? Powerbot does not work and Epicbot does not seem to load the client.