Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

r0ot

Registered
  • Content Count

    5
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About r0ot

  • Rank
    New Botter
  1. Thank you for your speedy support. That fixed it!
  2. I'm able to login ok and the loading window only stays up for a second or two then the whole thing exits. Attempting to use the previous session. The previous session is valid. SID: 1170c-KvmxgtpcWUjNLKntMa2jC7bGNG8S3KLkRpd3WBZKWX4F3R8H. Command: /bin/sh -c /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/java -Xmx256m -Xss2m -Dsun.java2d.noddraw=true -XX:CompileThreshold=1500 -Xincgc -XX:+UseConcMarkSweepGC -XX:+UseParNewGC -Xbootclasspath/p:"/home/ian/.tribot/dependancies/xboot840.jar" -classpath "/usr/lib/jvm/java-8-openjdk-amd64/lib/tools.jar:/home/ian/.tribot/bin:/home/ian/.tribot/dependancies/substance.jar:/home/ian/.tribot/dependancies/trident.jar:/tmp/tribot_fccf9b44a8.jar" org.tribot.TRiBot SID1170c-KvmxgtpcWUjNLKntMa2jC7bGNG8S3KLkRpd3WBZKWX4F3R8H MEM256 OLDSCHOOL
  3. I've nearly got TRiBot running on an Ubuntu machine but have run into an error with the loader. When I run the loader for the first time and it populates the dependencies folder, the file togl.dll get's downloaded instead of libTOGL.so which TRiBot.jar eventually looks for. Error looks like this: Loading TOGL Loading: /home/<user>/.tribot/dependancies/libTOGL.so Exception in thread "AWT-EventQueue-1" java.lang.UnsatisfiedLinkError: Can't load library /home/<user>/.tribot/dependancies/ibTOGL.so Inside my dependencies folder there's a file called togl.dll. The bug report forum says I need to post here before I can post there.
  4. Can I get in on your beta? Or buy it if it's close to being done?
×
×
  • Create New...