Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

umirin

Registered
  • Content count

    9
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by umirin

  1. Script works pretty good for me. I suicided 50-90 no issues. Looking forward to future updates, mainly the "repair" feature.
  2. Works good, nice release. Would be great if you could have it fill the buckets on the return trip. Aswell as higher mouse speed
  3. When attempting to pick the lock, if it fails instead of keep clicking really fast, it'll spin the camera around a few times, then slowly try again. Can you make it spam click it? Would also like to see a eating function added, for lower level pures. Maybe add in which herbs to pick up, or pick up mithril bolts/clues? Good release though!
  4. Lag

    I haven't been able to run this bot since I've bought it because of an issue. As soon as the RS page starts loading, my comp gets all laggy. It's not because of a CPU/memory problem -- my computer is capable of running multiple other bots great. Basically my account walks like 2 tiles per 5 seconds, it's all jumpy and laggy. Any help?
  5. [18:39:07] TRiBot (5.33_1) loaded. (1.7.0_04:C:\Program Files\Java\jdk1.7.0_04\jre)[18:39:12] java.net.UnknownHostException: oldschool.runescape.com[18:39:12] at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:178)[18:39:12] at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:157)[18:39:12] at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:391)[18:39:12] at java.net.Socket.connect(Socket.java:579)[18:39:12] at java.net.Socket.connect(Socket.java:528)[18:39:12] at sun.net.NetworkClient.doConnect(NetworkClient.java:180)[18:39:12] at sun.net.www.http.HttpClient.openServer(HttpClient.java:378)[18:39:12] at sun.net.www.http.HttpClient.openServer(HttpClient.java:473)[18:39:12] at sun.net.www.http.HttpClient.<init>(HttpClient.java:203)[18:39:12] at sun.net.www.http.HttpClient.New(HttpClient.java:290)[18:39:12] at sun.net.www.http.HttpClient.New(HttpClient.java:306)[18:39:12] at sun.net.www.protocol.http.HttpURLConnection.getNewHttpClient(HttpURLConnection.java:995)[18:39:12] at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:931)[18:39:12] at sun.net.www.protocol.http.HttpURLConnection.connect(HttpURLConnection.java:849)[18:39:12] at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1299)[18:39:12] at java.net.URL.openStream(URL.java:1035)[18:39:12] at obf.ed.ALLATORI_DEMO(qf:170)[18:39:12] at obf.ed.<init>(qf:13)[18:39:12] at obf.td.ALLATORI_DEMO(lf:105)[18:39:12] at obf.zB.run(lf:63)[18:39:12] at java.lang.Thread.run(Thread.java:722)[18:39:12] Error: Jar URL null.black screen when trying to load client?
  6. I've used it since then
  7. Lag

    Anybody>?
  8. Lag

    I've tried 256mb and 1024mb
  9. As soon as the rs page starts loading, the bot gets all laggy. The mouse like jumps around my screen, and game play is slow. What's the deal? I can play RS great normally, and bot with other bots. (and run multiple accounts)