Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

Snow Patrol

Registered
  • Content Count

    32
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by Snow Patrol

  1. Mine were off, I'll turn them on now and hopefully that'll solve it. Any plans for a "right click only" option?
  2. Recently started thieving again and the bot is solid as always. It does seem to have trouble detecting when it's in combat (specifically ardy sq), and my dudes tend to die a lot though. Other than that it's pretty much flawless. Good stuff Bradsta!
  3. Camo, Lederhosen, and Molly are the only randoms my guys are getting stuck in. Also not detecting combat very well in Ardy Square either. I keep 30 cammy tabs on my dudes and 2 of them ran out in 24 hours >.>
  4. per my knowledge you can still trade people on your ignore list. It's more of like a notepad if anything. Also, the trade & run guys are buying 1 item at a time to prevent from being blacklisted when their trades fail. (For example if their trade and run failed they'd buy one nature rune to prevent from being blacklisted)
  5. Any way we could get a checkable "right click only" option? a lot of times my dudes die because of misclicking an NPC or stall when left-clicking
  6. Hey USA, seen you around for years now (Sythe) Script is amazing, really helps save me a ton of time buying supps/selling harvest. One issue I've had recently is getting lured. The other day I lost 2m (annoyed), and earlier today I lost 5m (slightly more annoyed). I always set the tile, but it seems like they're doing the whole "trade and run" trick luring my character to Dark Wizards (was babysitting while playing League on my laptop and that's what he was doing). It's the same guy too, don't recall his name but it starts with a "v". Any way we could manually blacklist players? I think he just has me added and finds wherever I am and tries to lure me that way.
  7. Been Purchased: Yes Auth Count: 3 - Buy More So that means I currently have 3 instances = 9 accounts runnable?
  8. how do I purchase additional instances? Instead of "purchase" there's "remove" in the repo
  9. Still running into the problem mentioned before about the bot deathwalking to Ardy when it has Cammy tabs in the bank. I watched my bot die and it didn't even stop at Draynor bank (just ran past it doing the deathwalk) The character then gets stuck at the foot of white wolf mountain trying to click an area on the minimap that's not accessible so it just camps there solving randoms aimlessly
  10. Food turned into this when I started the bot, then went back to tuna when I stopped it, is this supposed to happen?
  11. Definitely will be purchasing this script when it comes out, is this ETA still on track?
  12. 1) Debug -> Objects -> Interactive Objects 2) "Search" the ID of the place you wish to bank (i.e. the stall/chest ID), highlight it to make sure 3) "Add" and type in what kind of interaction you're doing (i.e. "Bank) Very impressed with the script so far, bought it yesterday and after a bit of trial and error was finally able to get the settings I wanted. One problem I did notice was that when my character went to click a monster, if the monster went behind an obstacle my character would get stuck until that monster came out from behind the obstacle. Is there anyway to failsafe it so that if it gets stuck it'll click the monster again after X seconds? (i.e. my character clicks on a monster, the monster goes behind a table, my character gets stuck on the other side of the table and just waits there until the monster comes out from behind the table)
  13. Just wanted to chime in and say that I haven't had a problem with the "fleeing from combat" issue that was occurring earlier. Always on point with your updates, keep it up Bradsta.
  14. Hey Bradsta, still having problems with the bot fleeing from combat at ardy square when it's not being attacked by anything. It'll pickpocket like normal then run away to a bit south of the bank and sometimes gets stuck. Other times it'll go south of the bank, go back to the market square, pickpocket once or twice then flee combat again repeatedly. Problem recently arose when you stopped using ID's
  15. There also seems to be an issue with fleeing while in combat (ardy) I noticed my character will flee if someone next to me is in combat, and in some instances it flees for no reason
  16. Hey Bradsta quick question about multiple auths, I entered them in and each time it said "Auth successfully loaded". BrMasterThieverPro only shows up once in my "Added Scripts" so how do we know how many instances we can run?
  17. Yeah my spawn is set in Lumbridge I have cammy tabs in my bank visible when you first open the bank too. I haven't seen the bot die in action, but I think the death walk from Lumby to Ardy if it runs out of tabs or doesn't recognize it is messed up I came back from school and it was at the foot of white wolf mountain with a ton of gems/kebabs it got from just camping there solving randoms lol. Basically it was trying to click an area on the minimap that was out of walkable range so it just sat there aimlessly clicking the minimap to no avail for however many hours
  18. Have had a problem lately with deathwalk to Ardy The account doesn't detect Cammy tabs in the bank (I went to xfer some over to the account and it still had 13 cammy tabs) and when it was walking back to ardougne it got stuck at the beginning of white wolf mountain
  19. Running smoothly again thanks Bradsta One more small thing though, sometimes when pickpocketing warrior women in Ardougne the bot will step outside the bank and kinda just sit there for a bit. I think it continues towards its path when the warrior women are back in range? (Just a guess since sometimes it just goes straight back to pickpocketing) but sometimes my character will kinda just camp there for a while and i have to manually move it in the general vicinity of the warrior women before the bot takes over again
  20. Banned pickpocketing ardy knights on a 4 hour on/4 hour off cycle Getting the following error when I try and run the script now, do I need to redownload everything? or is it an error on Salvation's behalf? [12:16:19] META-INF/MANIFEST.MF [12:16:19] salvation/c.class [12:16:19] Error Loading Script: salvation/c! [12:16:19] salvation/a.class [12:16:19] Error Loading Script: salvation/a! [12:16:19] salvation/b.class [12:16:19] Error Loading Script: salvation/b! [12:16:19] scripts/ScriptLoader.class [12:16:19] Error Loading Script: scripts/ScriptLoader! [12:16:19] scripts/a.class [12:16:19] Error Loading Script: scripts/a! [12:16:19] scripts/b.class [12:16:19] Error Loading Script: scripts/b! [12:16:19] salvation/
×
×
  • Create New...