Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

MrLemonwaters

Trade With Caution
  • Content count

    349
  • Joined

  • Last visited

  • Feedback

    100%

Everything posted by MrLemonwaters

  1. ok now it works but says i dont have overloads (ID 11730) when i have 30 of them in my bank lol. [18:06:07] We are stopping the script because you are missing the following id(s) [11730]
  2. Hi, does someone know why my ExNMZ just stops working like 1sec after i start the script? this code appears:
  3. So i tried to bot with looking glass but got stuck here. deleted all TriBot & Java files and re installed them but still didn't work, i've tried with OSBuddy and runescape official client. can someone help?
  4. Ok.
  5. Thanks for your answer. I tried osbuddy.jar but unfortunately it didn't fix my issue.
  6. not using any proxy and im using .exe, but the looking glass works on osrs client for my friend and he has the same java update etc.
  7. it worked for me before.
  8. i have this one, i think its the right one?
  9. Did it work?!
  10. Just payed for VIP and the new looking glass section doesnt work. What do I need to get it IF I NEED TO BUY EXTENDED VIP CAN I PLEASE REFUND MY MONEY AND BUY EXTENDED VIP???
  11. Last location before getting banned?: Experiments Skill botted?: Strength Breaks or no? Manually, yes If so how long?: 20-30 mins How long did you bot per day?: 6hours Banned before?: Not with this script/nor this IP/MAC IP Type of ban?: 2 Day VPS/VPN/Proxy?: (Yes / No/ Which) No Scripts Used? Tri-Experiments Other Bots Used?: N/A How many bots at a time were being run?: 1 Date banned?: July Fresh account/Days acc used?: 1-2 months old
  12. Still shows offline...(look at time) http://imgur.com/a/OGMa1
  13. Whenever I start a script this is what comes up, [14:53:04] Script Started: Mute's Crab Killer. [14:53:05] java.lang.NoSuchMethodError: java.lang.reflect.Method.getParameterCount()I [14:53:05] at obf.so.MS(ou:1389) [14:53:05] at obf.so.GA(ou:2063) [14:53:05] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) [14:53:05] at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) [14:53:05] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) [14:53:05] at java.lang.reflect.Method.invoke(Method.java:601) [14:53:05] at com.sun.jmx.mbeanserver.StandardMBeanIntrospector.invokeM2(StandardMBeanIntrospector.java:111) [14:53:05] at com.sun.jmx.mbeanserver.StandardMBeanIntrospector.invokeM2(StandardMBeanIntrospector.java:45) [14:53:05] at com.sun.jmx.mbeanserver.MBeanIntrospector.invokeM(MBeanIntrospector.java:235) [14:53:05] at com.sun.jmx.mbeanserver.PerInterface.invoke(PerInterface.java:138) [14:53:05] at com.sun.jmx.mbeanserver.MBeanSupport.invoke(MBeanSupport.java:250) [14:53:05] at javax.management.StandardMBean.invoke(StandardMBean.java:405) [14:53:05] at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.invoke(DefaultMBeanServerInterceptor.java:819) [14:53:05] at com.sun.jmx.mbeanserver.JmxMBeanServer.invoke(JmxMBeanServer.java:791) [14:53:05] at javax.management.remote.rmi.RMIConnectionImpl.doOperation(RMIConnectionImpl.java:1447) [14:53:05] at javax.management.remote.rmi.RMIConnectionImpl.access$200(RMIConnectionImpl.java:89) [14:53:05] at javax.management.remote.rmi.RMIConnectionImpl$PrivilegedOperation.run(RMIConnectionImpl.java:1292) [14:53:05] at javax.management.remote.rmi.RMIConnectionImpl.doPrivilegedOperation(RMIConnectionImpl.java:1380) [14:53:05] at javax.management.remote.rmi.RMIConnectionImpl.invoke(RMIConnectionImpl.java:812) [14:53:05] at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source) [14:53:05] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) [14:53:05] at java.lang.reflect.Method.invoke(Method.java:601) [14:53:05] at sun.rmi.server.UnicastServerRef.dispatch(UnicastServerRef.java:322) [14:53:05] at sun.rmi.transport.Transport$1.run(Transport.java:177) [14:53:05] at sun.rmi.transport.Transport$1.run(Transport.java:174) [14:53:05] at java.security.AccessController.doPrivileged(Native Method) [14:53:05] at sun.rmi.transport.Transport.serviceCall(Transport.java:173) [14:53:05] at sun.rmi.transport.tcp.TCPTransport.handleMessages(TCPTransport.java:553) [14:53:05] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(TCPTransport.java:808) [14:53:05] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(TCPTransport.java:667) [14:53:05] at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110) [14:53:05] at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603) [14:53:05] at java.lang.Thread.run(Thread.java:722) [14:53:15] java.lang.NoSuchMethodError: java.lang.reflect.Method.getParameterCount()I [14:53:15] at obf.so.MS(ou:1389) [14:53:15] at obf.so.GA(ou:2063) [14:53:15] at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) [14:53:15] at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57) [14:53:15] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) [14:53:15] at java.lang.reflect.Method.invoke(Method.java:601) [14:53:15] at com.sun.jmx.mbeanserver.StandardMBeanIntrospector.invokeM2(StandardMBeanIntrospector.java:111) [14:53:15] at com.sun.jmx.mbeanserver.StandardMBeanIntrospector.invokeM2(StandardMBeanIntrospector.java:45) [14:53:15] at com.sun.jmx.mbeanserver.MBeanIntrospector.invokeM(MBeanIntrospector.java:235) [14:53:15] at com.sun.jmx.mbeanserver.PerInterface.invoke(PerInterface.java:138) [14:53:15] at com.sun.jmx.mbeanserver.MBeanSupport.invoke(MBeanSupport.java:250) [14:53:15] at javax.management.StandardMBean.invoke(StandardMBean.java:405) [14:53:15] at com.sun.jmx.interceptor.DefaultMBeanServerInterceptor.invoke(DefaultMBeanServerInterceptor.java:819) [14:53:15] at com.sun.jmx.mbeanserver.JmxMBeanServer.invoke(JmxMBeanServer.java:791) [14:53:15] at javax.management.remote.rmi.RMIConnectionImpl.doOperation(RMIConnectionImpl.java:1447) [14:53:15] at javax.management.remote.rmi.RMIConnectionImpl.access$200(RMIConnectionImpl.java:89) [14:53:15] at javax.management.remote.rmi.RMIConnectionImpl$PrivilegedOperation.run(RMIConnectionImpl.java:1292) [14:53:15] at javax.management.remote.rmi.RMIConnectionImpl.doPrivilegedOperation(RMIConnectionImpl.java:1380) [14:53:15] at javax.management.remote.rmi.RMIConnectionImpl.invoke(RMIConnectionImpl.java:812) [14:53:15] at sun.reflect.GeneratedMethodAccessor3.invoke(Unknown Source) [14:53:15] at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) [14:53:15] at java.lang.reflect.Method.invoke(Method.java:601) [14:53:15] at sun.rmi.server.UnicastServerRef.dispatch(UnicastServerRef.java:322) [14:53:15] at sun.rmi.transport.Transport$1.run(Transport.java:177) [14:53:15] at sun.rmi.transport.Transport$1.run(Transport.java:174) [14:53:15] at java.security.AccessController.doPrivileged(Native Method) [14:53:15] at sun.rmi.transport.Transport.serviceCall(Transport.java:173) [14:53:15] at sun.rmi.transport.tcp.TCPTransport.handleMessages(TCPTransport.java:553) [14:53:15] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run0(TCPTransport.java:808) [14:53:15] at sun.rmi.transport.tcp.TCPTransport$ConnectionHandler.run(TCPTransport.java:667) [14:53:15] at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1110) [14:53:15] at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:603) [14:53:15] at java.lang.Thread.run(Thread.java:722) [14:53:15] Script Ended: Mute's Crab Killer. Now is it a problem with my Java? what should I do?
  14. ERROR GOT FIXED BY USING OSBUDDY Thanks for the help @pietyy @erickho123 @iFluffee
  15. Right when I open my Tribot it only shows these http://prntscr.com/c0sbje and it used to work perfect before..
  16. Really bro? Which version do you use??