Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

machomatt

Registered
  • Content count

    11
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About machomatt

  • Rank
    New Botter

Recent Profile Visitors

209 profile views
  1. i used nmz script for 99 range and str, was most likely auto combat
  2. [15:09:50] Could not load human mouse data. Reason: Human mouse data encryption key not found. why wont it load for me?
  3. if this is the only way, i have to ask a lot of scripters to do this, which i doubt they will, so im guessing im out of luck.
  4. When i try to setup my bot, and i have a pending bank pin, it just stands there and wont click anything, am i supposed to put nothing or my pin in the bank pin spot? or does trbot just not do anything with the pending bank pin screen? because everytime it tries to bank after i log out, it will just get stuck.
  5. When i try to setup my bot, and i have a pending bank pin, it just stands there and wont click anything, am i supposed to put nothing or my pin in the bank pin spot? or does trbot just not do anything with the pending bank pin screen? because everytime it tries to bank after i log out, it will just get stuck.