Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

fatsquasher

Registered
  • Content count

    16
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

4 Neutral

About fatsquasher

  • Rank
    New Botter

Recent Profile Visitors

324 profile views
  1. Good luck man. Interested to see your progress happen!
  2. Purchased the Novice farm and 2 proxies. Still setting things up but so far so good. Fast responses from the guys via their IM service on the website. Great customer service so far. Will update when everything is running. So far so good! Recommended. EDIT: Have run the recommended number of bots (4) for around 4-5 hours all up now. Everything works like a dream. Special shoutout to Andrew for being the absolute man and helping me set up everything. Thanks a bunch.
  3. Problem has been fixed for me. Many thanks Trilez!
  4. New Zealand. EDIT: So I looked into Stripe's countries supported list and NZ isn't on there, but NZ is covered under the Australia region in the global image. Is that just poor geography skills?
  5. Have this problem too. No proxies or anything. I cannot believe this hasn't been solved because the forums are FULL of these posts. Emailed them 24hours ago with no response, even their Facebook page is unresponsive.
  6. Cannot make purchases either. I think this is a problem with their processing not the clients cards.
  7. Firstly, lovely script mate. Works like a dream! My only suggestion is, is there a way to use a leaf-bladed sword or the slayer dart spell to kill turoths instead of the spear? Because the spear gives shared exp, which is not a great thing on a zerker. Cheers!
  8. credits

    I tried to purchase credits and got denied on the basis that it was a suspected fraudulent transaction. How do I remedy this without purchasing GP and trading for credits? I'd rather not pay an unnecessarily inflated cost for the membership. I also tried to purchase credits on a new account, assuming this account was flagged and same error occurred. Help?? @usa @trilez
  9. I have this problem too.
  10. Hey mate, does super antipoison substitute the antipoison potions? because for my sea snakes task, it never withdrew a super antipoison.
  11. Hey JJ this is an amazing script and thanks a bunch for the use of it! I am however finding a few problems, such as when games end, it runs up to near the bank, to another boat, or to the far north where you enter the void outpost via the ship. It then gets stuck and doesn't go back to the PC boat. Hopefully you can fix these little things. But again, absolutely amazing mate.
  12. First off, amazing script and thank you for it. However the script seems to have some bugs when banking. It seems to click the banker infinitely (instead of clicking the bank once). Could you please fix this? EDIT: ------ It thinks it's out of soft clay, when it isn't. The clay is at the top of the bank and perfectly visible.
  13. [17:49:03] Exception in thread "AWT-EventQueue-0"[17:49:03] java.lang.NoClassDefFoundError: metapi/util/Timing$Condition[17:49:03] at java.lang.ClassLoader.defineClass1(Native Method)[17:49:03] at java.lang.ClassLoader.defineClass(Unknown Source)[17:49:03] at java.lang.ClassLoader.defineClass(Unknown Source)[17:49:03] at obf.Eb.g(ci:160)[17:49:03] at obf.Eb.loadClass(ci:123)[17:49:03] at obf.lC.g(in:35)[17:49:03] at obf.lC.g(in:183)[17:49:03] at obf.lC.g(in:194)[17:49:03] at obf.lC.g(in:123)[17:49:03] at obf.ve.(zi:87) [17:49:03] at obf.gg.j(rk:16)[17:49:03] at obf.fc.actionPerformed(fh:1434)[17:49:03] at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)[17:49:03] at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)[17:49:03] at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)[17:49:03] at javax.swing.DefaultButtonModel.setPressed(Unknown Source)[17:49:03] at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown Source)[17:49:03] at java.awt.Component.processMouseEvent(Unknown Source)[17:49:03] at javax.swing.JComponent.processMouseEvent(Unknown Source)[17:49:03] at java.awt.Component.processEvent(Unknown Source)[17:49:03] at java.awt.Container.processEvent(Unknown Source)[17:49:03] at java.awt.Component.dispatchEventImpl(Unknown Source)[17:49:03] at java.awt.Container.dispatchEventImpl(Unknown Source)[17:49:03] at java.awt.Component.dispatchEvent(Unknown Source)[17:49:03] at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)[17:49:03] at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)[17:49:03] at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)[17:49:03] at java.awt.Container.dispatchEventImpl(Unknown Source)[17:49:03] at java.awt.Window.dispatchEventImpl(Unknown Source) This is what happens when I click "Start Script". HELP?
  14. When I click"Start script", nothing happens!