Welcome to TRiBot Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  • Feedback


Community Reputation

2 Neutral

About smokinkidzdaily

  • Rank
    New Botter


  • Sex
  • Location
    Behind You
  1. true, i just cut some off never know about fagex.
  2. I would almost never bought this long lmao, but holy shit. I love this script. @Aropupu
  3. I love you
  4. This is pretty comforting considering how aweful windows 8 was and don't even get me started on the vista failiure
  5. I am posting this in request to find out how people who have already downloaded windows 10 feel about it. Also I would like to know if anyone has had issues running TriBot on windows 10 along with any other issues they've encountered. I am very curious to find out as my download is ready but I have been putting it off as normally when a new OS is released it is usually quite buggy for the first few months while they work out the kinks. Let me know what you guys think.
  6. I know exactly what you mean I gave up botting for so long since my main and any other accounts I botted on got perma'd. I just started using an account( new to oldschool, but actually 9 years old lol) But i have botted quite a damn bit, 1-85 agil, 1-65 fish and cook, 1-70 atk, str, and def. And various others within less than a month and yet I havent even recieved a warning. TRIBOT IS DOING IT RIGHT. Also looking glass is the way to go.
  7. So there is something for sure off with this Only 10 in almost 3 hours, and 129 laps @Aropupu
  8. @Aropupu Im running this on Pollnivneach rn and it for some reason is not picking up any marks of grace, it had been on all the other courses though. Edit: strike that lol, i just watched it go past some for a couple laps and then picked em all up in one not sure if thats normal but its only gotten 9 in an hour which i know isnt right. Seems to pass certain ones and only get a select few
  9. Im noticing my bot doing a lot of standing around after kills, which seems to keep my xp rate very low... Not sure if im the only one with this problem.
  10. Ya I wish lmao, if that was the case I wouldnt have even posted it
  11. Script has been running great but i started it up today for it to do this: Its working fine but its not counting time, laps or xp. It counts the marks of grace but the per hour is messed up. This isnt a big deal to me obviously because its still running fine, just thought I would let you know.
  12. Seems like all of the flax spinning scripts are having trouble with the "make x" fagex must have done some shit