Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Buy OSRS Gold

Sell OSRS Gold

datReplika

Registered
  • Content Count

    9
  • Joined

  • Last visited

  • Feedback

    0%

Community Reputation

0 Neutral

About datReplika

  • Rank
    New Botter

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. After some serious investigation, the answer laid in my mouse. SOME how, my mouse throw off the operation of the entire program(including RSBuddy). Unplugged mouse and used trackpad, all is normal again. Thanks again for your help Fluffee. I sincerely doubt I would have guessed that to cause it.
  2. Yeah, two minutes. Thanks.
  3. Sorry for the shaky hands. 60774696127__C1AC1816-6A08-4961-98D8-8D1A31911D18.MOV
  4. Tribot will load and let me log in. Once logged in and taken to the screen to " start client", nothing else works. None of the selections work at all. I cannot select to debug or anything. Nothing has changed on my machine since I last operated it.
  5. I am VIP... i thought it might be an internal issue with my Surface Book so I factory reset it and downloaded Java and TriBot again. Now it just reads “Cache loader not ready”.
  6. After downloading this a week ago, I have had zero issues with it until today. Nothing changed on my end. I logged out and went to log back in and am getting an error message saying " We were unable to boot TriBot. Error Message. Cannot run program "C:\Program Files(x86\Java\jre1.8.0_241\bin\java.exe" (in directory "C:\logan\appdata\roaming\.tribot"):CreateProcess error=2, The system cannot find the file specified. I have the latest version of Java. As I said, this happened with no changes on my part. EDIT--- After getting it to load up finally, none of the selections are working. I cannot select anything at all. At bottom, it reads " Could not load human mouse data. Reason: Human mouse data encryption key not found.
×
×
  • Create New...